Art dépannage - Lucien Chretien

Vu dans ... http://www.pascalchour.fr/ressources/art_depannage/art_depannage.htm
Avant-propos
PREMIERE PARTIE : DEPANNAGE
Les outils du dépanneur
Méthode générale
Les pannes de l'alimentation
Les pannes de l'étage final et du HP
Les pannes de l'étage d'amplification BF
Les pannes de la détection
Les pannes de l'antifading ou VCA
Les pannes de l'amplificateur MF
Les pannes du changement de fréquence
Les pannes de la haute fréquence
Les pannes du circuit d'accord
Recherche de mauvais contacts
Recherche des ronflements secteur
Tableau de dépannage
Résumé
DEUXIEME PARTIE : MISE AU POINT
Outillage du metteur au point
Devant le chassis muet
Mise au point de l'ampli BF
Mise au point détecteur et régulateur
Mise au point de l'ampli MF
Mise au point de changement de fréquence
Mise au point des circuits d'accord et de HF
Alignement des circuits

L'ART DU DEPANNAGE
ET DE
LA MISE AU POINT DES POSTES DE T.S.F.

par Lucien Chrétien, Ingénieur E.S.E.
35ème édition, 1945

Etienne Chiron éditeur
40, Rue de Seine, 40
PARIS

Numérisation et mise en page : Pascal CHOUR - 2009

______________________________________________________

PREMIERE PARTIE

DÉPANNAGE

_____________

AVANT-PROPOS

Ne parle-t-on pas de l’Art du Médecin? Pourquoi ne dirait-on pas l'Art du Dépanneur ? Un appareil en panne, c'est un malade qu'il faut guérir. Entre la Médecine et le dépannage, on pourrait établir un étonnant parallèle.

Pour prétendre à la Médecine, il faut connaître à fond l'anatomie. De même, le dépanneur doit connaître tous les schémas des récepteurs qu'il prétend faire fonctionner. Dans les deux cas, il faut, d'abord, poser un diagnostic avant de songer, au traitement. Il y a une médecine empirique qui se borne à traiter le symptôme. Elle peut amener des résultats illusoires.

Vous pouvez avoir la migraine parce que votre foie est malade. L'absorption d'aspirine vous soulagera peut-être, mais n'arrangera guère votre foie. De même, il serait vain de vouloir tout simplement changer le haut-parleur d'un appareil sous prétexte qu'il est absolument silencieux...

Un appareil dont les lampes sont survoltées est comme un surmené qui consomme avec rapidité ses forces vitales. Un condensateur qui claque, c'est une artère qui éclate. Le danger est grave dans les deux cas. Rien n'est désespéré si le traitement est appliqué à temps et si le mal n'a pas lésé certains organes importants.

On peut toujours sauver un appareil en panne. On peut en dire autant d'un malade déséquilibré. Que faut-il faire ? Là encore, ne pas vouloir traiter le symptôme, mais remonter à la cause du mal. En cherchant bien, on trouvera un estomac ou un intestin qui fonctionne mal, une glande interne dont le travail est mal fait ou, de l'autre côté, un couplage parasite, un circuit déréglé, un condensateur en mauvais état.

Un appareil peu sélectif, c'est un malade qui assimile mal. Les différents organes laissent filtrer des toxines qui compromettent l'équilibre de l'ensemble.

Le sens du diagnostic n'est pas donné à tout le monde. Certains esprits de peu d'envergure pourront le posséder et des intelligences d'élite ne l'auront pas. S’il ne peut toujours s'acquérir, il peut toutefois se cultiver. Il est fait d'un tas de choses : mémoire, esprit d’observation, ses critiques, et... flair. Cette culture est facile : méditez sur un schéma et posez-vous des questions.

Si telle résistance doublait de valeur, que se passerait-il ? Quel effet produirait le claquage de tel condensateur ? Comment se comporterait l'appareil si tel circuit était coupé ?

Lorsque le médecin ne voit pas du premier coup de quoi souffre le malade, il entreprend un examen méthodique. Il tâte le pouls, il mesure la tension artérielle; il ausculte. Il a recours au besoin à des analyses et a des examens microscopiques. Il examine les organes aux rayons X : poumons, estomac, foie, intestins, etc. Ainsi. il finira sans doute par dépister la maladie. Il n'est pas donné à tout le inonde d'avoir du génie et de pouvoir dire, après quelques secondes d'examen : « Vous avez un ulcère de l'estomac... ».

On peut contester que le génie soit un « longue patience », mais il est certain qu'une longue patience peut tenir lieu de génie. Celui qui n'a pas le sens du diagnostic instantané pourra remplacer cela par un examen méthodique. Il remplacera les éclairs du génie par les indications des appareils de mesure. C'est en cela que notre travail pourra être d'un grand secours pour l'usager.

Cet ouvrage pourra guider le professionnel, comme le simple auditeur. Certaines pannes peuvent être trouvées et réparées par un auditeur sans compétence spéciale.

En suivant une méthode logique, on doit automatiquement dépister la cause du mal dans la majorité des cas. Lorsque la panne est trouvée, la réparation est généralement facile : il ne s'agit que de remplacer un organe défectueux, s'il s’agit d'une panne franche.

S'il s'agit d'un fonctionnement mauvais, c'est une question de réglage sans doute où peut-être, plus simplement encore, une lampe fatiguée.

Dans l'Art du Dépannage, il faut distinguer s’il s'agît d’un appareil neuf qui a fonctionné normalement ou s'il s'agit d'un appareil neuf qui sort des mains du monteur. Dans le premier cas. il est évident que le nombre des pannes est limité, puisqu'il ne peut pas y avoir d'erreur de connexions.

Dans le second cas, la recherche peut être beaucoup plus laborieuse. Il se peut en effet qu'il y ait plusieurs causes de panne, ce qui complique beaucoup la situation. La panne peut n'être qu'apparente et être due, en réalité, à un déréglage complet de tous les circuits.

Nous examinerons successivement les deux cas. Mais, avant d'entrer dans cette étude, il faut décrire l'outillage nécessaire au dépanneur. Celui-ci peut être réduit... selon les nécessités budgétaires et d'autres circonstances. Il n'en est pas moins vrai qu'un travail de précision demande des outils de précision...

La mise au point d'un récepteur est encore une question que nous traiterons dans un chapitre spécial. Il ne faut pas confondre « dépannage » et « mise au point ».

Lorsqu'un technicien étudie un prototype nouveau, le premier problème qui se pose est d'obtenir le fonctionnement de l'appareil. Il faut d'abord que « ça marche ».

Après quoi, on cherche à améliorer le fonctionnement en agissant sur les différentes valeurs de résistances, de capacités, sur le nombre de spires des bobinages, sur les couplages entre enroulements, etc., etc.

Toutes ces questions seront traitées d'une manière aussi simple que possible. La théorie ne sera rappelée d'une façon sommaire que lorsque ce sera indispensable. Nous chercherons avant tout à donner des renseignements pratiques.

Lucien CHRÉTIEN.

CHAPITRE PREMIER

LES OUTILS DU DÉPANNEUR

[Note 2009 : à l'époque où ce livre a été écrit, les appareils de mesures étaient rares et cher. Les méthodes de mesure décrites ci-après supposent un équipement assez réduit. Aujourd'hui, pour quelques dizaines d'euros, il est possible d'acquérir un multimètre permettant de mesurer les tensions, courants, en alternatif ou en continu, les résistances, les condensateurs... et tout ça, avec une résistance d'entrée de plusieurs mégohms. Toutefois, la lecture de ce chapitre reste utile car il donne des indications sur la façon de faire des mesures qui restent d'actualité]

On peut, certes, dépanner un appareil, même très compliqué, avec la seule aide de ses dix doigts, d'une pince universelle et, éventuellement, d'un fer à souder. Mais il s'agit là d'un travail acrobatique que nous ne saurions recommander à nos lecteurs. Néanmoins, ces pratiques de dépannages rapides peuvent présenter un certain intérêt lorsqu'on en est réduit à l'improvisation.

Certains outils du dépanneur sont simplement utiles ; d'autres sont absolument indispensables. Nous citerons donc, pour commencer, les outils indispensables qui sont :

    une pince universelle,
    un fer à souder électrique, ou un poste de soudure,
    un jeu de clés tubulaires,
    un jeu de tournevis,
    un bon voltmètre à courant continu à plusieurs sensibilités.

Le fer à souder sera, de préférence, choisi à forme droite. Cela permet d'aller faire des soudures dans les endroits du châssis où ne peut accéder un fer à forme coudée.

On peut aussi utiliser un petit poste de soudure électrique, qui comporte un transformateur abaisseur de tension dont les extrémités du secondaire sont reliées d'une part à une pince et d autre part à un charbon.

L'avantage énorme du système, c'est qu'il est toujours prêt a souder et qu'il n'y a consommation de courant que pendant le court instant de la soudure. Le système permet de réaliser d'excellentes soudures, mais il faut un petit apprentissage. Il faut éviter d'oxyder le fil à souder en l'échauffant d'une manière excessive. On peut même arriver à faire fondre la connexion... ce qu'il est préférable d'éviter.

LE VOLTMETRE

Plusieurs sensibilités

Cet outil du dépanneur mérite un examen sérieux. Dans l'appareil en panne, nous serons amené à mesurer des tensions diverses. La mesure précise nous fournira des renseignements précieux sur le fonctionnement des différentes parties du récepteur. Mais il est évident que ces renseignements n'auront de valeur que s'ils sont parfaitement exacts.

Remarquons, pour commencer, qu'un appareil à plusieurs sensibilités est nécessaire. La tension anodique totale dépasse 300 volts dans beaucoup d'appareils.

La tension de polarisation d'un tube amplificateur de haute fréquence est de 2 volts, par exemple.

Si on peut lire la tension 300 volts d'une manière précise, il sera tout à fait impossible de lire la tension 2 volts. Il faut dans prévoir un changement de sensibilité.

Il est également nécessaire de pouvoir mesurer la tension de polarisation de la lampe de puissance qui peut varier suivant les modèles : entre 6 et 70 volts.

L'appareil le plus simple devra donc être muni d'au moins 3 sensibilités : 300V, 30V, 3V.

Ce premier appareil est absolument indispensable.

Remarquons que, dans bien des cas, une sensibilité supérieure à 300 volts sera fort utile... ainsi que des sensibilités intermédiaires entre 300 et 30 et entre 30 et 3 v.

Résistance intérieure

Un voltmètre exact peut donner des lectures fausses. C'est précisément ce qui arrive dans Un appareil de T.S.F, où des résistances élevées sont toujours en circuit.

Supposons que nous voulions mesurer la tension, aux bornes d'une résistance de 50.000 ohms, disposée comme indiqué fig. 1.

Admettons que la résistance R1 soit aussi de 50.000 ohms. Il est évident que, d'après le croquis, la tension U2, aux bornes de R2 est de 150 volts. Mais. pratiquement nous ignorons U1. Utilisons un voltmètre dont la résistance interne est de 50.000 ohms.

Si nous branchons le voltmètre aux bornes de R2, nous lirons 100 volts seulement. L'erreur due à la consommation de l'instrument, est donc de 50%.

Nous répétons que, pratiquement, le cas de la fig. 1 est celui de la plupart des mesures qu'on peut faire dans un récepteur de T.S.F.

Pour éviter cela autant qu'il est possible, il faut utiliser des appareils de mesure très résistants, c'est-à-dire de très bonne qualité.

Seuls les appareils à cadre mobiles permettent de faire des mesures avec une approximation suffisante. C'est ainsi qu'un modèle d'excellente qualité donnera toute la déviation de son cadran pour une consommation de courant de 0,001 A ou 1 milliampère.

Mesures d'intensité

Si le simple voltmètre à trois sensibilités, ou plus, est un outil de première nécessité, il sera souvent intéressant de pouvoir mesurer des intensités de courant. Là aussi les grandeurs à mesurer sont très variables.

  • 50 à 150 milliampères pour intensité anodique totale;
  • 0,5 à 2 milliampères pour les intensités anodiques de chacun des tubes ou mesure de courant de grille;
  • 20 à 40 milliampères pour le courant anodique de la lampe finale, etc.

Il s'agit encore de courant continu.

Contrôleur continu

Les mesures de tension et les mesures d'intensité pourront être obtenues à l'aide d'un même appareil muni de résistances additionnelles et shunts intérieurs.

Si l'on veut obtenir des mesures précises, il faut utiliser un appareil à cadre mobile. Il faut éviter l'emploi des instruments à aimant ou à fer mobile qui ont l'inconvénient de consommer une intensité importante et de n'être pas amortis.

Par ce dernier terme, il faut entendre que l'aiguille oscille longtemps avant de se stabiliser devant l'indication du cadran. De plus, l'étalonnage des appareils, autres que les appareils à cadre mobile, varie fréquemment.

Un appareil recommandable et d'un prix relativement modeste comportera les sensibilités suivantes :

  • Tensions : 1.5v - 7.5 v - 150 v - 300 v
  • Intensité : 3mA - 30mA - 300mA - 1.5 A

Courant alternatif

Les mesures les plus fréquentes seront faites en courant continu. C'est pourquoi nous avons présenté l'appareil à huit sensibilités comme absolument indispensable. Il n'en est pas moins vrai que le dépanneur sera amené parfois à faire des mesures en courant alternatif. Il s'agira, par exemple, de vérifier la tension d'un secteur, de vérifier qu'un transformateur d'alimentation n'est pas en court-circuit, que sa consommation à vide n'est pas exagérée, que la consommation du récepteur est normale, etc.

La question de la consommation a beaucoup moins d'importance en courant alternatif. Mais on peut naturellement songer à utiliser le même appareil et, dans ce cas, la consommation est également faible en courant alternatif, ce qui est un avantage de plus.

Pour utiliser un galvanomètre à cadre en courant alternatif, il faut lui adjoindre un redresseur, Les propriétés du redresseur, à l'oxyde de cuivre sont particulièrement précieuse pour cet usage.

La combinaison galvanomètre-redresseur permet de mesurer avec précision des courants alternatifs de l'ordre du milliampère. Avant l'emploi des redresseurs, il allait avoir recours à des méthodes compliquées ou imprécises.

Nous recommandons vivement à nos lecteurs l'emploi d'un appareil de mesure qui constitue à lui seul un véritable laboratoire : le contrôleur universel.

Il comporte les sensibilités suivantes :

  • Tensions :1,5v - 7,5v - 75v - 150v - 300v - 750v
  • Intensité : 0,75 - 15mA - 75mA - 300mA - 7,5A

Un redresseur intérieur est prévu qu'on met en service à l'aide d'un commutateur. On peut obtenir la même gamme de mesure sur courant alternatif (fig. 2).

Mesures en courant téléphonique

Le courant qui fait mouvoir la membrane du haut-parleur est aussi du courant alternatif. Mais la fréquence est essentiellement variable. Il est intéressant de pouvoir, dans certains cas, mesurer la tension téléphonique ou, tout au moins, apprécier ses variations.

L'appareil de mesure utilisé doit avoir évidemment des indications constantes, quelle que soit sa fréquence, et sa consommation doit être aussi réduite que possible, L'appareil décrit plus haut, constitué par l'association d'un galvanomètre à cadre et d'un redresseur à oxyde de cuivre, répond précisément à ces conditions. Ce sera donc encore un avantage très précieux en sa faveur. On trouve dans le commerce des appareils vendus sous le nom « output-meter » ou voltmètre de sortie. Il s'agit simplement d'un voltmètre à cadre auquel on a adjoint un redresseur. Le contrôleur universel permet de faire exactement les mêmes mesures. Il suffit de placer en série un condensateur de 0,5 Mf pour éviter le passage du courant continu qui fausserait les mesures. L'erreur de fréquence demeure acceptable jusqu'au delà de 10.000 périodes/s avec un appareil bien construit.

Indications résumées

L'appareil absolument indispensable est le voltmètre a cadre mobile, permettant de mesurer jusqu'à 300 volts au moins. La consommation pour la déviation totale ne dépassera pas 0,003 A ou 3 milliampères. Encore, conseillons-nous vivement d'utiliser plutôt un appareil donnant sa déviation totale pour moins encore.

Un appareil comportant des shunts intérieurs pour la mesure des intensités de courant sera précieux dans bien des cas. Enfin, l'appareil complet, qu'il ne faut pas hésiter à acheter quand on est amené couramment à faire des dépannages, est le contrôleur universel qui permet de faire dés mesures précises aussi bien en courant alternatif qu'en courant continu.

PRECAUTIONS A PRENDRE

Un appareil à cadre est un appareil précis, quand il est bien construit et bien étalonné. Ce n'est pas un appareil fragile : il peut supporter des intensités de courant très supérieures aux intensités normales. Cela ne veut pas dire qu'on pourra l'utiliser sans ménagements.

Une surcharge très importante peut se traduire par la fusion des spiraux qui conduisent le courant au cadre mobile et qui équilibrent le système mobile.

Une impulsion trop brusque de l'équipage mobile, due à une mesure avec une sensibilité mal choisie, peut amener une torsion de l'aiguille ou peut même fausser les pivots.

Il est très facile d'éviter ces petits accidents en agissant méthodiquement et avec réflexion, il suffit, pour cela, de commencer la mesure avec une sensibilité élevée. Remarquons, en passant que cela facilite l'exactitude de l'indication lue. S'agit-il d'une tension ? On branchera l'appareil sur la sensibilité 750 volts. Si la déviation est trop faible, on utilisera la sensibilité suivante... On procédera exactement de la même façon pour mesurer des intensités de courant.

Les emplois du contrôleur

Le contrôleur sert, tout d'abord, à la mesure des tensions et des intensités de courant.,. Mais il peut avoir beaucoup d autres emplois sur lesquels il nous faut quelque peu insister.

Ces applications particulières sont surtout précieuses pour la mise au point et non pour le dépannage. Elles peuvent cependant rendre des services. Et puis, comme nous sommes au chapitre des appareils de mesure, il est logique d'épuiser notre sujet dès maintenant.

Coupure d'un circuit

Le voltmètre permet de se rendre compte de la continuité d'un circuit. Il faut utiliser pour cela une source de courant quelconque : secteur électrique, tension anodique d'un appareil, ou tout simplement une pile sèche pour lampe de poche.

Nous sommes en présence d'une bobine et nous voulons nous assurer qu'elle n'est pas coupée. Nous réaliserons le montage fig. 3. Si la bobine est coupée, le voltmètre ne déviera point.

La méthode ne s'applique commodément qu'aux circuits ne comportant pas de résistances trop élevées. Il est certain que si nous utilisons une source de courant de 4 volts, un voltmètre donnant toute sa déviation pour 3 milliampères et qu'il y ait en série avec la bobine, une résistance de 1 mégohm, la déviation de l'aiguille sera tout à fait inappréciable et l'essai ne nous permettra pas de conclure ni dans un sens, ni dans l'autre.

Pour faire cesser le doute, il faudrait utiliser une tension très supérieure à la tension de 4 volts. Si nous disposions de 200 volts, nous pourrions obtenir une indication valable.

Remarquons que, dans un appareil de T.S.F., cette tension est régulièrement fournie par la tension anodique. On peut s'en servir commodément pour cette vérification.

Vérification d'un isolement

Lorsqu'on veut vérifier que deux points sont bien isolés, on intercale entre eux un voltmètre et une source de courant. En somme, on réalise encore le schéma de la fig. 3. Mais cette fois, on ne doit observer aucune déviation. La moindre indication de l'aiguille signifie évidemment que l'isolement n'est pas parfait.

Cet essai sera fait avec avantage en courant continu à haute tension. Avec une tension aussi faible que celle d'une pile de poche, on pourrait être amené à juger suffisant un isolement assez faible pour paralyser complètement le fonctionnement d'un appareil.

Dans cet essai, il faut remarquer que certains éléments ne peuvent avoir un isolement parfait. C'est le cas, par exemple, des condensateurs électrochimiques, qui laissent toujours passer un courant de fuite.

Mesure des résistances

Un voltmètre associé à une source stable de courant permet de mesurer les résistances avec une précision qui suffit généralement pour les applications usuelles.

Pour que cette mesure soit possible, il faut connaître la résistance de l'appareil de mesure. Cette indication est généralement donnée sur la notice qui accompagne l'appareil. Si l'on connaît l'intensité de courant consommé par l'appareil pour la déviation maximum, on en déduit immédiatement la valeur cherchée.

Supposons qu'il s'agisse d'un appareil consommant 3 milliampères.

La résistance correspondant à la sensibilité 150 volts est :

    150/0,003 = 50.000 ohms

La résistance qui correspond à la sensibilité 1.5 volt est :

    1,5/0,003 = 500 ohms

Nous voulons savoir la valeur d'une certaine résistance X. Nous disposons d'une source de courant, un simple élément de pile qui, mesuré, nous accuse une tension de 1,2 volt (fig. 4). Nous intercalons la résistance en série, nous lisons alors 0,8 volt (fig.5), la résistance du voltmètre étant de 500 ohms.

La résistance cherchée est donnée par la formule bien simple :

    X = ((E-e) / e) x R

E étant la première lecture, ou tension de la source.

E lecteur avec la résistance en série.

R Résistance de l'appareil de mesure.

Les deux lectures de E et e doivent être faites en utilisant la même sensibilité de l'appareil de mesure.

Dans l'exemple choisi, la valeur cherchée est

    X = ((1,2-0,8)/0,8) x 500 = 250 ohms

Il faut naturellement que la résistance de l'appareil de mesure soit de même ordre de grandeur que la résistance à mesurer.

Si nous cherchions a mesurer une résistance de 100 ohms en utilisant la sensibilité 750 volts, nous n'aurions aucune précision dans la mesure. De même si, avec la sensibilité 1,5v nous voulions mesurer une résistance de 500.000 ohms, la déviation sera si faible qu'aucune lecture ne serait possible.

Ainsi donc, pour mesurer des résistance élevées on emploiera une tension également élevée et inversement... La source de courant utilisée doit avoir une résistance intérieure négligeable par rapport à la résistance mesurée.

Ohmmètre a lecture directe

Il existe de petits appareils qui sont en somme la réalisation industrielle, sous une forme commode, de deux circuits fig. 4 et fig. 5

Ils sont constitués par la réunion d'un galvanomètre et d'une pile sèche. Un dispositif de tarage permet de régler l'appareil d'après la tension de la pile. 1l suffit alors de brancher la résistance aux bornes et de lire sur le cadran la résistance correspondante.

Ces petits ohmmètres donnent, pour le dépanneur, une précision suffisante. Ils ne sont pas indispensables puisque le contrôleur permet d'effectuer les mesures. Leur emploi est cependant plus facile puisque aucun calcul n'est nécessaire, ils sont à lecture directe.

Mesure d'une tension téléphonique (Output meter)

Le contrôleur est placé sur la position « alternatif ». La tension à mesurer est prise aux bornes du haut-parleur, en intercalant un condensateur (fig. 6). En attaquant l'entrée d'un amplificateur avec une tension modulée invariable, on peut déterminer expérimentalement les meilleures conditions de fonctionnement en observant la déviation.

Mesure et vérification des condensateurs

Le contrôleur universel permet de mesurer les capacités de valeur assez grande y en se servant de coûtant alternatif.

Le courant alternatif traverse les condensateurs d'autant plus facilement que leur capacité est plus importante. L'intensité de courant est proportionnelle à la tension et à la fréquence.

Si nous utilisons un courant dont la fréquence est F, la tension efficace U, si le courant est de 1, milliampère, la valeur de la capacité est donnée par la formule simple :

    C = 159 x I / (F x U)

Cette formule n'est valable que si le condensateur ne présente pas de courant de fuite, c'est-à-dire, en somme, s'il n'est pas claqué.

Avant de vérifier la valeur d'un condensateur, nous commencerons par essayer son isolement. Nous pourrons, pour cela, utiliser la méthode citée précédemment. Mais dans le cas présent, nous pouvons procéder plus simplement encore. Nous chargerons le condensateur en nous servant d'une source quelconque. Il suffit, pour cela. de le brancher quelques instants aux bornes de la source. Si l'on utilise le secteur, il sera prudent de disposer une lampe d'éclairage en série. Si, en effet, le condensateur était claqué, notre expérience se traduirait par un magnifique court-circuit.

Le condensateur étant chargé, attendez quelques secondes puis mettez les électrodes en court-circuit. Si le condensateur est bon, il a conservé sa charge et vous observerez une étincelle accompagnée d'un claquement sec, d'autant plus broyant que la capacité est plus grande et la tension de charge plus élevée. Un condensateur de bonne qualité peut conserver sa charge pendant plusieurs minutes.

Cette vérification étant faîte, vous pouvez procéder à la mesure.

II est commode d'utiliser le secteur alternatif et prudent d'insérer une lampe en série. La présence de la lampe ne peut introduire d'erreur appréciable que pour les capacités supérieures à 100/1000 ou 1/10 de microfarad.

Il suffit de lire l'intensité de courant et d'utiliser la formule indiquée plus haut.

Pour éviter tout calcul, on peut se servir du graphique fig. 7, relatif à la fréquence 50 périodes par seconde.

Supposons qu'un certain condensateur laisse passer une intensité de 1,4 mA sous 120 volts. Sa capacité est de 0,0375 MF ou 37.5/1000.

D'après ce graphique on peut mesurer, avec une certaine précision, les condensateurs dont la valeur est comprise entre 15/1000 et 10 microfarads. Pour la mesure de plus faibles capacités, il faudrait utiliser des tensions plus élevées on encore utiliser d'autres méthodes.

La méthode précédente ne peut permettre la mesure précise des condensateurs de faible valeur utilisés dans certains circuits des récepteurs.

Ces condensateurs ont des valeurs comprises entre quelques millièmes et quelques cent millièmes de microfarads.

Dans certains cas la mesure doit porter non seulement sur la grandeur du condensateur, mais encore sur sa qualité. Par là, il faut entendre, non seulement l'isolement, mais encore la grandeur des pertes en haute fréquence.

L'isolement se mesure comme il a déjà été indiqué.

La grandeur du condensateur se mesure avec des instruments spéciaux, trop coûteux pour le laboratoire du dépanneur. On commence à trouver dans le commerce des ondemètres-hétérodynes d'un prix modeste qui permettent de faire cette mesure avec une excellente précision.

Les mêmes instruments permettent d'apprécier approximativement la grandeur des pertes. Cette mesure approchée suffit dans la plupart des cas pratiques.

On pourra suspecter assez fréquemment les capacités de très faibles valeurs. Elles sont fréquemment constituées par deux simples lames d'étain séparées par une feuille de mica.

Or, il arrive fréquemment qu'une feuille d'étain se coupe au ras de l'armature. La capacité devient ainsi à peu près nulle.

Bien entendu, une mesure d'isolement ne peut rien indiquer. ÏÏ faut faire une mesure de capacité pour faire le diagnostic.

Pratiquement, on pourra vérifier l'état d'un condensateur qu'on suppose coupé, sans rien débrancher, en plaçant simplement un autre condensateur en parallèle sur le condensateur suspect. Il faut, naturellement utiliser un condensateur dont on soit sûr.

Cette méthode ne peut, naturellement, indiquer si le condensateur suspect est en court-circuit.

Condensateurs électrolytiques ou électrochimiques

Les méthodes précédentes ne sont pas applicables aux condensateurs électrolytiques dont l'emploi est, aujourd'hui, très répandu dans la construction. Comme ce sont des causes très fréquentes de pannes, il importe d'attacher un soin tout particulier à leur vérification. En effet, les condensateurs électrolytiques sont des éléments qui se modifient avec le temps. Leur durée peut être plus ou moins longue. Elle dépend de leur qualité ainsi que de leurs conditions de fonctionnement.

Un condensateur électrolytique ne doit pas être considéré comme une pure capacité mais comme la combinaison de deux résistances et d'une capacité pure (fig.7).

Il en résulte l'isolement d'un tel condensateur n'est point parfait. Il y a, en effet, un courant de fuite. De plus, quelque soit la fréquence des courants, l'impédance est toujours au moins égale à Rs. D'ailleurs, l'expérience montre que la capacité effective d'un tel condensateur diminue quand la fréquence augmente. Cela veut dire, par exemple, que pour la fréquence secteur (50 périodes), le condensateur se comportera comme une capacité de 20 microfarads, alors que tout se passera comme si l'on était en présence d'une capacité de 0,001 microfarads pour une fréquence de 1.000.000 de périodes (qui correspond à une longueur d'onde de 300m).

Pour apprécier la qualité d'un condensateur électrolytique il faut connaître la valeur de C et celle des deux résistances Rs et Rp. Souvent on groupe l'effet des deux résistances dans un seul chiffre qui est, soit la résistance série équivalente, soit le facteur de puissance. Il existe dans le commerce des « ponts » permettant de mesurer ces facteurs. Ils seront fort utiles pour le dépanneur, d'autant plus qu'ils permettent également de mesurer toutes les résistances entre quelques ohms et 10 mégohms et toutes les valeurs de capacité.

En l'absence de « Pont » la vérification précise est naturellement impossible. Toutefois, on peut faire les remarques suivantes :

    a) Il est en court-circuit. Les électrodes sont en court-circuit ou la résistance de fuite (Rp) est très faible. On peut faire cette vérification avec un contrôleur, en respectant la polarité d'es électrodes du condensateur, et en ne lui appliquant pas une tension supérieure à celle de son fonctionnement normal.

    b) Sa capacité est nulle ou faible. C'est ce qui arrive au bout d'un certain temps de service. On débranchera le condensateur et on branchera à sa place un condensateur neuf, ayant des caractéristiques identiques.

Il existe dans le commerce des instruments divers d'un emploi très commode permettant d'effectuer la majeure partie des opérations de dépannage sans avoir à démonter le poste. Ils comportent des appareils de mesures, des supports de lampes pour les types courants ainsi que des raccords qui servent à relier l'instrument au poste.

Les appareils de mesures donnent des indications simultanées et permettent d'effectuer tous les contrôles nécessaires (vérification des lampes, continuité des circuits, mesures des résistances, etc.).

Pour les dépannages et les mises au point, il est indispensable au professionnel de posséder un bon oscillateur toutes ondes avec lequel il contrôlera successivement les circuits du poste et vérifiera l'alignement des condensateurs.

D'autres instruments viendront compléter utilement la série des appareils de mesures; ce sont les capacimètres à lecture directe, le voltmètre à lampes, le wattmètre de sortie gradué directement en milliwatts modulés, etc. (ces appareils seront étudiés d'une manière plus détaillée dans « L'art de la vérification des récepteurs »).

CHAPITRE II

METHODE GENERALE

Vouloir énumérer les causes de panne dans un récepteur, c'est un peu vouloir compter les grains de sable du Sahara... Cette remarque ne doit cependant pas vous décourager. Il y a des pannes usuelles et il y a des pannes extraordinaires. Quel dépanneur n'a pas rencontré de ces dernières ? Mais la méthode logique permet toujours d'en venir à bout.

Le récepteur à dépanner, ne l'oublions pas, a eu un fonctionnement normal. Puisque ce bon fonctionnement a cessé, c'est qu'une cause inconnue est intervenue. Lorsque nous l'aurons découverte, il est fort probable que la réparation sera virtuellement terminée ; il suffira de changer un organe défectueux ; de séparer deux connexions qui se touchent ou, au contraire, de refaire une soudure défectueuse.

Méthode d'éliminations

Pour trouver la panne, il faut procéder par éliminations. Depuis son entrée par la borne antenne jusqu'à l'ultime transformation, sensible à notre oreille, le courant subit des métamorphoses complexes. Un récepteur, c'est comme une chaîne dont la continuité n'est assurée que par la solidité de chacun de ses maillons. Qu'une maille vienne à céder, et c'est la chaîne elle-même qui est hors d'usage. Pour localiser le point faible, il nous faut examiner chacun des maillons. Nous commencerons donc par examiner le haut-parleur, puis la lampe finale, etc. A moins que, du premier coup, les symptômes du mal puissent exactement nous renseigner sur la cause...

Nous remarquerons que le récepteur proprement dit n'est qu'une partie de l'appareil. Il faut lui adjoindre le dispositif d'alimentation. Qu'un condensateur de filtrage soit défectueux et le fonctionnement du récepteur est fortement compromis...

Il faut aussi penser aux lampes. Il est indispensable d'avoir un jeu complet de tubes de rechange...

Devant le récepteur en panne

Recueillons-nous un instant. Nous sommes devant le malade... Ne cherchons pas, tout d'abord, des choses trop compliquées.

Pensons au secteur

Si nous notons que la lampe de cadran ne s'allume pas, il faudra vérifier tout d'abord qu'il y a bien du courant sur la prise du secteur à laquelle est branché l'appareil. II faudra s'assurer aussi que le fusible placé dans l'appareil n'est pas fondu.

Pensons à l'antenne

Sommes-nous bien sûr que l'auditeur n'a pas oublié de brancher l'antenne ? Ou bien encore ne l'a-t-il pas branchée dans la douille de la prise de terre ou dans la douille « Pick-up » ? Le fil d'antenne est peut-être coupé au ras de la broche de branchement ?

S'il s'agit d'une antenne avec descente blindée, il faudra s'assurer que l'antenne n'est pas mise à la masse à l'intérieur du blindage.

Si le récepteur est moderne, c'est-à-dire si sa sensibilité est excellente, on pourra essayer de remplacer l'antenne par un simple fil de 2 ou 3 mètres traînant par terre…

Le simple fait de toucher à la douille avec un objet métallique doit provoquer des bruits violents dans le haut-parleur.

Cette première vérification étant faite et le silence persistant, il faudra poursuivre nos investigations.

Première distinction.

Une première discrimination pourra également être obtenue de la manière suivante :

On touchera du doigt la grille du premier tube amplificateur basse fréquence ou du tube détecteur ou encore, un des pots de la fiche « pick-up ». Normalement un bruit intense devra se produire dans le haut-parleur.

[Note 2009 : si vous n'êtes pas sur de vous, contentez vous de toucher l'entrée de la fiche « pick-up ». Ca serait dommage de se tromper et de toucher l'anode du tube au lieu de la grille].

Ce bruit se produit : La panne se localise dans les circuits précédant la détection.

Ce bruit ne se produit pas : Voir valve, alimentation, étage final et étage B.F.

Toutefois, en présence de la mort d'une valve, surtout pour un appareil « Tous courants » ou d'un tube de puissance, il ne faut pas faire la substitution sans quelques précautions. Vous pourrez voir mourir en quelques instants la valve nouvelle, Si vous faites la substitution, observez bien la conduite de la lampe neuve. A la moindre lueur anormale dans l'ampoule, il faudra couper le courant et faire une enquête (voir pannes de l'alimentation).

Pensons aux lampes

Il faut, maintenant penser qu'un simple tube défectueux peut paralyser le récepteur. La méthode la plus simple, c'est encore de remplacer chaque tube par un tube du même modèle, précédemment vérifié sur un autre appareil.

Si l'on ne peut se procurer sur place des tubes de même marque, il faudra toujours choisir des modèles identiques d'une autre fabrication. Un circuit est établi pour fonctionner avec une lampe de caractéristiques bien définies. Si on remplace cette lampe par une lampe d'une conception différente, le fonctionnement peut être altéré dans des proportions qu'on ne peut prévoir. Méfiez-vous, même si l'on vous donne en remplacement un tube dont les caractéristiques sont meilleures. Il est fort possible que ce tube se comporte beaucoup plus mal sur certains récepteurs.

Si c'est une lampe amplificatrice de haute ou de moyenne fréquence, vous pourrez voir surgir des phénomènes d'accrochages ou oscillations spontanées... Si c'est une lampe finale, il se peut que ses caractéristiques ne puissent s'adapter à l'impédance de votre haut-parleur et le résultat musical sera piteux.

II est possible aussi que la substitution se traduise par une augmentation de sensibilité. Mais n'en croyez que votre expérience ; ne prenez le tube qu'à condition ; vous vous déciderez quand l'essai aura été fait sur votre récepteur.

Remplacez les tubes un à un, en prenant bien soin de couper le courant avant chaque opération. Il faut laisser les tubes neufs sur le récepteur, car il est possible que deux lampes soient mauvaises.

Je connais un amateur qui a démonté entièrement un pauvre récepteur en panne dont le seul défaut était d'avoir deux lampes défectueuses. Il avait bien pensé qu'une lampe pouvait être morte. Aussi avait-il essayé de les remplacer toutes successivement et... sans aucun succès. Ce qui se comprend sans peine.

Après chaque changement de lampes, il faut naturellement laisser aux cathodes le temps de reprendre la température normale de fonctionnement. Il faut se rappeler que la cathode de la nouvelle lampe que l'on vient de mettre en place est complètement froide et que, par conséquent, il faut attendre plus longtemps à cause d'elle.

Au bout d'un certain temps de fonctionnement, toute lampe normale s'échauffe d'une manière perceptible en posant simplement la main sur le blindage extérieur.

Si une lampe reste froide, on peut conclure qu'elle est mauvaise (à moins qu'il s'agisse d'un défaut du support). Mais on ne perdra pas de vue qu'un tube défectueux peut aussi avoir un filament intact et, par conséquent, s'échauffer.

Si l'on ne dispose pas d'un jeu de lampes complet, on peut cependant vérifier les lampes du récepteur a condition d'avoir un appareil de mesure. Une lampe définitivement morte n'a aucun courant anodique. La polarisation automatique est donc nulle. Il suffit donc de mesurer la tension qui existe entre cathode et masse. Mais une tension nulle pourrait aussi indiquer que le condensateur de cathode est en court-circuit. Il faudra donc s'assurer qu'il n'en est rien. Sans être morte complètement, la lampe peut être sourde, c'est-à-dire être mourante. Dans ce cas, on trouvera une polarisation insuffisante. S'il s'agit d'une penthode, une polarisation nulle peut être amenée par une tension d'écran nulle. Il faudra s'assurer qu'il n'en est rien.

L'opération est terminée. Aucune lampe n'est défectueuse ? Il faut chercher ailleurs la cause de la panne.

[Note 2009 : de nos jours, il n'est pas toujours aisé d'avoir un jeu de lampes à disposition. Faites un tour sur la section composants pour avoir quelques informations sur la façon de détecter si une lampe est bonne ou pas. Toutefois, cette méthode ne permet de détecter qu'un nombre de problèmes limité. L'outil de base dans ce domaine est le lampemètre. Si vous n'en avez pas (cas le plus probable), demandez dans un forum si une âme soeur ne pourrait pas vous venir en aide. Tester une lampe prend cinq minutes...]

Vérification des tensions

Le rôle de l'appareil de mesure va commencer. Nous allons vérifier les tensions des différentes électrodes des lampes...

Nous commencerons par les différentes valeurs de la haute tension. Le contrôleur sera branché sur la sensibilité 300 volts.

Nous pourrons presque toujours faire cette vérification sans démonter le châssis du récepteur. Figurons le schéma le plus répandu d'alimentation anodique (fig. 8). Les points a et b sont accessibles ; ils correspondent à des bornes ou à des cosses soudées sur le haut-parleur. Le point a correspond souvent à une autre sortie du haut-parleur, qui est le transformateur.

Ainsi, parmi les trois fils qui aboutissent au haut-parleur, nous savons déjà reconnaître a qui correspond à la fois à une extrémité de l'enroulement d'excitation et au transformateur.

Branchant le pôle négatif du voltmètre au châssis, nous chercherons le point b avec le fil positif. Normalement, la tension trouvée doit être de 300 à 350 volts. En effet, il faut compter 90 à 140 volts pour l'excitation et 200 à 250 volts pour l'alimentation anodique.

Après avoir trouvé la tension entre la masse et b, nous mesurerons la tension entre la masse et a. Cette tension doit être de 200 à 250 volts.

Si le haut-parleur est à aimant permanent (ce dont il est facile de s'assurer) l'enroulement a b représente l'inductance de filtrage. Le schéma demeure le même (fig. 8) mais la résistance de a b est beaucoup plus faible. Elle peut ne pas dépasser quelques ohms. Dans ce cas on trouvera, par exemple, 250 volts entre a et la masse et 260 volts entre b et la masse.

Nous mesurerons ensuite la tension plaque de toutes les lampes. Cette tension sera prise lorsque la lampe est sur son support. A l'aide d'un fil dont l'extrémité seulement n'est pas isolée, on peut généralement atteindre la broche qui correspond à la plaque.

On doit trouver, pour un apparei1 fonctionnant sur courant alternatif, des valeurs de cet ordre :

Lampe finale : tension plaque (accessible au transformateur de sortie du haut-parleur), même valeur, à quelques volts près, que la tension totale (entre a et masse, fig. 8).

Tension écran : Même valeur.

Lampe préamplificatrice : Cette lampe peut assurer également la détection. C'est le cas des lampes EBC3, ABC1, EF9, 6B8, 6Q7, 75, etc.

Tension anode mesurable au contrôleur sur la sensibilité 300v ; de l'ordre de 80 volts. Il faut tenir compte de ce fait qu'une forte résistance est intercalée dans le circuit de plaque et que la tension lue sur l'appareil de mesure n'est pas la tension réellement appliquée.

Tension écran : de l'ordre de 40 à 60 volts.

Lampes amplificatrices à haute ou à moyenne fréquence

Tension anode : 200 à 250 v.
Tension écran : 60 à 125 v.

Lampes oscillatrices modulatrices

Tension anode : 200 à 250 v.
Tension écran : peut varier entre 50 et 125 volts suivant modèle de lampe.
Tension anode oscillatrice : peut varier entre 50 et 200 volts suivant modèle de lampe.

Si toutes les tensions anodiques et d'écran sont normales, il faudra vérifier les tensions de polarisation. On pourra commencer par celle de la lampe finale. Il faudra utiliser pour cela la sensibilité 30 volts.

On mesurera la polarisation entre la broche du filament et la masse du châssis, dans le cas d'un tube à chauffage direct, ou entre la cathode et la masse dans le cas d'un tube à chauffage indirect. Cela correspond à la polarisation obtenue en insérant une résistance convenable entre la masse et le point milieu de l'enroulement de chauffage.

Dans certains montages, la polarisation est obtenue en provoquant une chute de tension entre le retour négatif de la tension anodique et la masse. On peut directement mesurer la polarisation sans démonter le châssis.

Il reste la ressource de mesurer l'intensité anodique de la lampe finale en insérant le contrôleur (milliampèremètre, sensibilité 300 milliampères) dans le circuit de plaque de la lampe finale. Il faut alors déconnecter le primaire du transformateur de sortie.

Les tensions de polarisation des autres lampes se mesurent entre cathode et masse. Elles sont généralement comprises entre 1,5 volt et 4 volts, sauf pour certaines lampes oscillatrices la polarisation des tubes détecteurs diode est généralement nulle.

Les tensions de polarisation et les tensions anodiques des lampes d'antifading amplifié peuvent être très différentes et même avoir un sens inverse du sens normal. Nous donnerons, à ce sujet, des indications dans un chapitre spécial,

Appareils « Tous courants »

Dans les appareils fonctionnant sur tous les courants, les tensions peuvent être notoirement plus faibles que celles que nous avons indiquées. Elles peuvent pratiquement, ne pas dépasser 80 ou 100 volts. Naturellement, les autres tensions sont réduites proportionnellement.

Les tensions d'écrans peuvent, dans ce cas, être égales à la tension plaque.

Si toutes Tes tensions sont normales il faut se résoudre à sortir le châssis de sa boîte pour procéder à un examen plus approfondi.

Dans certains appareils, on peut avoir accès aux dessous du châssis en démontant un élément de l'ébénisterie. C'est une commodité très précieuse pour le dépanneur.

Examen préliminaire du châssis

Lorsque la plupart des organes du châssis seront sous nos yeux, nous regarderons attentivement. Peut-être aurons nous la chance d'apercevoir un écrou1 dévissé ; une soudure mauvaise, une cosse cassée, une résistance dont l'échauffement exagéré aura noirci l'enveloppe extérieure, un condensateur mal en point qui aura pleuré des larmes de paraffine, etc.. Cet indice sera précieux.

Il vous évitera l'étude méthodique de l'ensemble qui portera ses fruits sans doute, mais au prix d'un travail de patience...

Si l'appareil est en service depuis un certain temps, (le temps nécessaire pour faire les mesures précédentes), coupez te courant et touchez du doigt chacune des résistances.

Peut-être sentirez-vous un échauffement tout à fait anormal de l'une d'elle. Cela pourra encore vous mettre sérieusement sur la voie.

Remuez doucement les connexions avec un objet isolé ; vérifiez toutes les soudures en essayant d'écarter les organes qu'elles ont pour mission de réunir.

Vérifiez les tensions de chauffage des lampes en branchant directement le voltmètre sur les broches des lampes et non sur les douilles des lampes. Il faut alors utiliser une sensibilité sur alternatif (sauf dans le cas d'un appareil sur secteur continu). Les tensions sont indiquées par le tableau suivant :

Série | Tension (volt)
Série K pour batteries (KBC1, etc.) | 2v
2A7, 2B7, anciennes série américaines 55, 56, 57, etc. | 2,5v
Anciennes séries européennes A409, etc. AF2, AK1, E415, E444, E424, etc. | 4v
Valves 5Y3, 80, 1882, 1883, etc. | 5v
Série rouge européenne EBC3, EBF1, etc. Séries américaines : 76, 77, etc. 6A7, 6A8, 6Q7, etc. | 6,3v
Série tous courants CBC1, CC2, etc. CL, etc. | 13v
Lampes finales tous courants et valves 25A6, 25Z6, 25Z5, 25L6, etc. | 24v
Lampes spéciales CL2 CL4 CL6 CY1 CY2 | 24v 33v 35v 20v 24v

Il est important de mesurer la tension sur la broche de la lampe. On peut ainsi déceler s'il s'agit d'un mauvais contact dans le support.

Il peut arriver que le récepteur, muet tant qu'il est dans son ébénisterie, recouvre soudainement la parole quand on l'en sort.

On peut être amené à faire plusieurs hypothèses :

    a) Le mouvement a remis en place un élément dont le déplacement créait la panne. En remuant violemment le châssis on pourra, dans ce cas, recréer la panne et en trouver la cause.

    b) Une des vis de fixation du châssis peut amener un contact accidentel entre deux organes qui devraient être isolés.

    c) Lorsque le châssis est maintenu en place par ses vis, il subit une certaine déformation qui amène précisément un contact accidentel entre deux organes ou deux connexions.

Il est toujours utile d'avoir sous les yeux le schéma de l'appareil que l'on dépanne. Mais ce n'est pas toujours possible. Quand vous penserez voir une anomalie n'hésitez pas à relever vous-même le schéma des circuits suspects. Cela vous aidera à comprendre bien des choses.

Si un examen attentif ne nous a rien fait découvrir, il faut se résigner à entreprendre la recherche en s'aidant des indications que nous allons donner dans les pages suivantes.

Nous avons classé les pannes usuelles par catégories, en commençant par les plus fréquentes.

CHAPITRE III

LES PANNES DE L'ALIMENTATION

Traçons un schéma complet d’alimentation d'un récepteur. Les parties en pointillé qui comportent une cellule de filtrage supplémentaire n'existent que pour certains récepteurs d'un prix relativement élevé (fig.9). Enfin certains récepteurs comportent un haut-parleur à aimant permanent et, dans ces conditions, le circuit d'excitation du haut-parleur est remplacé par une inductance.

On trouvera plus loin une variante des circuits d'alimentation (fig. 10 bis).

Nous supposons que la valve a été vérifiée.

I

La tension anodique est nulle. - Il n'y a pas de tension d'excitation - le haut-parleur est absolument silencieux - la valve chauffe d'une façon exagérée.

C'est vraisemblablement un court-circuit entre le point a et la masse. Cela peut provenir d’un contact fortuit entre deux connexions mais aussi d'un claquage du condensateur C1, d'une mise à la masse de l'enroulement d'excitation du haut-parleur ou d'une masse dans le transformateur d'alimentation.

En présence de cet accident il ne faut laisser le récepteur sous tension que pendant les quelques secondes nécessaires aux vérifications. La valve court, en effet, un danger mortel. Peut-être même est-elle déjà morte ? Pour vous en assurer vous la remplacez par une autre valve et vous faites les vérifications nécessaires aussi rapidement que possible.

L'élément le plus douteux est toujours Cl. Vous le débrancherez tout simplement. Vous observerez si, après cela, il existe toujours un court-circuit entre a et la masse. Vous ferez cette vérification en montant en série une pile de lampe de poche et votre voltmètre.

Si la situation demeure la même vous couperez la connexion du haut-parleur (connexion a). Le court-circuit existe-t-il entre le transformateur et la masse ? Oui... Cela prouve que le court-circuit est dans le haut-parleur ou, peut-être dans la connexion qui le relie. Pour cette dernière vérification, il est nécessaire que Cl soit débranché car son isolement n'est pas parfait et peut être une cause d’erreur du diagnostic.

II

La tension anodique, la tension d'excitation sont un peu faibles. - Le récepteur ronfle d'une façon anormale.

C'est probablement C1 qui est défectueux. C'est une panne fréquente avec les condensateurs électrochimiques secs... Ils deviennent, à la longue, si secs que l'effet de capacité diminue progressivement. Un jour arrive où le filtrage est illusoire.

Nous placerons simplement un électrochimique en parallèle sur C1... Si nous sommes tombés juste, tout rentrera immédiatement dans l'ordre.

Il se peut simplement que la mise à la masse de C1 soit mauvaise. Nous vérifierons le contact entre le châssis et l'enveloppe extérieure du condensateur (ou le pôle négatif, s'il correspond à une seconde sortie).

III

Un condensateur électrochimique fait entendre des crépitements analogues à ceux de la friture trop chaude. - Ces bruits s'accompagnent souvent de claquements dans le haut-parleur. - La tension anodique est anormalement élevée.

C'est un condensateur électrochimique qui est surchargé et vraisemblablement, il s'agit de C1, qui, en plus de la tension anodique, supporte la tension d'excitation.

Il s'agit d'un condensateur à liquide libre dans lequel la pellicule de diélectrique se reforme automatiquement. Il n'en est pas moins vrai qu'il est en mauvaise posture et qu'il faut aviser rapidement...

La tension du secteur est peut-être notoirement plus élevée que celle qu'indique la prise du transformateur ?

Si cet effet ne se produit que pendant quelques secondes à l'allumage, il n'est pas bien grave. Il faut néanmoins remarquer qu'il abrège notoirement la durée de vie de la valve et du condensateur.

II faut s'assurer que la lampe finale n'est pas défectueuse ou que sa résistance de polarisation n'est pas coupée ou n'a pas une valeur excessive.

S'il y a une tension excessive entre a et la masse et une tension nulle entre b et la masse, c'est que l'enroulement d'excitation du haut-parleur est débranché ou coupé.

IV

La tension anodique est nulle, mais la tension aux bornes de l'excitation est excessive.

Le condensateur C2 est claqué ou, encore, il y a un court-circuit dans les circuits de haute tension.

On commencera par débrancher C2. Si la tension reste nulle après cela, c'est que le condensateur est normal et que le court-circuit est ailleurs. On vérifiera tout d'abord que le défaut n'est pas dans le transformateur du haut-parleur.

Pour localiser le défaut, on débranchera successivement les différents circuits qui aboutissent à la haute tension. Dès qu'il s'agira d'un circuit mauvais, la tension deviendra normale.

Si le circuit repéré comporte plusieurs embranchements, on les rebranchera successivement. On localisera ainsi exactement l'endroit du défaut. En procédant ainsi, la recherche est très rapide et n'offre aucune difficulté. Il est à noter que le court-circuit peut fort bien être caché dans un blindage. Il peut se produire, par exemple, dans un transformateur de moyenne fréquence.

V

La tension anodique est faible, mais la tension aux bornes de l'excitation est excessive.

C'est presque le même cas que le précédent. On trouvera, par exemple, une tension anodique de 70 volts et une tension d'excitation de 180 volts. II s'agit encore cette fois d’un court-circuit sur la haute tension, mais le court-circuit n'est pas franc, il y a une résistance en circuit.

Le coupable peut être encore le condensateur C2 qui n'est pas franchement claqué. Il s'agira souvent aussi d'un court-circuit à travers une résistance. La localisation sera en général, facile. La résistance traversée par un courant excessif chauffe d’une façon tout à fait anormale, ce qui permet de l'identifier immédiatement.

Si le court-circuit a lieu à travers un enroulement, celui-ci est en danger de mort, pour peu qu'il soit un peu résistant. Il sera prudent de s'assurer qu'il est demeuré en bon état.

Si des difficultés se présentent, on procédera exactement comme indiqué dans le paragraphe précédent.

Dans certains montages le circuit anodique de la lampe finale correspond à la fig. 10. Le condensateur C a pour rôle d'atténuer les aiguës et, avec certains haut-parleurs, améliore l'audition. Ce condensateur supporte non seulement la totalité de la tension anodique mais encore des tensions téléphoniques dont les « pointes » sont énormes.

S'il est de qualité douteuse, il est destiné à mourir. Nous retombons dans le cas envisagé. La haute tension est en court-circuit à travers le primaire du transformateur T. La tension anodique est de quelques volts, et on trouve une tension nulle entre la plaque de la lampe finale et la masse.

VI

Le haut-parleur ronfle d'une manière exagérée. Le récepteur est instable, il accroche ou a tendance à le faire

Le condensateur C2 est insuffisant. Il s'agît sans doute d'un condensateur électrochimique dont l'électrolyte a séché. Sa mise à la masse peut aussi être défectueuse : vérifier le contact de l'enveloppe extérieure avec le châssis.

VII

Il y a une inductance de filtrage.

Les indications sont exactement les mêmes. L'inductance peut être mise en supplément (pointillé fig. 9) ou remplacer l'enroulement d'excitation du haut-parleur. On aura, dans le premier cas, trois électrochimiques à vérifier.

VIII

La tension anodique et la tension d'excitation sont faibles. - Le transformateur chauffe.

On s'assurera que tout est normal dans le châssis et qu'il ne s'agit pas d’un court-circuit dans le récepteur. Alors on pourra conclure qu'il y a des spires en court-circuit dans le transformateur d'alimentation. On peut aussi être en présence d'un défaut d'isolement entre enroulements.

Pour assurer le diagnostic, il faudra enlever toutes les lampes du récepteur (y compris les lampes de signalisation ou d'éclairage, s'il y en a) et mesurer l'intensité du transformateur à a vide sur le secteur alternatif. Si tout est normal, le courant ne dépassera pas 100 milliampères. On peut considérer ce chiffre comme un maximum s'il s'agit d'un transformateur bien construit.

Pour faire cette mesure il sera commode de brancher le contrôleur à la place du fusible. Il sera prudent d'utiliser, pour commencer, la sensibilité 1 A 5 (courant alternatif).

IX

Toutes les tensions sont faibles. - Le transformateur chauffe

II s'agit vraisemblablement d'un claquage dans le primaire du transformateur. On fera les mêmes vérifications que pour le cas précédent.

X

Le fusible saute brusquement lors de la mise en service du récepteur - Cependant, le fonctionnement est normal ; l’échauffement n'est pas exagéré.

Il n'y a rien d'autre à faire que de mettre un fusible plus fort.

Lors de la mise en service d'un récepteur, il y a parfois un brusque appel de courant qui dépend de la tension instantanée au moment où on ferme l'interrupteur.

Pour un récepteur qui consomme normalement 0,6 ampère, le constructeur est obligé de mettre un fusible type 2 ampères sinon le fusible sautera sans raison apparente.

Dans ces conditions, on peut se demander quelle est l'utilité du fusible... C'est ainsi qu'un court-circuit franc sur la haute tension ne provoque presque jamais sa fusion.

Le fusible sert pour brancher commodément le transformateur sur la tension correspondant au secteur. C'est à peu près tout. Car, en réalité, il s'agit d'une alternative embarrassante pour le constructeur.

    1° ou le fusible est bien déterminé, et il sautera sans que rien ne soit anormal dans le récepteur. Le vendeur de l'appareil aura l'existence empoisonnée par ses clients…

    2° ou le fusible est trop fort, et il ne sautera plus, mais ne protégera rien du tout...

Dans certains récepteurs, les circuits d'alimentation anodique sont disposés comme dans la figure 10 bis. L'inductance de filtrage - qui peut être l'enroulement d'excitation du haut-parleur - est disposée sur le pôle négatif de la haute tension.

Il en résulte que le pôle commun des deux condensateurs électrochimiques est le pôle positif et que le premier C, est isolé de la masse du châssis.

Les différents symptômes sont ceux qui ont été signalés pour la disposition fig. 9.

Nous pouvons noter toutefois le cas suivant :

XI

Les auditions sont faibles. La tension anodique est excessive, mais, par contre, la tension d'excitation est nulle.

Il est probable que le boîtier de C1 est à la masse, ce qui a pour résultat de mettre en court-circuit l'enroulement d'excitation.

Le défaut peut être aussi provoqué par une mise à la masse d'une connexion.

RÉCEPTEURS « TOUS COURANTS »

Tout ce qui précède demeure applicable au cas de « tous courants » à cette différence près qu'il n'y a pas de transformateurs. Les filaments sont tous montés en série si bien que la rupture de l'un d'eux provoque l'extinction de toutes les lampes.

Une résistance supplémentaire est introduire dans le circuit de chauffage. C'est souvent un fil résistant inclus dans le cordon de branchement (cordon chauffant). Dans ce cas, ce cordon comporte trois conducteurs dont l'un est résistant (fig. 10 ter).

L'excitation du haut-parleur est branchée en parallèle sur la tension anodique. Parfois, une des plaques de la valve sert à fournir le courant d'excitation, l'autre servant à la tension anodique du récepteur.

Enfin, l'enroulement de filtrage peut être déposé en A (sur le pôle négatif). Dans ce cas, la chute de tension produite dans l'enroulement est fréquemment utilisée pour la polarisation du tube final.

La tension anodique est de l'ordre de 100 volts pour un montage normal.

Certains montages sont « doubleurs de tension ». Nous les citons pour mémoire seulement car ils sont très peu répandus.

Les pannes sont dues fréquemment aux électrochimiques qui sont utilisés avec un coefficient de sécurité trop faible.

XII (Récepteurs « tous courants »)

Aucune tension anodique, aucune excitation du haut-parleur.

La valve est mauvaise. Vous pourriez être tenté de la remplacer tout simplement. Ce serait très imprudent.

Les valves des appareils « tous courants » sont extrêmement fragiles : leur résistance interne est très faible et elles ne résistent point au court-circuit. Si la valve est morte, c'est peut-être parce que les condensateurs électrochimiques sont en court-circuit. Pour éviter toute discussion, nous vous conseillons le dispositif suivant qui vous sera d'un grand secours, pour peu que vous soyez amené à dépanner souvent des appareils « Tous courants » : montez sur un petit châssis une valve 25 Z 6, en reliant toutes ses électrodes aux broches correspondantes d'un vieux culot de lampe, relié au châssis par un cordon souple de quelques décimètres, mais en ayant soin de prévoir deux fusibles en série dans chacun des circuits de plaque. Ces fusibles seront commodément réalisés par des ampoules de lampe de poche Avant de remplacer une valve, vous mettrez en place le vieux culot de lampe, au bout de son cordon relié au petit châssis et vous placerez la lampe neuve sur ce petit châssis. En cas de court-circuit, vous risquez simplement de voir griller une ampoule de lampe de poche. Bien entendu, vous pouvez faire le même dispositif, avec le même châssis, pour d'autres valves : CY2, 25Z5, etc., il suffit de prévoir plusieurs supports.

XIII (Récepteurs « tous courants »)

Une lampe a son filament grillé.

La rupture du filament peut-être due à l’usure. Mais il peut aussi y avoir une cause accidentelle. Si, par exemple, un point du circuit filament est à la masse, une surtension se produit pour toutes les lampes comprises entre ce point et le point du secteur non mis à la masse.

Pour vérifier qu'il n'y a pas un tel court-circuit, on enlève la lampe détectrice ou première basse fréquence dont une extrémité est reliée à la masse et l'on vérifie que le circuit filament est maintenant isolé de la masse. S'il en était autrement, il faudrait rechercher le court-circuit de proche en proche. (Vérifiez les soudures, les douilles des supports de lampes» etc., etc.)

XIV

Le récepteur (modèle « tous courants ») s'allume et s'éteint d'une façon régulière et rythmique, comme s'il était commandé par un relais d'enseigne lumineuse.

Une lampe est défectueuse.

CHAPITRE IV

LES PANNES DE L'ETAGE FINAL
ET DU HAUT-PARLEUR

Le récepteur ne donne aucune réception et le haut-parleur n'est pas nécessairement en cause. Comment savoir que la panne vient de l'étage final et non pas par exemple, de l'étage précédent ?

Nous donnons fig. II le cas d'un étage final à chauffage direct et fig. II bis le cas, plus général dans les récepteurs modernes, d'un tube final à chauffage indirect.

A l'aide d'un corps conducteur quelconque, un simple tournevis, par exemple, on touchera la grille de la lampe finale (point G. fig. 11). Si à ce moment, le haut-parleur fait entendre un bruit très net c'est que, probablement, l'étage final fonctionne. Si tout est silencieux il y aura lieu de vérifier que Rg n'est pas en court-circuit.

Certains récepteurs, munis de régulateurs antifading possèdent un indicateur visuel de résonance. Cela peut être extrêmement précieux. En effet, ayant mis l'appareil en service nous chercherons à l'aide du condensateur, une émission quelconque habituellement audible dans l'endroit où l'on se trouve, à l'heure de l'essai. Si la panne provient d'un circuit qui suit la détection, l'indicateur visuel de résonance fonctionnera et nous montrera le réglage de la station par une déviation de son aiguille.

Ainsi nous pourrons avoir la certitude que la panne suit la détection et que la détection est sans doute correcte.

S'il n'y a pas d'indicateur visuel nous pourrons le remplacer par le contrôleur, branché entre masse et cathode d'une lampe commandée par le régulateur.

On pourra utiliser la sensibilité 1,5 volt ou 7,5 volts.

Dans certains récepteurs le condensateur Cp est supprimé dans le but d'obtenir un effet de contre-réaction. Le fait de shunter cette résistance augmente naturellement beaucoup la sensibilité puisque c'est en définitive, supprimer la contre-réaction. L'absence d'un condensateur Cp ne doit donc pas être interprétée comme une cause de panne ou un défaut.

I

La réception est faible et presque couverte par un bourdonnement intense. La tension anodique disponible est un peu faible ; la tension d'excitation, au contraire, est un peu trop élevée.

Il est probable que la lampe finale n'est pas polarisée, ce qu'il est facile de vérifier au voltmètre.

Dans le cas le plus fréquent, il y a un côté du circuit de chauffage qui est à la masse. Le résultat est naturellement la suppression de la polarisation dans le cas d'une lampe à chauffage direct. Avec les lampes finales à chauffage indirect il arrive fréquemment que le constructeur prévoit normalement un côté du circuit de chauffage relié à la masse du châssis. Dans ces conditions, la résistance Rp est placée entre cathode et masse (fig. 11 bis.).

Nous vérifierons donc si la tension aux bornes de Rp est normale.

Le défaut se produit souvent dans les circuits d'éclairage du cadran, ou éventuellement, d'autres lampes de signalisation. L'éclairage de ces lampes est en général assuré par l'enroulement de chauffage.

Il faudra aussi vérifier le condensateur Cp qui shunte la résistance de polarisation. Pour le dépanneur, un condensateur électrochimique doit toujours, à priori, être un élément assez suspect.

Si l'on constate le claquage du condensateur Cp, il faut immédiatement vérifier la résistance Rp. Il est fort possible que celle-ci soit coupée. Et le processus du mal s'explique ainsi :

    1 ° La résistance Rp est coupée, pour une raison quelconque.

    2° Toute la tension anodique apparaît aux bornes de la coupure ; par conséquent aux bornes de Cp.

    3° Cp est fait pour supporter au maximum 50 volts. Or, il en supporte brusquement plus de 200. Il claque instantanément. A ce moment, la polarisation est en court-circuit. C'est ce que nous avons observé.

II

La tension, anodique est normale. Le récepteur est complètement silencieux.

Il est probable que !e condensateur C2 est en court-circuit. Ce condensateur doit être d’excellente qualité. Il supporte des tensions téléphoniques assez élevées, ce qui fait travailler considérablement son diélectrique.

III

Le récepteur est complètement silencieux. La tension anodique totale est à peu près normale. On observe que l’écran de la lampe finale devient rouge au bout d'un fonctionnement de quelques secondes.

Cette observation n'est pas toujours possible quand l'ampoule est opaque. Elle indique que le circuit de plaque est coupé. C'est vraisemblablement une connexion dessoudée ou, encore c'est le primaire du transformateur de sortie qui est coupé.

IV

Le récepteur bourdonne malgré que tout soit normal dans le circuit d'alimentation anodique. Ce bourdonnement ne s'annule point quand on met la résistance Rp en court-circuit (fig. 11).

II est possible que la résistance Rg ait une valeur trop élevée. En pratique, il est dangereux de dépasser 750.000 ohms. Il faut donc vérifier la valeur Rg.

V

Le récepteur bourdonne mais peut cependant fonctionner à peu près normalement. 1l fait une consommation exagérée de lampes finales. Parfois aussi, la réception est faible et, dans les « Forté » on a l'impression que le haut-parleur est décentré.

Il faut, bien entendu, s'assurer tout d'abord que la tension de branchement correspond à celle du secteur. Si nous vérifions la tension de polarisation, nous la trouverons trop élevée ; alors que la valeur de la résistance Rp semble bien correspondre aux conditions d'emploi du tube final utilisé. Malgré cet excès de polarisation, nous trouverons, en insérant un milliampèremètre en série avec Rp, que l'intensité de courant est anormalement grande.

Cet ensemble de constatations en apparence contradictoire s'explique sans peine : l'isolement du condensateur C1 est mauvais.

En conséquence, une tension positive empruntée à la tension anodique est appliquée sur la grille. La lampe finale est surchargée. Dans certains cas, elle peut cependant sembler fonctionner d'une façon à peu près normale. Pour vérifier C1 il faut le débrancher d'un côté. Son isolement doit être parfait.

S'il est douteux, il faut remplacer C1 par un autre condensateur de qualité impeccable. II ne faut pas oublier qu’à la mise en circuit, ce condensateur supporte la totalité de la tension anodique.

VI

La réception est presque nulle. La tension anodique est plus élevée que normalement. La polarisation est très faible.

Il est probable que l'écran (connexion E. fig. 11) n'est pas relié à la source de tension anodique.

VII

L'audition est très faible ; la tonalité aiguë. Les tensions sont normales.

Il faut vérifier C1. Il est possible que sa capacité soit presque nulle. On peut se demander comment la capacité d un condensateur au papier peut s'annuler. Généralement, la connexion entre les armatures et le fil de sortie est soudée mais il arrive que cette soudure soit mauvaise. Au bout d un certain temps, tes contacts peuvent s'oxyder et la liaison électrique cesse.

On pourra remuer C1 et tirer sur les fils de branchement pour observer si on ne ramène pas ainsi l'audition à sa puissance normale. On pourra aussi doubler C1 par un autre condensateur de même capacité préalablement vérifié.

VIII

L'audition est d'une puissance normale, mais elle est aiguë et criarde. La reproduction manque de « basses ».

Il est probable que le vieillissement du condensateur électrochimique Cp s'est traduit par une diminution considérable de sa capacité effective. Il en résulte un effet de contre-réaction qui ne s'exerce que pour les fréquences basses. D'où l'effet observé. II faut remplacer Cp.

IX

L'audition est faible, mais pure.

Même cas que le précédent, mais au lieu d'avoir diminué, la capacité de Cp s'est annulée.

X

L'audition est coupée par des claquements périodiques qui sont bien localisés dans la partie basse fréquence.

Pour s'assurer de ce dernier point, il suffit de mettre en court-circuit les tensions fournies à la détection (dernier circuit oscillant). Cause probable : la grille est « en l'air » - c'est-à-dire que la résistance Rg est coupée, n'est pas reliée à la masse ou, encore, sa valeur est beaucoup trop élevée.

XI

Réception nulle. Toutes les tensions sont normales. Quand le récepteur est réglé sur une station, on entend très faiblement, comme s'il s'agissait de chuchotement. A l'examen, les sons produits proviennent non pas du haut-parleur, mais du transformateur de sortie.

La bobine mobile du haut-parleur est coupée, ou le circuit secondaire du transformateur de sortie. Brancher un contrôleur aux bornes du secondaire, sensibilité : 1.5 ou 7,5 volts alternatifs. L'appareil suivra les pointes de la modulation si le transformateur n'est pas coupé. Cette panne met en danger l'existence de la lampe finale et du condensateur C2.

Nota: Le transformateur d’adaptation, s'il doit être remplacé, doit être construit en tenant compte : a) de l'impédance de la bobine mobile ; b) de l'impédance de charge optimum de la lampe finale.

Polarisation semi-automatique.

La polarisation est obtenue en créant une chute de tension dans la branche négative de la tension anodique. Ce résultat peut être obtenu par une résistance, par l'inductance de filtrage ou par l'enroulement d'excitation du haut-parleur.

La cathode du tube final est reliée à la masse. La grille est reliée au point négatif convenable par une série de résistances découplées par des capacités convenables.

On ne peut mesurer la polarisation que d'une manière indirecte, en mesurant l'intensité anodique.

XII

Le récepteur ronfle. L'audition est modulée à la fréquence du secteur. Le courant anodique est d'une intensité exagérée (le haut-parleur chauffe).

La tension de polarisation est trop faible. Les résistances de grille ont une valeur exagérée. Il est à noter que cette valeur doit être plus faible qu'avec les montages à polarisation automatique.

Haut-parleur (voir ci-dessus N° XI )

Bruits de mirliton pour certaines fréquences.

Haut-parleur décentré. Cône déchiré. Polarisation mal réglée d'une lampe de l'amplificateur à basse fréquence.

CHAPITRE V

LES PANNES DE L'ETAGE
D'AMPLIFICATION BASSE FREQUENCE
(préamplification)

Dans les récepteurs modernes, cette fonction est remplie par une lampe triode ou, éventuellement, une lampe penthode. Elle peut être assurée par une lampe dont c'est le seul rôle, ou bien par une lampe combinée qui comprend les éléments d'un tube diode pour assurer la détection.

C'est le cas des lampes ABCI et EBC3 (double diode triode); 6Q7, 6H8 (double diode penthode), etc.

Les fonctions de détection et d'amplification sont, dans tous les cas, bien distinctes. La recherche est donc la même que le tube détecteur soit spécia1 ou non.

Dans le cas d'utilisation d'un tube penthode, la tension de grille écran est généralement fixée par une résistance série, découplée par un condensateur. Normalement, la valeur de cette résistance est le double de celle de Ra. Le condensateur est habituellement un 100/1.000 au papier, ou, encore, un condensateur électrolytique.

Parfois la résistance P est fixe (de l'ordre de 1 mégohm), le réglage de puissance étant obtenu sur la résistance de charge du diode détecteur.

Enfin, dans certains récepteurs modernes à contre-réaction, il y a, en série avec R2, use résistance (de 20 à 100 ohms), non figurée sur le croquis, qui est précisément la résistance entre les extrémités de laquelle on provoque la tension de contre-réaction.

Dans d'autres montages, la contre-réaction est obtenue par le branchement d'une résistance élevée (de 750.000 ohms à plusieurs mégohms) entre la plaque du tube final et celle du tube préamplificateur.

Pour s'assurer que le tube amplificateur pu, si l'un préfère, préamplificateur fonctionne, il y a un moyen extrêmement simple. Il suffit de toucher le point B (fig. 12), soit avec le doigt, soit avec un objet conducteur quelconque.

Le fonctionnement se traduit immédiatement par un fort ronflement ou un hurlement strident. On peut aussi, ce qui est plus rationnel mais beaucoup moins commode, observer si le fonctionnement sur pick-up est normal. Le point B correspond) généralement à la prise « pick-up ». Enfin, on peut attaquer le point B à l'aide d'une tension musicale fournie par un générateur.

Il va de soi que nous ferons les vérifications de tensions habituelles.

Grâce aux moyens que nous venons de signaler et à ceux qui ont été indiqués précédemment, nous avons l'assurance que F étage final fonctionne, mais que l'étage de pré amplification ne remplit pas son devoir.

Il nous faut donc chercher...

I

La réception sur T.S.F, est grêle et peu puissante. Le fonctionnement su» pick-up (voir plus haut) semble normal.

Devant ces symptômes, nous pouvons accuser vraisemblablement le condensateur C3 qui doit sans doute être débranché, il peut aussi être défectueux ; par exemple, la liaison entre l’armature et la connexion peut être rompue.

II

Le fonctionnement est nul. La tension mesurée sur la plaque de la lampe est nulle.

II s'agit sans doute d'une coupure dans la résistance Ra. Il faut noter que la valeur Ra est comprise entre 50.000 et 500.000 ohms.

La tension que nous pourrons lire sur l'appareil de mesure sera donc beaucoup plus faible que la tension réelle. Il est naturellement inutile d'essayer d'employer une sensibilité plus faible de l'appareil de mesure : la lecture serait plus fausse encore. En général, il suffira de s'assurer que Ra n'est pas coupée.

III

Le fonctionnement est nul ou faible. La tension mesurée sur la plaque est normale. La tension écran est nulle.

Cette tension écran peut être obtenue soit par un montage potentiométrique, soit par une résistance placée en série. Dans ce dernier cas, il n'est pas rare que toute mesure soit impossible ; en effet, la résistance série peut atteindre 1 mégohm. Il faudrait un appareil de mesure ne consommant que quelques micro-ampères pour que la mesure soit possible.

Avant de conclure que cette résistance est coupée, il faudra s'assurer que le fait de doubler cette résistance par une autre amène la cessation du mal.

Le découplage de l'écran est obtenu fréquemment par un condensateur électrochimique. Cet accessoire peut être en court-circuit. Ainsi la tension écran est nulle et le fonctionnement est impossible.

IV

Fonctionnement absolument nul. Les tensions sont toutes normales.

Il faut songer que la grille peut être mise la masse. On peut s'assurer très facilement de l'isolement de la manière suivante :

II faut d'abord enlever la lampe de son support. Le voltmètre (sensibilité 300 volts) sera relié d'un côté au pôle positif de la tension anodique. Si, avec l'autre cordon nous touchons la masse du châssis, nous pouvons lire la tension anodique. Touchons maintenant la broche grille de la lampe (point B, fig. l2) le potentiomètre P étant de 500.000 ou même de 1.000.000 d'ohms, la déviation observée doit être très faible (souvent à peine visible).

Si la tension lue est, à peu de chose près, la tension anodique, on en conclut que la grille est à la masse.

Le fil B étant souvent assez long, pour éviter les inductions, on l'enferme dans une tresse métallique qui joue le rôle d'un blindage. Il est fréquent que la mise à la masse ait pour origine un contact fortuit ou un mauvais isolement entre le fil central et le blindage.

V

Le fonctionnement est défectueux. Les tensions peuvent sembler normales, mais l'audition est faible et vibrée

II faut vérifier le condensateur C2. Il peut être d'une capacité trop faible ou même nulle, s'il s'agit d'un condensateur électrochimique.

VI

On entend des claquements réguliers qui sont localisés après détection.

Pour localiser ces claquements on peut, par exemple, mettre en court-circuit l'enroulement qui précède la détectrice. Si les claquements subsistent, cela peut être l'indication que la grille du tube qui suit la détection est « en l'air » ; ce qu'il faut traduire par résistance de grille trop élevée ou coupée, ou non reliée.

VII

Le fonctionnement est défectueux. L'audition est faible ou vibrée. Certaines notes seules semblent pouvoir passer - particulièrement les notes graves. Les tensions sont presque normales. On trouvera, parfois, un excès de polarisation.

Le condensateur de liaison C3 est partiellement claqué. Il présente une résistance de fuite. Il faut pour s'en assurer, le débrancher et en connecter un autre à la place.

VIII

Accrochage à basse fréquence. Oscillations spontanées ou parasites.

Le récepteur fait entendre un hurlement dont la tonalité peut s'étendre de l'extrême grave à l'extrême aigu. Parfois, la fréquence est tellement élevée que l’oreille peut à peine distinguer quelque chose. Mais le fonctionnement est généralement complètement annulé.

Il est parfois difficile de localiser le mal. On constate qu'il y a des oscillations à basse fréquence ; mais il est difficile de savoir si le mal vient de l'étage final ou de l'étage d'amplification préliminaire.

Fréquemment, c'est une oscillation parasite de l'étage de moyenne fréquence ou de haute fréquence qui entraîne l’amplificateur de basse fréquence dans la mauvaise voie.

En présence de cet état de chose on commencera par paralyser l'étage qui précède le tube détecteur, soit en enlevant la lampe, soit en mettant la grille à la masse du châssis. Si le phénomène persiste, c'est qu'il est incontestablement localisé dans les étages de basse fréquence. Les lampes siège des oscillations violentes, peuvent être gravement surchargées. Il faut donc se hâter de faire les vérifications nécessaires et puis de couper le courant.

S'il y a des oscillations, c'est qu'il y a un couplage parasite. Il faut localiser celui-ci et l'annuler. II sera prudent de vérifier, pour commencer, les condensateurs de filtrage.

Un électrochimique trop sec suffit pour amener l'accident. On vérifiera soigneusement tous les condensateurs de découplage. En premier lieu, on pourra se contenter de les doubler par d'autres condensateurs de même valeur.

II suffit parfois de modifier la position du cordon de branchement du haut-parleur pour produire ou éviter les fâcheuses oscillations.

Nous chercherons donc à déplacer le cordon. Nous aurons peut-être la chance de faire cesser le mal en déplaçant simplement le fil de quelques millimètres.

Les oscillations peuvent, dans certains cas, s'amorcer par suite d'une défectuosité du condensateur C2 (fig. 11) qui shunte le transformateur de sortie.

Il sera sage de vérifier les « retours de masse », c'est-à-dire les connexions qui aboutissent normalement au châssis. Ces « masses » sont une Source fréquente de trouble, particulièrement lorsque le châssis est en tôle recouverte d'une peinture métallisée. La résistance de contact en courants variables est parfois considérable. La mesure en courant continu ne révélera généralement pas le défaut. Il sera plus expéditif, et aussi plus concluant, de relier entre elles toutes les masses suspectes par une connexion de forte section. Après cette opération, on aura souvent l'heureuse surprise d'observer la suppression de tous les phénomènes anormaux. Une masse défectueuse produit parfois les phénomènes les plus inattendus. Nous aurons l'occasion de revenir sur cette question.

Il faudra vérifier aussi que la métallisation des tubes ou le blindage, s'il s'agit de tubes américains, a bien été connecté à la masse. Avec certains tubes américains (6B8), il suffit que le chapeau supérieur du blindage de la lampe ne soit pas mis en place pour provoquer de violentes oscillations à fréquence audible. Les soudures feront, elles aussi, l'objet d'un contrôle sévère. Une soudure défectueuse peut présenter une notable résistance en haute ou basse fréquence.

Enfin, on pourra mesurer les résistances de la grille de la lampe finale et de la lampe préamplificatrice. Une résistance trop élevée ne peut provoquer, à elle seule, le phénomène. Mais il suffit qu'une autre cause existe déjà dans le récepteur ou qu'une modification se produise qui agisse elle-même dans le même sens.

Contre-réaction.

S'il s'agit d'un récepteur à contre-réaction il est recommandé d'éliminer d'abord ce dispositif avant de chercher la cause du mal.

CHAPITRE VI

LES PANNES DE LA DETECTION

D'une manière générale, aujourd'hui, la détection dans les récepteurs modernes est assurée par un élément diode. Le tube détecteur peut être utilisé pour une seule fonction, comme c'est le cas des duodiodes 6H6 et EB4. Parfois, un des éléments est utilisé pour la détection proprement dite et l'autre pour la régulation (antifading ou VCA).

Parfois, les éléments diode font partie d'une lampe multiple.

    Duodiode triode : EBC, ADC1, 6Q7, etc.

    Duodiode penthode : 6B7, 6B8, etc.

Mais cela n'empêchera point de faire la recherche des pannes de l'amplification d'abord, et de la détection ensuite, puisque tous les éléments des lampes sont absolument séparés.

Nous avons donc constaté que l'amplification basse fréquence semblait fonctionner normalement. Pour cela, nous avons branché un pick-up ou, tout simplement, nous avons touché du doigt le point B fig. 12. Nous avons observé alors un ronflement ou un hurlement très puissant.

Le montage le plus répandu de détection est indiqué sur la fig. 13. Il peut, naturellement, admettre des quantités de variantes. Ainsi, par exemple, les deux plaques du diode peuvent être mises en parallèle - ce qui ne change pratiquement point le fonctionnement.

Dans beaucoup de récepteurs modernes, le circuit accordé est prévu avec une prise médiane de manière à n'intercaler que la moitié de l'enroulement dans le circuit du diode. On améliore ainsi nettement la sélectivité sans agir exagérément sur la sensibilité.

Les montages où la résistance de charge de la diode est placée en parallèle sont assez rarement utilisés. Nous avons cependant représenté le schéma correspondant, fig. 14. On peut constater que les éléments sont exactement les mêmes... Les vérifications ne diffèrent pas sensiblement.

On utilise fréquemment des schémas dans lesquels un élément diode est utilisé pour la détection proprement dite et l'autre pour obtenir un effet de régulation différée. La tension de « délai » ou de « retard » est celle qui existe aux bornes de la résistance de polarisation du tube détecteur Rp (fig. 15). Le couplage de l'élément régulateur est obtenu par le condensateur C3.

Ce condensateur est parfois directement couplé à l'anode du tube MF.

Enfin, certains récepteurs, et particulièrement des récepteurs tous courants à bon marché ou des postes pygmées, utilisent la détection par la courbure de plaque. On utilise généralement une lampe penthode.

Le schéma fig. 16 peut sembler le même que celui d'un tube amplificateur. Il en diffère cependant par la grandeur de la résistance de polarisation (par exemple : 10.000 ohms au lieu de 600). Le couplage, avec la lampe suivante est réalisé par la résistance Ra et le condensateur C3. Les méthodes de vérification pour ce mode de détection sont légèrement différentes et feront l'objet de remarques spéciales dans les lignes qui vont suivre.

Nous supposerons que le circuit détecteur du récepteur essayé est du type de la fig. 13. Nos lecteurs transposeront sans peine nos indications s'il s'agit d'un autre montage (fig. 14 ou fig. 15). D'ailleurs, s'il y a lieu, nous décrirons les variantes utiles. Comment savoir tout d'abord qu'il faut mettre le détecteur en cause et non pas les circuits précédents.

Il faut bien dire qu'il est assez difficile d'avoir une certitude. Il va sans dire qu'une vérification des tensions des circuits précédents ne nous a rien révélé d'anormal. D'autre part, nous avons acquis la conviction que les circuits d'amplification basse-fréquence et de la lampe finale font bien leur office. Nous avons vérifié que les cathodes des lampes chauffaient normalement...

Le récepteur est sans route muni d'un régulateur antifading (VCA). Comme le mal pourrait être dans le circuit, il faut éliminer cette cause d'erreur. Le retour des circuits antifading arrive en L (fig. 14 ou 15). Nous le déconnecterons et. le mettrons à la masse du châssis.

Si le silence continue, c'est qu'il faut chercher d'un autre coté.

Lorsque nous branchons le voltmètre entre la masse et l'électrode accessible d'une lampe (soit la plaque, dans certains modèles européens anciens, soit la grille dans les séries modernes), on entend un bruit fort net dans le haut-parleur. Si nous observons au contraire le silence absolu, c'est évidemment qu'un des circuits qui suit cette électrode est anormal. Or. nous constatons, par exemple, que le branchement entre plaque moyenne fréquence et masse ne produit rien...

Le mal est sans doute localisé dans le transformateur de moyenne fréquence ou la détection.

Nous avons observé qu'en touchant le point L, le fonctionnement semblait normal (fig. 13).

Par contre, le point D ne donne rien...

I

Le contact au point D ne produit rien, mais le contact L produit le bruit normal.

II est à craindre que l'enroulement E soit coupé. Nous pourrons nous en assurer en le sonnant. Avec un simple voltmètre sensible on peut procéder de la manière suivante (après avoir mis, comme il a été indiqué, l'antifading la masse et enlevé le tube diode).

Brancher le pôle positif du voltmètre à la haute tension. Nous relierons tout d'abord le pôle négatif au point L (fig. 13). La déviation observée. sera sans doute très faible, mais cependant parfaitement visible. Il faut, en effet, remarquer que la résistance R4 est très élevée (généralement 500.000 ohms).

Si l'enroulement E n'est pas coupé, nous observerons la même déviation quand nous brancherons le pôle négatif au point D.

II

Le contact au point D produit le bruit normal.

Dans ce cas, il s'agit sans doute d'un court-circuit entre D et L. Le responsable est souvent le condensateur C. Il sera facile de s'en assurer (en mesurant la résistance en circuit).

Remarque importante

Dans ces deux essais, il est important d'enlever le tube diode. En effet, si l'on ne prend pas cette précaution nécessaire, on applique une tension positive sur l'anode D et le courant du voltmètre traverse l'espace anode cathode. Dans tous les cas, on lit une déviation mais cette indication ne signifie rien.

Par ailleurs, si le voltmètre est à faible résistance, on risque de détériorer gravement le tube.

III

Les contacts en D et en L ne produisent rien.

Il est probable que, par accident le point L se trouve à la masse du châssis. Souvent, la connexion correspondante est placée dans une gaine métallique. Le défaut est peut-être là.

Il est extrêmement rare de constater un claquage du condensateur Cd. Celui-ci ne supporte que des tensions très faibles et il est généralement au mica. II faudra toutefois s'assurer que ce n'est pas la cause du mal.

IV

Réception ronflée.

La résistance Rd a une valeur trop élevée. Cela peut être dû à un changement dans la résistance elle-même ou la rupture accidentelle d'une connexion.

On vérifiera également la connexion qui relie la cathode à la masse du châssis.

V

Détection par la plaque (schéma fig. 16). - Réception très faible.

La résistance Rp est sans doute mise en court-circuit par le condensateur Cp. Celui-ci est en général un condensateur électrochimique, par conséquent, il présente, même dans les conditions normales, un courant de fuite.

Pour faire la vérification, on déconnectera Cp. L'intensité doit devenir plus élevée. L'absence de Cp se traduit toutefois par une diminution importante de puissance affectant surtout les fréquences basses.

Si le mal ne vient pas de Cp ou Rp, il faudra vérifier la tension écran (s'il s'agit d'une penthode) ainsi que la tension anodique. La vérification au voltmètre ne donnera aucune précision à cause de la grandeur des résistances en circuit. On pourra se contenter de modifier les tensions et de juger des résultats en shuntant les résistances par d'autres résistances de la même valeur marquée.

CHAPITRE VII

LES PANNES DE L'ANTIFADING
ou V.C.A.

a) régulation non différée par diode

Le schéma de régulateur, antifading le plus simple et le plus généralement employé est représenté fig. 17. (Voir aussi fig. 15 donnant le schéma d'un régulateur différé.) Il s'agit d'une régulation simple (c'est-à-dire non amplifiée) et non différée.

Par ce dernier terme, il faut entendre que la moindre onde porteuse se traduit immédiatement par un commencement de régulation où, si l'on préfère, une réduction de sensibilité.

Parfois, la résistance de découplage R2 et le condensateur correspondant C2 sont supprimés.

Le même système de régulation peut commander plusieurs lampes. On prévoit, en général, pour chacune d'elles, une résistance de découplage, comme R3 (fig. 17).

Dans le cas d'un régulateur différé, on utilise une seconde anode, du diode, couplée à la première par le condensateur de liaison Ca (fig. 15 et 18). La résistance de charge du diode Ra n'est point connectée à la cathode mais à un point qui présente, par rapport à celle-ci, une tension négative X. La valeur de cette tension détermine l'importance du retard de la régulation.

Une panne de régulation peut se manifester de deux manières opposées :

    1° II n'y a point de régulation, et, comme, en général, le récepteur ne possède point de réglage de sensibilité on observe que les émissions puissantes sont complètement déformées. Dans certains cas, elles peuvent même être étouffées par la surcharge de certaines lampes.

    On entendra aussi parfois la station en deux points peu éloignés du cadran. Le point central correspond au maximum normal d'audition pour lequel la surcharge des lampes étouffe complètement l'audition.

    2° L'action régulatrice, non contrôlée, paralyse complètement le récepteur. Celui-ci n'a aucune sensibilité, même sur les émissions les plus puissantes.

Il sera facile de juger le fonctionnement de la régulation si l'appareil possède un indicateur visuel de résonance (trèfle cathodique, œil magique, etc.). En effet, le passage sur une émission quelconque se traduit par une variation de l'indicateur.

S'il n'y a pas d'indicateur, on pourra tout simplement brancher le contrôleur (sensibilité 7,5 ou 1.5 volts) aux bornes de la résistance Rp. Le minimum d'élongation correspondra à la résonance exacte.

Dans les récepteurs modernes, l'indicateur de résonance est généralement un trèfle cathodique ou un œil magique. Nous traiterons plus loin le cas particulier de ces tubes. Indiquons toutefois ici qu'en présence d'une panne de la régulation, il est prudent de mettre hors circuit le tube indicateur dont la grille est généralement reliée au point M ou au point N. Un tube indicateur défectueux peut paralyser la régulation d'un récepteur.

I

Le régulateur ne fonctionne pas. Le récepteur reste au maximum de sensibilité, même sur une station puissante.

Quand on règle l'appareil sur une station puissante, l'indicateur de résonance (ou le voltmètre branché aux bornes re Rp) n'indique aucune variation nette. La déviation permanente est importante. Elle correspond au maximum de sensibilité du récepteur.

Il est probable qu'il s'agit d'une mise à la masse du système régulateur. Il faut vérifier si les condensateurs C1 et C2 ne sont pas en court-circuit. Pour cela il suffit de les débrancher et d'observer ce qui se passe.

Cette liaison à la masse peut aussi naturellement, se produire ailleurs (fil touchant la masse, etc.).il

La régulation semble fonctionner très mal. L'action ne se fait sentir que sur les stations puissantes. Elle est insuffisante pour empêcher la distorsion. On entend généralement la station en deux points rapprochés du cadran.

Cette fois encore le système régulateur est à la masse. En réalité, l'action régulatrice qui se produit n'est pas commandée par la détection, mais parce qu'un courant de grille se produit quelque part et traverse, par exemple, la résistance R2.

Cela prouve que la mise à la masse du régulateur a lieu au point C1, par exemple.

III

Le récepteur est paralysé. Il n'a aucune sensibilité.

On déconnectera le point L (fig. 17), et on le reliera à la masse. Si cela ne fait aucun effet, on essayera de mettre M, N à la masse. Il est, en effet, possible qu'un circuit de grille soit « en l'air ». Cela veut dire que sa tension moyenne n'est point fixée.

Il se peut aussi que, par une circonstance accidentelle, un courant anormal circule en permanence dans Rd, provoquant une polarisation excessive des lampes amplificatrices. Dans ce cas, il est évident que la mise à la masse du point L fera cesser le mal. Mais, malgré cela, le fonctionnement de la détection pourra continuer à être troublé.

IV

Le fonctionnement semble normal en période calme. Mais la présence d'un parasite, même très bref, paralyse le récepteur pour un certain temps.

Lorsqu'on coupe l'antenne, après avoir réglé le récepteur sur une émission puissante, on observe qu'il faut un certain temps pour que le récepteur retrouve son maximum de sensibilité.

Cela veut dire que la constante de temps du régulateur est anormalement élevée. Cela peut provenir d'une rupture dans un circuit de grille mais aussi d'une résistance comme RI, R2, R3 dont la valeur s'est considérablement accrue. Ces résistances mesurent généralement 500.000 ohms. On pourra essayer de les doubler par une résistance de même valeur.

V

L'indicateur d'accord ne dévie pas. Le récepteur ne fonctionne pas.

Il faut tout d'abord vérifier si le contrôleur de résonance (ou indicateur visuel) n'est pas défectueux.

Il faut vérifier si le circuit cathode-plaque de la lampe commandée par le régulateur n'est pas interrompu quelque part.

VI

L'indicateur visuel ne dévie pas. Le récepteur semble fonctionner normalement.

C'est encore probablement l'indicateur qui est défectueux, mais cet instrument est probablement shunté par une résistance ou un condensateur claqué. Pour vérifier l'indicateur, il faut avoir soin de le débrancher.

VII

Même symptôme

L'indicateur est toujours shunté par un condensateur fixe. Celui-ci est un court-circuit. II est possible, également, que l'enroulement de l'indicateur soit à la masse.

b) régulation différée (fig. 18)

Toutes les pannes signalées précédemment peuvent se produire

également avec un montage de régulation différée. Il en est d'autres spéciales à cette variante, que nous allons signaler maintenant.

VIII

La puissance est excessive. Il semble n'y avoir de régulation que pour des stations très puissantes.

La tension négative de retard à la régulation (-x) est trop grande, si bien que l'effet régulateur ne se produit que pour des tensions détectées trop élevées.

Il faut vérifier la résistance qui sert à déterminer la tension.

IX

Même symptôme, mais la réception est vibrée.

La réception Ra est coupée.

X

La réception des stations faibles est nulle. On a l'impression que le récepteur est à réglage silencieux. L'audition des stations de moyenne puissance est déformée.

Le condensateur Ca est sans doute en court-circuit ou présente, tout au moins, un sérieux défaut d'isolement.

XI

Il n'y a aucune régulation.

Vérifier que le condensateur Ca n'est pas débranché ou que sa capacité n'est pas nulle.

c) régulation amplifiée

Les schémas de régulateurs antifading amplifiés sont nombreux. Il nous est tout à fait impossible de signaler, même brièvement, les pannes auxquelles ils peuvent être sujets. Nous nous bornerons à étudier le schéma le plus courant (fig. 19).

La tension continue développée aux bornes de Rd, résistance de charge du tube diode, est appliquée entre cathode et grille d'un tube amplificateur A. qui peut être triode, penthode, etc. La résistance Rg (de 100.000 à 500.000 ohms) constitue avec le condensateur Cg. un filtre élémentaire destiné à empêcher l'arrivée sur la grille de A des composantes variables (soit à haute, soit à basse fréquence).

L'anode de la lampe amplificatrice est reliée au pôle positif de la haute tension. Quant à la cathode, elle est, par l'intermédiaire de la résistance Ra, connectée à un point qui présente, par rapport au châssis, une tension négative au moins égale à celle que l'on veut pouvoir appliquer sur la grille des lampes commandées.

La polarisation, déterminée par la résistance Pa. est réglée de telle sorte que la chute de tension dans Ra, compense exactement la tension négative existant entre K et le châssis.

Par conséquent, au repos, la tension du point R est nulle par rapport au châssis.

Dès qu'une onde porteuse est reçue. la tension négative aux bornes de Rd s'accroît. L'intensité de courant anodique de A diminue. La compensation est détruite et le point R devient négatif par rapport au châssis.

En fait, le tube A a amplifié la variation de tension apparue aux bornes de Rd.

Ce système de régulateur, extrêmement efficace, demande un réglage minutieux - la suite de ce chapitre nous montrera pourquoi.

XII

Le régulateur fonctionne - mais la sensibilité du récepteur est très faible.

L'équilibre de tension entre R et la masse du châssis n'est pas atteint. Cela peut provenir de :

    a) Lampe A défectueuse.

    b) Pa trop élevée.

    c) Ra trop faible.

    d) Examiner la lampe finale du récepteur. Ce conseil peut sembler extraordinaire à priori ; il est cependant parfaitement justifié. En effet, la tension négative du point K, par rapport à la masse, est généralement obtenue en plaçant l'enroulement d'excitation sur la branche négative de l'alimentation en haute tension (fig. 20). Si l'enroulement d'excitation a une résistance ohmique de 2.000 ohms et si le courant anodique total est de 60 milliampères, la tension négative du point K, par rapport au point M (masse du châssis), est évidemment de 2.000 x 0.060 = 120 volts.

    Supposons l'équilibre réalisé entre R et M. Le courant anodique de la lampe finale est de l'ordre de 36 milliampères. Si, à la suite d'un changement de lampe, par exemple, le courant passe de 36 à 40 milliampères, la tension entre K et M passe de 120 à 128 volts et l'équilibre n'est plus réalisé...

    Cette simple, variation peut indirectement diminuer considérablement la sensibilité apparente du récepteur.

    Pour retrouver la sensibilité normale, il suffira, de diminuer légèrement Pa. D'ailleurs, dans de nombreux récepteurs utilisant ce modèle de régulateur, une des résistances est variable. On peut ainsi toujours trouver le point de plus grande sensibilité.

XIII

L'indicateur visuel indique un courant très faible ou nul. Le récepteur n'a aucune sensibilité.

C'ert le cas extrême du paragraphe précédent. La polarisation est telle que le courant anodique des lampes commandées est pratiquement annulé. Faire les mêmes vérifications.

Vérifier que la grille de A n'est pas à la masse.

XIV

L'indicateur visuel indique, au contraire, une intensité excessive. Le récepteur n'a aucune sensibilité.

Cette fois, c'est le phénomène inverse. Le point R présente, par rapport à la masse, une tension positive. Les lampes sont polarisées positivement et n'ont plus aucune sensibilité (production d'un courant de grille).

Souvent, une station très puissante peut faire cesser cet état de paralysie. II faudra :

    a) soit augmenter Pa.

    b) soit diminuer Ra.

XV

Le récepteur fonctionne, sans aucune régulation.

Ce symptôme peut être amené par des causes nombreuses.

II y aura lieu de vérifier tout d'abord que le point R n'est pas à la masse ou un des points situés au-delà de la résistance R1.

Après quoi on pourra s'assurer que Rg n'est pas en court-circuit.

Vérifier que, dans le support de la lampe, la Cathode de A n'est pas à la masse.

Enfin, le mal peut être produit extérieurement par la métallisation de A.

Dans certaines lampes, la métallisation est reliée à la cathode à l'intérieur même de l'ampoule. Il suffit que cette lampe touche accidentellement un blindage ou un point quelconque du châssis pour supprimer tout effet régulateur.

d) panne de l'indicateur visuel

Le schéma de branchement le plus généralement utilisé est indiqué fig. 20 bis. Il y a des variantes. Ainsi, le découplage de la grille de commande obtenu ici par R1 et C1, peut comporter plusieurs résistances et condensateurs. Pour diminuer la sensibilité, une résistance R3 est parfois branchée entre anode et cathode. Nous l'avons figurée en pointillé sur le croquis.

Parfois, seule une fraction de la tension développée en Rd est transmise à la grille.

On s'assurera tout d'abord, que le tube n'est cas défectueux.

Dans un tube mauvais, l'écran peut présenter la luminescence verte habituelle.

On pensera aussi qu'un défaut du tube indicateur peut paralyser le récepteur.

Les indicateurs visuels à double sensibilité (EM4) sont montés suivant le même schéma. Toutefois, il y a deux anodes et, en conséquence, deux résistances R2.

XVI

Le récepteur fonctionne normalement. Mais le secteur luminescent demeure fixe quand on passe sur le réglage d'une station.

Tube indicateur défectueux.

Résistance R1 coupée.

Condensateur C2 en court-circuit

XVII

Même sur les stations les plus puissantes, le secteur luminescent ne s'écarte pas entièrement

Résistance R3 trop faible.

Résistance R2 trop forte:

XVIII

Le récepteur fonctionne normalement. Le secteur lumineux demeure fixe, au maximum, comme si l'appareil était réglé sur une station puissante.

Tube indicateur défectueux.

Tension anodique faible.

Défaut du circuit de régulation.

Tube amplificateur défectueux.

e) réglage silencieux, lampe de silence

Le nombre des schémas est cette fois encore si considérable, qu'il serait vain de les étudier tous. Nous nous bornerons à quelques considérations générales.

La lampe de silence a pour mission de paralyser l'amplificateur de basse fréquence ou la détection, à moins qu'une onde porteuse d'une amplitude suffisante soit reçue.

Le système le plus généralement utilisé est schématise (fig. 21). La lampe S est dite "lampe de silence". Sa grille est commandée par le régulateur antifading. C'est dire qu'en l'absence d'onde porteuse, le courant anodique est maximum. Il se produit donc une chute de tension considérable dans Rgi. On voit que cette tension négative est appliquée entre cathode et grille de la lampe amplificatrice, à basse fréquence. Cette polarisation excessive paralyse la lampe. Ce blocage de l'amplification ne pourra être supprimé que si une onde porteuse d'amplitude suffisante vient annuler ou, tout au moins, diminuer considérablement le courant anodique de S.

Les récepteurs munis de lampes de silence sont de moins en moins nombreux. Le système, séduisant en théorie présente en pratique des inconvénients très importants.

Si l'on présume qu'une panne de réception vient précisément du système de réglage silencieux, il ne faudra pas hésiter à le mettre hors circuit. Dans le cas d'un montage analogue de la fig. 21, il suffit d'enlever la lampe correspondante.

Cela n'est pas toujours possible, en particulier lorsque cette lampe cumule la fonction du silence avec celle de la détection. On pourra se borner à court-circuiter Rgi.

Si, après cette opération, on observe que tout rentre dans l'ordre, on pourra, évidemment, accuser la lampe de silence. Il faudra explorer les circuits, vérifier les résistances et les capacités.

Note sur la régulation et le réglage silencieux.

Les troubles de la régulation et du réglage silencieux peuvent avoir sur le fonctionnement du récepteur des répercussions difficiles à identifier.

Pour éviter des recherches laborieuses et délicates, nous recommandons, chaque fois que c'est possible, de mettre ces dispositifs hors circuit. Il est difficile de donner des indications précises à ce sujet, car il y a un grand nombre de schémas différents.

Nous conseillons tout d'abord de relever le schéma puis, après cela, d'étudier l'action du système régulateur et de chercher comment on peut en supprimer l'action sans paralyser le récepteur.

Il ne suffit pas toujours d'enlever le tube régulateur. En effet, dans des cas très fréquents, le même tube remplit plusieurs fonctions. Il est, par exemple, détecteur et régulateur. En enlevant le tube on supprime bien la régulation, mais on supprime, en même temps la détection... ce qui, évidemment, empêche toute vérification.

D'autres cas se présentent d'une façon différente. C'est le cas du système de régulation amplifiée de la fig. 19. Si on enlève la lampe A, on supprime, évidemment, tout courant dans ma résistance Ra. On applique donc sur les tubes commandés une polarisation de grille de 60 volts et toute réception devient impossible.

Pour supprimer la régulation, Il faut mettre simplement à la masse le point commun entre Rd et RI. Préalablement, il faut avoir eu soin de couper R. Sinon il est évident qu'une tension de 80 volts serait développée aux bornes de Ra...

Cette étude préalable du montage, nécessaire pour relever le schéma et, surtout, en comprendre le fonctionnement, aidera singulièrement dans la recherche des pannes. Connaissant le symptôme, on se demandera, en suivant le schéma, comment il peut être produit. La réponse à cette question donnera souvent l'identité de la panne cherchée.

Les systèmes de régulation amplifiée et de réglage silencieux demandent un ajustage très précis. Il peut se produire de faibles écarts entre deux tubes dont les caractéristiques théoriques sont identiques. Cet écart peut être suffisant pour amener un fonctionnement défectueux et rendre indispensable un nouveau réglage de certains éléments (comme, par exemple, Pa et Ra, fig. 19). On pensera à cette cause de mauvais fonctionnement - ainsi qu'il a déjà été indiqué dans le chapitre ci-dessus.

CHAPITRE VIII

LES PANNES DE L'AMPLIFICATEUR
DE MOYENNE FREQUENCE

Pour ce type de panne, le diagnostic est plus difficile à faire. N'oublions pas, cependant, que nous avons procédé méthodiquement. Nous avons suivi la méthode éliminatoire. Nous avons donc à peu près acquis la certitude qu'il ne faut point accuser le circuit de détection. Quant aux autres circuits, nous savons qu'ils fonctionnent.

Les plus nombreux récepteurs modernes ne comportent qu'un seul étage d'amplification de moyenne fréquence, généralement équipé avec une lampe penthode à pente variable. Le schéma classique est tracé fig. 22.

Lorsqu'avec un conducteur quelconque, ou tout simplement avec le doigt, nous touchons le point P, nous déclenchons dans le haut-parleur une série, de manifestations bruyantes : ronflements, crachements, sifflements, hurlements, etc. Cela nous indique à coup sûr que l'enroulement secondaire de T2 n'est pas coupé et que la détection doit normalement fonctionner.

II va sans dire que nous avons déjà songé à vérifier les différentes tensions : Tension anode et écran de la lampe MF, tension de polarisation, tension anode de la lampe précédente O.

Lorsque nous touchons l'anode de la lampe MF avec le fil du voltmètre, nous devons entendre un choc brutal dans le haut-parleur.

Ce même choc doit se faire entendre quand on mesure la tension de O.

Si le dépanneur dispose d'un hétérodyne, il sera beaucoup plus facile de localiser le défaut.

Recherche de la longueur d'onde MF inconnue.

On peut être amené à dépanner un appareil dont on ignore complètement la fréquence de réglage. Remarquons, en passant, qu'on pourra faire un alignement correct, même si la fréquence de réglage n'est pas exactement celle de l'origine. Un écart de 10 kc/s n'apporte pas une erreur d'alignement considérable.

Devant un appareil dont on ignore la longueur d'onde MF, on peut faire deux hypothèses :

    1° MF sur 110-130 kc/s ;

    2° MF sur 470 kc/s. La fréquence standard est, actuellement, de 472 kc/s.

En examinant les bobinages on pourra sans difficulté retrouver auquel des deux groupes appartient l'appareil. Ceux-ci sont beaucoup plus gros dans le cas du premier. De plus, il y a soit un étage HF, soit un présélecteur.

On peut procéder de la manière suivante : enlever le trimmer et mettre le padding en court-circuit (Gamme P.O.)

Accorder l'hétérodyne sur 300-320 m. Dans ces conditions, on entend l'émission de l'hétérodyne en MF et on règle suivant les indications données plus loin dans la « mise au point ».

Cette méthode est basée sur le fait qu'une oscillatrice normale est déterminée de telle sorte qu'elle donne un alignement parfait à mi-gamme, sans trimmer ni padding.

Recherche d'une panne,

Actuellement, la fréquence standard est de 472 kc/s, soit 635 mètres.

Nous pourrons essayer de coupler directement l'ondemètre avec le point P. Il sera sans doute nécessaire d'utiliser un couplage assez serré, ce qui risque de nous renseigner faussement sur la fréquence de réglage de l'amplificateur.

Après avoir déterminé grossièrement la fréquence cherchée, nous pourrons coupler l'hétérodyne avec L et acquérir ainsi la certitude que T2 n'est pas en cause.

Nous franchirons alors un nouvel anneau de la chaîne en attaquant la grille de la lampe MF. A ce moment, te couplage pourra être fortement diminué. S'il n'en était pas ainsi, cela nous permettrait de conclure que la lampe MF ne fonctionne pas normalement. Il suffirait sans doute de la vérifier elle-même, ou, les circuits qui dépendent d'elle, pour trouver la cause du mal.

Si tout est normal, nous couplerons l'ondemètre avec l'anode de O, puis, enfin, avec la grille de cette même lampe. Pour éviter des confusions entre des harmoniques ou des battements, il sera prudent de bloquer les oscillations locales, en court-circuitant un enroulement de l'oscillatrice.

I

Le récepteur est complètement muet.

Le branchement du voltmètre en L ne produit aucun bruit dans le haut-parleur. Aucune tension plaque sur la lampe.

L'enroulement primaire du transformateur T2 est sans doute coupé. C'est une panne usuelle. Mais il est évident que dans ce cas il ne peut y avoir de tension quand nous branchons le voltmètre entre la masse du châssis et le point L.

II

Même symptôme, mais le voltmètre indique une tension plaque normale

Il faut alors penser que le condensateur C2 est peut-être en court-circuit. Il se peut que le mal vienne du condensateur O. Les condensateurs ajustables sont constitués par des lames flexibles séparées par une mince feuille de mica. Or ce mica peut se casser, ou tout simplement glisser, surtout si les armatures sont fortement desserrées.

Si l’on dispose d’un ohmmètre à lecture directe, on pourra mesurer a résistance des enroulements, ce qui nous indiquera à coup sûr, s’il y a court-circuit ou non.

Vérifiez que la tension d’écran est normale (60 à 150 volts).

III

Le récepteur est muet. Il n’y a aucun bruit quand on touche la grille MF. Les tensions semblent normales.

Il faut vérifier que l’intensité anodique Si la lampe L est bien normale Il est possible qu'une polarisation accidentelle 'importante soit appliquée sur la grille MF, par l’intermédiaire de R1, par exemple. Il est possible aussi qu’aucune polarisation ne soit appliquée. Il se produit alors un courant de grille et le secondaire du transformateur T est pratiquement mis en court-circuit par l’intervalle cathode-grille de la lampe MF.

Dans le premier ras, on trouvera une intensité nulle ou très faible, dans le second cas une intensité excessive. Normalement, l'intensité anodique d'une lampe à pente variable est, en l'absence de signaux, comprise entre 5 et 10 milliampères.

Dans le second cas, on trouvera une intensité excessive : 12 milliampères, par exemple. On pourra s'assurer qu'il y a bien une polarisation en mesurant la tension aux bornes de Rp (fig. 22). Après quoi on insérera le milliampèremètre dans le circuit anodique de MF ; le fait de court-circuiter la griffe à la masse ne doit pas faire diminuer l’intensité. Il est au contraire normal que l'intensité augmente légèrement.

Il faut songer aussi qu'une intensité trop élevée peut provenir d'une tension écran elle même trop élevée, et, qu'inversement, une tension écran trop faible réduit l'intensité anodique et diminue la sensibilité.

IV

La sensibilité du récepteur est très faible. La sélectivité est demeurée à peu près la même.

Il faut vérifier que les condensateurs de découplage, comme C1 sont en bon état. Si C1 a une capacité nulle, on n’observera aucun accord du condensateur C4. Le maximum de sensibilité semblera correspondre à la plus faible valeur de C4. On est tenté de conclure que l'inductance du secondaire est excessive.

On essaiera donc de doubler C1, par un condensateur de 50 ou 100/1.000 en bon état.

V

La sensibilité et la sélectivité sont réduites. Toutes les tensions sont normales.

Il s'agit sans doute d'un déréglage générai des circuits de moyenne fréquence. C'est une panne assez fréquente.

De même qu'un moteur d'automobile exige parfois un rodage de soupapes, de même un appareil à changement de fréquence veut un réglage de certains circuits.

L'hétérodyne - est-il besoin de le dire ? - sera presque indispensable. Comme il a été indiqué plus haut, on couplera l'hétérodyne avec la lampe O, après avoir bloqué l’oscillation locale. On accordera les quatre condensateurs C2, C3, C4, C5 d'abord grossièrement au son, puis d’une manière plus précise en se servant d'un contrôleur de résonance ou, a la rigueur, d’un voltmètre de sortie. A défaut d'hétérodyne, on réglera les circuits en se servant d'une émission faible (mais on risque d'adopter un mauvais réglage qui se traduira par un défaut d'alignement des circuits d'entrée).

Dans le cas des transformateurs à noyau magnétique, on s assurera que le déréglage n'est pas causé par un déplacement accidentel du noyau. Il faudra naturellement remettre le noyau en place.

On notera aussi que, dans certains cas, l'accord est obtenu par un condensateur fixe, en déplaçant le noyau magnétique.

VI

Le maximum d'audition a lieu en deux endroits très rapprochés du cadran. Cet effet se produit aussi bien pour les stations faibles que pour les autres.

Il faut vérifier le réglage des circuits de moyenne fréquence. Un déréglage minime d’un des condensateurs ajustables peut produire ce phénomène.

Il peut être aussi causé par un excès de couplage entre les deux enroulements des transformateurs. Mais ce réglage est évidemment plutôt du domaine de la mise au point.

VII

Le maximum d'audition a lieu en deux points très rapprochés du cadran. Cet effet ne se produit que pour les stations puissantes.

Cet effet est généralement causé par la surcharge d’une lampe. Il s'agit sans doute d'un étage d'amplification pour lequel le régulateur antifading ne fonctionne pas ou fonctionne mal. Il faudra étudier systématiquement tous les circuits et vérifier que la régulation s'effectue bien sur toutes les lampes.

Pour contrôler cette action, il suffira de brancher un appareil de mesure aux bornes des résistances comme Rp

VIII

Le fonctionnement est très capricieux. Il semble normal mais, au bout d'un certain temps, la sensibilité tombe brusquement. Le tube moyenne fréquence est généralement un tube à écran.

C'est généralement l'indice d'un fonctionnement défectueux de la lampe à écran. L'anomalie provient d'une tension écran mal déterminée, soit que sa valeur soit trop voisine de la tension anodique, soit qu'elle soit mal stabilisée.

Il est indispensable que cette tension - égale à peu près la moitié de la tension anodique - soit fixée par un dispositif potentiomètrique (fig. 23). Encore faut-il que le courant emprunté par R1 et R2 dépasse largement le courant écran. L'intensité de ce dernier est généralement de 0.8 à 1.5 milliampères. Il faut que l'ensemble des résistances R1 et R2 dérive une intensité de courant de 4 à 5 milliampères.

S'il n’en était pas ainsi, si par exemple, le courant dérivé était de 2 milliampères seulement, la tension écran serait mal stabilisée. Une variation d'intensité écran entraînerait une variation considérable, de tension.

Dans ces conditions, on peut observer les plus étranges phénomènes : on peut observer - pour peu qu'une résistance soit intercalée dans le circuit de plaque- un courant anodique inverse, on dit que la lampe est le siège d'émissions secondaires... Inutile de préciser que le fonctionnement est alors complètement troublé.

Pour que ces phénomènes se produisent, il suffira que la résistance R2 soit coupée ou que sa valeur soit augmentée dans des proportions notables.

Le voltmètre ne saurait nous renseigner immédiatement. Il faut débrancher R2 et R1 pour qu'il soit possible d'en juger.

Les émissions secondaires peuvent aussi être produites par une lampe défectueuse.

OSCILLATIONS PARASITES

Les « accrochages » ou « oscillations parasites » peuvent prendre un certain nombre de formes. Dans les récepteurs modernes, munis d'un régulateur automatique de sensibilité, le trouble se traduit souvent par une série de « hoquets ».

En d'autres termes, le récepteur fait entendre des claquements rythmés analogues à un bruit de mitrailleuse ou à l'échappement d'un moteur à explosion qui tourne lentement.

Le mécanisme du phénomène est facile à saisir : l'accrochage se produit. Il se traduit par une brusque tension à la détection. Le résultat immédiat est la transmission d'une tension de régulation importante... ce qui fait évidemment cesser l'accrochage. Mais ces phénomènes ne sont pas instantanés, leur rythme se trouve tout naturellement réglé par la constante de temps des circuits ; d'où une série ininterrompue et régulière « d'accrochages » et de « décrochages ».

Si l'accrochage est encore plus violent, il est possible que le régulateur soit impuissant à le faire cesser. Dans ces conditions, il n'y a point de « hoquets » mais production continue d'oscillations.

Le récepteur n'a plus de sensibilité. Les quelques auditions qu'on peut éventuellement obtenir sont couvertes par un sifflement.

Le réglage sur une audition puissante peut faire cesser le phénomène.

Enfin,, dans certains cas, assez rares heureusement, les oscillations se produisent sur une fréquence très différente de la fréquence de réglage. Il est alors particulièrement difficile de localiser le mal.

Le meilleur moyen est de vérifier s'il y a un courant de grille.

La présence d'un courant de grille appréciable indique que la lampe oscille.

IX

Les oscillations se produisent sur toutes les gammes. Elles sont bien localisées dans l'amplificateur de moyenne fréquence.

Les oscillations se traduisent par le fait qu'un sifflement accompagne chaque audition. A mesure qu'on s'approche du réglage exact, le sifflement devient plus grave. Le même phénomène peut s'observer avec un peu d'attention, si l'appareil hoquette.

Si l'on relie la grille de la lampe précédente (oscillation) à la masse, le phénomène persiste sous une forme ou sous une autre. Dans ces conditions, il est naturellement impossible de recevoir une station mais on peut recevoir l'émission d'un hétérodyne qu'on règle sur la longueur d’onde de moyenne fréquence. On peut aussi introduire un milli ou microampèremètre sensible dans le circuit de grille de la lampe moyenne fréquence.

Si un courant se produit, même s'il est d'une intensité très faible, c'est que la lampe est le siège d'oscillations. Le moindre courant, même si l'aiguille bouge imperceptiblement, est l'indice d'oscillations.

Le mal peut être produit par un défaut du dernier condensateur de filtrage C2 (fig. 8). Un condensateur électrochimique est équivalent à une capacité pure en série avec une résistance.

Si cette résistance est grande, elle peut être suffisante pour faire osciller l'amplificateur. Il suffira de placer entre le point M (fig. 22) et la masse, un condensateur au papier de 50 ou 100/1000 pour faire cesser les oscillations parasites.

Si cette mesure ne réussit pas, on pourra vérifier C2 (fig. 23), ainsi que les condensateurs généralement disposés entre la plaque des deux derniers tubes et la masse (ou, parfois, le positif haute tension).

Il y a bien un moyen brutal de faire cesser les oscillations ; il consiste à augmenter la valeur de la résistance de cathode du tube amplificateur. Mais il a pour conséquence une notable diminution de l'amplification. On peut aussi désaccorder légèrement un ou plusieurs circuits MF. Ce sont des moyen» qu'un dépanneur consciencieux évitera autant que possible.

Souvent, comme dans les cas des oscillations à basse fréquence, c'est une mauvaise soudure ou un mauvais retour de masse qui est la cause du trouble.

On pourra essayer de placer un condensateur de découplage directement entre l'écran et la cathode de la lampe moyenne fréquence.

Enfin, le couplage parasite peut être produit dans les circuits de commande du régulateur antifading qui agit simultanément sur la lampe moyenne fréquence et sur la lampe modulatrice.

Pour dépister le mal, il est indiqué de supprimer la régulation sur une ou deux lampes. Si ce moyen réussit, il faut chercher du côté des résistances et des capacités C1 et R1 (fig, 22).

X

Les oscillations ne se produisent que sur certaines gammes - en particulier sur la gamme 800/2000 ou à la fin de la gamme 200/570 m.

C'est généralement l'indice d’oscillations complexes qui intéressent à la fois les circuits haute et moyenne fréquence.

On peut en acquérir la certitude en reliant la grille d’entrée de la lampe oscillatrice directement à la masse. Si les oscillations cessent, c'est évidemment que le circuit d'accord - ou de haute fréquence - entre pour une part dans le phénomène.

La première mesure à prendre sera de vérifier, comme il a été dit plus haut, tous les condensateurs de découplage et toutes les résistances...

Il se peut aussi qu'on soit simplement en présence d'oscillations ordinaires, ne se produisant que lorsque l'accord est réglé sûr une fréquence voisine de la moyenne fréquence.

Souvent, la lampe modulatrice et la lampe de moyenne fréquence ont certains circuits d'alimentation communs : alimentation de l'écran — alimentation de la cathode, etc. Pour dépister plus facilement la cause de l'accident, il sera sage d'augmenter le découplage de ces circuits ou même de prévoir des alimentations séparées.

Il, faudra penser aussi au voisinage possible de deux connexions non blindées qui sont au sommet des tubes.

On éloignera ces connexions autant qu'il sera possible.

XI

Oscillations complexes intéressant la haute et la basse fréquence.

On constate, par exemple, que le récepteur fait entendre un grognement ou un sifflement quand on pousse le réglage de puissance vers le maximum. On pourrait être tenté de conclure qu'il s'agit simplement d'oscillations à basse fréquence.

Or, le cas est plus compliqué qu'il ne paraît si les oscillations cessent quand on enlève le tube de haute ou de basse fréquence.

En réalité, il s'agit d'un accrochage à haute fréquence qui entraîne des troubles de basse fréquence. Après s'être assuré que la stabilité est parfaite quand on enlève le tube moyenne fréquence. on cherchera la cause du mal dans les circuits de haute ou de basse fréquence.

XII

Motor boating (hoquet) sur ondes courtes.

Le phénomène se produit sur les gammes d'ondes. courtes/quand l'appareil est réglé sur une station puissante et qu'on veut obtenir une certaine intensité sonore.

C'est une conséquence du glissement de fréquence du tube changeur de fréquence. On évitera généralement l'inconvénient en alimentant la plaque d'oscillation par une résistance série (et non un pont) et en découplant la résistance d'alimentation par une forte capacité (4 à 8 MF).

CHAPITRE IX

LES PANNES
DU CHANGEMENT DE FREQUENCE

Nous avons acquis la certitude que l'amplificateur de moyenne fréquence fonctionne d'une façon normale. Remarquons, encore une fois, qu'un hétérodyne sera particulièrement précieux pour acquérir cette certitude. Il faut, maintenant, examiner le fonctionnement du circuit de changement de fréquence.

Deux systèmes sont encore actuellement en présence, bien que le second tende à être de plus en plus rare.

    a) Lampe spéciale - oscillatrice-modulatrice (octode, pentagrid, triode-hexode, etc.).

    b) Oscillatrice et modulatrice séparée.

La plupart des éléments sont identiques dans les deux cas. La recherche des pannes peut se faire de la même façon.

VÉRIFICATION DES OSCILLATIONS LOCALES

Tous les systèmes de changement de fréquence usuels utilisent des oscillations locales entretenues. Il y a donc un système générateur qui est en somme, un poste émetteur en miniature. Si les oscillations locales ne sont pas entretenues - aucun changement de fréquence n’est possible.

La première recherche consistera donc à contrôler l'existence des oscillations locales.

Traçons (fig. 24) le schéma le plus répandu d'une lampe oscillatrice. Nous supposons, pour simplifier, qu'il s'agit d'une lampe triode. Cette supposition est parfaitement justifiée puisque, dans les lampes complexes, ce sont précisément les éléments d'une lampe triode qui servent à l'entretien des oscillations. D'autre part, dans les montages à oscillatrice séparée, on emploie presque toujours un tube triode pour remplir cette fonction.

Il s'agit de trouver un moyen simple pour s'assurer que la lampe produit bien des oscillations.

Supposons, pour commencer, que les oscillations n'existent point. Le courant anodique de la lampe est déterminé par la grandeur de la polarisation et de la tension anodique. Cette polarisation évite naturellement la production d'un courant dans le circuit de grille, c'est dire qu'aucun courant ne traverse la résistance Rg et que, par conséquent, la tension de la grille est nulle par rapport à la masse.

Dans ces conditions, il est certain que rien ne sera change si nous mettons cette résistance en court-circuit. Le montage, en l'absence d'oscillations, accuse donc cette particularité : il n’y a aucune variation de courant anodique quand nous mettrons la résistance Rg en court-circuit.

Pouvons-nous constater cela expérimentalement ? Oui, il suffira d'intercaler le contrôleur, sensibilité 30 milliampères, en série avec l'inductance L2. Mais il faut débrancher L2, ce qui est complique. Or, le courant anodique traverse Rp. La tension aux bornes de Rp est donc proportionnelle au courant anodique. En conséquence nous pourrons tout aussi bien mettre en évidence les variations éventuelles du courant anodique, en mesurant la tension aux bornes de Rp. Nous utiliserons pour cela la sensibilité 1,5 ou 7,5 volts.

Supposons maintenant que des oscillations soient entretenues par la lampe. La tension à haute fréquence est développée aux bornes de L1

Or ces oscillations vont évidemment être rectifiées par la grille de la lampe. Il y aura obligatoirement production d’un courant de grille. Celui-ci ne peut s’écouler qu’à travers la résistance Rg. Comme il s'agit d'un courant redressé, il va provoquer l'apparition d'une tension continue aux bornes de Rg, tension d'un sens tel que la grille sera négative pat rapport à la masse.

La tension moyenne de grille devenant négative, il y aura diminution de l'intensité anodique, c'est-à-dire que si nous mesurons dans ces mêmes conditions, la tension aux bornes de Kp, nous la trouverons plus faible que tout à l'heure.

Et cela nous fournit précisément le moyen cherché pour mettre en évidence la présence des oscillations. Dans ce but, nous brancherons le contrôleur aux bornes de Rp ; puis nous mettrons. à la masse, à l'aide du premier outil venu : tournevis, pince,. etc., le point P ou le point M.

En opérant ainsi, nous supprimons, évidemment, l'entretien des oscillations.

Si l'indication du contrôleur ne change pas, c'est que le circuit n'est pas le siège d'oscillations. Si l'indication augmente, même d'une faible quantité, c'est que les oscillations locales sont produites...

Ainsi, par cet article simple et très commode un simple voltmètre à courant continu permet de contrôler 1’existence d’un courant à haute fréquence...

La méthode s'applique tout aussi bien aux lampes complexes comme l'octode ou la pentagrid. En effet, la tension de la grille d'oscillation réagit sur les intensités débitées par les autres électrodes - l'apparition d'une tension négative a aussi pour conséquence une réduction de toutes les intensités !

Nous pouvons donc maintenant répondre avec certitude à cette question d'importance : les oscillations existent-elles ou n'existent-elles pas ?

Bien mieux, avec un peu d'habitude, nous saurons apprécier leur amplitude. Il est certain que la variation de courant qu’on observe en mettant le point P à la masse est d’autant plus importante que l'amplitude des oscillations est elle-même plus grande.

a) Les oscillations ne se produisent pas.

I. Les oscillations locales ne se produisent sur aucune gamme.

Prenons comme exemple le schéma d'une octode EK2 (fig.25). Ce schéma peut subir des variantes, particulièrement dans la disposition des oscillatrices O1 et O2. Le schéma peut comporter une ou deux gammes d'ondes courtes. L'alimentation haute tension du circuit oscillateur peut être faite à travers une résistance, qui est en parallèle sur les bobinages (fig. 25 bis). Dans certains montages, le couplage est uniquement obtenu par le couplage du padding. Enfin la tendance actuelle est de connecter directement Rg entre grille gl et cathode (voir fig. 25 bis). Mais le principe général demeure exactement le même. En particulier, ce schéma convient parfaitement pour les tubes américains 6A8 ou 6E6 ; il faut noter simplement que les tensions normales ne sont pas exactement les mêmes.

Il va sans dire que nous avons vérifié :

    a) que la lampe est bonne ;

    b) que les tensions diverses sont normales ;

    c) qu'aucun enroulement n'est coupé ;

    d) qu'aucun enroulement n'est en court-circuit ;

    e) que Cg n'est pas en court-circuit ou coupé ;

    f) que CV n'est pas en court-circuit ;

    g) que les retours de masse sont bons ;

    h) qu'il n'y a pas de soudures défectueuses ;

et, pour le schéma fig. 25 bis :

    i) que Cp n'est pas défectueux ;

    j) que la résistance Rp n'est pas coupée.

Ces recherches préliminaires étant faites, il faudra vérifier C2. Pour cela nous le doublerons par un autre condensateur (préalablement vérifié).

Enfin, nous pourrons nous assurer du bon isolement des grilles g2 et g3.

La dernière ressource consistera à s'assurer que la polarisation par Rp n'est pas excessive.

Si, après cela. nous n'avons rien trouvé d'anormal, il faudra reprendre nos vérifications une à une : nous sommes certainement passé à côté de la panne, sans la voir.

II. Les oscillations locales ne se produisent pas sur une gamme.

Il s'agit sans doute d'un défaut d'une oscillatrice ou du commutateur. On vérifiera les soudures et les différents condensateurs ajustables. Il suffira parfois d'une couche d'oxyde sur un contact du, commutateur ou d'un retour de masse défectueux pour empêcher l'amorçage des oscillations.

L'oscillatrice peut avoir des spires en court-circuit. Ce défaut est à peu près impossible à déceler. Il n'y aura d'autre ressource que de changer l'enroulement. Mais il ne faudra pas oublier que ce changement entraînera nécessairement un réglage de l'appareil.

Il ne faudra point non plus s'hypnotiser sur le fait qu'une seule gamme refuse de fonctionner. Cela peut être l'indice d'un défaut commun à toutes les gammes mais particulièrement net sur une seule. Il est possible que, par suite d'un défaut de mise au point primitif, les oscillations soient moins stables sur cette gamme. Il est alors tout naturel qu'une modification ultérieure agisse plus particulièrement sur ce point faible.

III. Les oscillations ne se produisent pas sur une gamme d'ondes très courtes.

Il faut vérifier très soigneusement les soudures et les retours de masse correspondants.

Le changement du condensateur Cg peut amener la guérison. Un condensateur peut présenter des pertes élevées en très haute fréquence seulement.

L'amplitude des oscillations sur les ondes très courtes est généralement assez faible. Il faudra vérifier qu'il n'y a absolument aucune variation dans le courant anodique avant de conclure qu'il n'y a point d'oscillations.

La moindre résistance de contact au commutateur pourra avoir des conséquences importantes : il sera prudent de nettoyer tous les points de contact.

Parfois, particulièrement avec certaines lampes qui oscillent facilement sur les ondes courtes, les oscillations peuvent être entretenues sur des fractions de gamme d'ondes courtes, même quand le circuit de la plaque g3 est coupé ou inversé.

Si les oscillations ne se produisent qu'au début de la course du condensateur, il faudra songer à cette panne.

IV. Les oscillations ne s'amorcent qu'à la suite d'un choc électrique - (extinction suivie d'un allumage, rotation du commutateur, etc.).

C'est l'indice que les oscillations ne sont pas stables. Il faut examiner toutes les causes déjà signalées au paragraphe I. Cela peut signifier aussi que la lampe oscillatrice est fatiguée ou que la tension d'oscillation de g3 est trop faible, ou que la résistance Rp est trop élevée.

b) Les oscillations se produisent.

I. Le récepteur ne fonctionne pas.

La méthode indiquée au premier paragraphe de ce chapitre nous a révélé que les oscillations locales étaient normalement produites. Pourtant, le changement de fréquence ne fonctionne pas. Nous avons acquis cette certitude en couplant très légèrement la grille g5 avec un ondemètre hétérodyne.

Puisqu'il y a production d'oscillations nous pouvons probablement mettre hors de cause les circuits commandant les grilles gl et g2... Nous pouvons, avec des chances de succès, diriger nos recherches vers les autres électrodes.

II. La sensibilité est nulle. Le récepteur a éventuellement tendance à siffler.

Le circuit de la grille d'entrée ne serait-il point coupé ?

III. Là sensibilité est nulle. Le récepteur est stable.

Examinons si CV n'est pas en court-circuit ou si, par accident, un contact malencontreux entre deux connexions ne produit pas le même effet.

IV. Sensibilité très faible. Si l’on remplace CV1 par un condensateur extérieur, on note qu'il n'y a point d'accord. La réception est, au contraire, maximum quand le condensateur est au minimum.

Nous sommes en présence de plusieurs possibilités.

    1° Condensateur C1, mauvais ;

    2° Le commutateur ne fonctionne pas normalement. L'inductance L1, correspondra la réception des grandes ondes alors que nous désirons recevoir des petites ondes ;

    3° Inductance Ll coupée.

V. La sensibilité est très faible ou nulle. Rien n'est anormal dans le circuit de G4.

Vérifier la tension appliquée sur G3 - G5.

c) Blocages ou oscillations parasite».

On voit qu'il y a « blocage » ou oscillations parasites quand des oscillations se produisent aussi bien dans le circuit d'entrée que dans le circuit d'oscillations locales, ou bien encore quand les oscillations locales cessent d'être sinusoïdales pour prendre une forme complexe.

Ce phénomène paralyse à peu près complètement le récepteur.

Dans les cas moins aigus l'audition des stations est accompagnée de sifflements forts gênants.

Les « blocages » ont naturellement tendance à se produire plus spécialement dans le bas des gammes et, plus particulièrement, dans les bas des gammes correspondant à des fréquences élevées. Plusieurs raisons ajoutent leur effet :

    1° L'amplitude des oscillations locales est plus importante en bas de gamme ;

    2° L'écart relatif entre la fréquence reçue et la fréquence locale tend à diminuer ;

    3° Les différentes capacités de coupages parasites ont une action d'autant plus grande que la fréquence est plus élevée.

Nous sommes donc en présence d'un appareil qui, accidentellement se met à « bloquer ». Nous reconnaissons aisément le phénomène : on ne peut guère entendre de stations, mais à la place, une série de sifflements enchevêtrés.

Si l'appareil possède un étage de haute fréquence, nous avons eu soin de le mettre provisoirement hors circuits pour éviter de confondre les blocages avec des oscillations parasites de la haute fréquence.

Nous pourrons essayer de changer la lampe oscillatrice. Puis nous penserons que l'accident peut avoir les causes suivantes :

    1° La résistance Rg est trop élevée ;

    2° Condensateur Cp insuffisant ou de mauvaise qualité ;

    3° Résistance Rp trop élevée ;

    4° Rapprochement accidentel des connexions de G4 et C1 ou G2 ;

    5° Tension sur G2 trop élevée ;

    6° Retours de masse défectueux (en particulier la masse du bloc de condensateurs variables).

Avec certaines lampes oscillatrices-modulatrices anciennes, il était particulièrement difficile d'éviter des blocages par les gammes d'ondes courtes et plus particulièrement lorsqu'il s'agissait d'assurer là réception de longueurs d'ondes inférieures à 18 mètres. Il fallait alors sélectionner soigneusement la lampe.

d) Emissions secondaires. Instabilité.

Sous l'influence de certains facteurs mal déterminés, certains tubes (en particulier les pentagrid) peuvent présenter le phénomène des émissions secondaires. On observera souvent cette anomalie, quand, dans le circuit de l'électrode de commande (G4) on rencontre une forte résistance. C'est le cas chaque fois qu'on utilise la régulation sur la lampe oscillatrice-modulatrice (résistance R1 fig. 25).

Le récepteur peut sembler normal sur certaines gammes. Mais l'instabilité se traduit par une disparition complète de l'émission. Dans bien des cas, il suffira de court-circuiter pendant un instant G4 à la masse pour que tout redevienne normal... jusqu'à la prochaine occasion.

Si au moment de l'instabilité, on mesure la tension de G4 avec un instrument très résistant, on pourra parfois observer une tension positive de 50 à 100 volts. On peut en conclure, qu'en ce moment, cette électrode, au lieu de recevoir des électrons, en cède au contraire aux électrodes voisines et que son circuit est le siège d'un courant inverse.

En présence de cela, il faudra changer le tube. Il est probable que le phénomène disparaîtra.

S'il persiste c'est qu'une tension quelconque est mal stabilisée ou que R1 est trop élevée. On examinera donc les « ponts » qui servent à déterminer les tensions fixes des électrodes g2, g3 et g5.

CAS D’UNE OSCILLATRICE SÉPARÉE

La plupart des cas étudiés précédemment peuvent s'appliquer à ce cas particulier. Pour être complet, nous devons ajouter quelques indications.

Nous avons tracé fig. 26 le schéma d'un système de changement de fréquence à deux lampes. Il s'agit d'un couplage cathodique. Les oscillations locales sont transmises à la lampe modulatrice à travers le condensateur Cc. Elles sont ainsi appliquées entre cathode et grille de la lampe modulatrice et se superposent aux oscillations incidentes.

Voici quelques pannes particulières à ce type de récepteurs

La réception est faible.

    1° Les polarisations déterminées par Rp1 et Rp2 ne sont point correctes.

    2° Le condensateur C est mauvais.

DÉRÉGLAGE DE L'ALIGNEMENT

I. Une seule station peut être reçue sur chaque gamme

Le système démultiplicateur est probablement desserré ou tout autre mécanisme fait que le déplacement du cadran n'entraîne plus le condensateur variable. Il s'agira le plus souvent d'une vis pointeau desserrée.

II. Les stations ne sont plus à leur place sur le cadran. La réception est normale.

Même panne que précédemment, mais il y a eu un glissement entre l'axe du condensateur et le cadran. On calera correctement le cadran en s'aidant d'une station connue.

III. Les stations sont reçues à des endroits différents des repères du cadran. Manque de sensibilité et, éventuellement, de sélectivité.

« L'alignement » n'est plus réalisé entre les différents circuits. Il faut vérifier qu'aucun condensateur ajustable n'est en court-circuit ou débranché. Vérifier les « masses » de ces condensateurs.

Si tout est correct à ce point de vue, il faut admettre qu'un condensateur ajustable (PpO –TpO -TgO, etc.) a changé de valeur.

La panne est alors du domaine de la mise au point (voir seconde partie).

CHAPITRE X

LES PANNES DE LA HAUTE FREQUENCE

Tous les récepteurs modernes n'ont pas d'étage d'amplification à haute fréquence. Ce chapitre ne s'applique donc qu'à certaines catégories d'appareils.

On trouvera dans le chapitre suivant les renseignements concernant les pannes du circuit d'accord.

Comment se rendre compte qu'il s'agit bien d'une panne de la haute fréquence ?

Nous savons que tout, jusqu'au changement de fréquence y compris, fonctionne normalement. Pour cela, nous avons attaque directement la grille de la lampe changeuse de fréquence. Si nous avons un hétérodyne, ce sera très facile. A défaut de cela nous pourrons essayer de coupler l'antenne en utilisant un condensateur extrêmement petit (20 centimètres par exemple). Nous pourrons ainsi juger si la sensibilité est normale. Il va sans dire que cette sensibilité sera plus faible qu'habituellement puisque l'étage de pré amplification ne sera pas en circuit. Cela nous donnera, toutefois la possibilité de juger du fonctionnement des autres circuits et c'est précisément ce que nous cherchons.

Nous avons tracé fig. 27 et fig. 28 les schémas les plus répandus d'amplificateurs à haute fréquence.

L'amplificateur de la fig. 27 est à couplage par transformateur à haute fréquence. Les enroulements P et S sont couplés inductivement. Généralement la commutation agit à la fois sur P et sur S. Dans certains cas, le primaire demeure tout entier sur toutes les gammes, mais c'est au détriment du fonctionnement.

Le système de la fig. 28 a pour lui l'avantage de la simplicité. Mais il n'a que celui-là. En C est disposée une bobine d'arrêt (bobine de choc). Le couplage K est généralement réalisé par quelques spires à circuit ouvert, bobinées a l'extrémité de l'enroulement accordé S.

L'efficacité du système est généralement assez faible sur la gamme des petites ondes parce que la capacité répartie de C est considérable.

Les premières recherches auront naturellement consisté dans la vérification des tensions diverses de la lampe :

    1° Tension anodique ;

    2° Tension écran ;

    3° Tension de polarisation.

I

La réception est nulle. Les tensions sont normales. Aucun bruit anormal ne se produit.

Sans doute faudra-t-il voir dans ces symptômes l'indice d'un enroulement en court-circuit.

L'accident peut se produire dans un condensateur variable, à la sortie d'un bobinage (gaine coupée), dans un support de lampe (broche grillé à la masse).

II

Mêmes symptômes, mais le récepteur ronfle ou siffle, ou hoquette.

Il est à craindre que le circuit de la grille de commande soit coupé.

Vérifier que la résistance R1, n'a point une valeur trop élevée.

III

La réception est très faible. Le condensateur Cvl ne donne aucun accord.

Pour s'assurer de cette dernière constatation il est nécessaire de débrancher Cvl et de brancher provisoirement à là place un condensateur séparé. On observera généralement que le maximum de réception a lieu au minimum du condensateur.

Le mal peut venir de :

    1° Mauvais condensateur C1 ;

    2° Commutation défectueuse du circuit oscillant ;

    3° Mauvais contact à la masse, ou au commutateur ; mauvais retour de masse ;

    4° Polarisation positive ou nulle sur la grille de la lampe. Dans ce cas on observe un accord très flou.

Notons que la polarisation vraie n'est pas celle qu'un lit aux bornes de la résistance Rp. Pour qu'à en soit ainsi, il faudrait que Rt soit obligatoirement au potentiel de la masse. Or, il n'en est rien ; une tension positive peut être transmise à travers RI ; tension qui équilibre, et au-delà, celle qui existe aux bornes de Rp.

La polarisation vraie ne peut se lire au; voltmètre. Il faut mesurer le courant anodique de la lampe et, de l’importance de celui-ci, déduire, d'après les caractéristiques, la tension effective entre grille et cathode. Il serait beaucoup plus simple de s'assurer qu'il n'y a pas de courant de grille. Mais il faut, pour cela, disposer d'un micro-ampèremètre.

IV

La réception est faible. L'accord est décalé.

L'enroulement grille a des spires en court-circuit.

V

Accrochages ou oscillations parasites.

Les manifestations ne sont pas exactement les mêmes que lorsqu’il s'agit d'oscillations parasites des circuits de moyenne fréquence. Il est rare que le phénomène intéresse toutes les gammes et, dans ce cas, il faut en chercher la cause dans la lampe ou dans les divers circuits d'alimentation : tension anodique, tension écran, découplage de cathode, etc.

Les sifflements semblent extrêmement nombreux. On en fait surgir de toutes les tonalités en tournant le condensateur Cvl préalablement séparé.

Mais cette séparation ne doit pas se faire sans prendre de précautions. Elle peut, à elle seule, être une cause suffisante d accrochages. II conviendra donc de ne pas tirer de conclusions avant d'avoir acquis une certitude.

Et puis, il y a, nous l'avons déjà écrit, des accrochages complexes qui intéressent à la fois la haute, la moyenne et parfois la basse fréquence.

Pour commencer les recherches, il sera prudent de séparer provisoirement les alimentation», si elles ont des circuits communs : polarisation des cathodes, tension écran, etc.

Le simple fait de séparer ces différents circuits pourra faire cesser les oscillations parasites.

La vérification de tous les retours de masse sera naturellement au programme. On pourra se contenter de doubler toutes les masses par une connexion provisoire. Les oscillations cesseront quand on doublera la masse défectueuse.

Certains récepteurs sont à la limite d’accrochage. Cela veut dire que la moindre augmentation d'amplification provoque l'apparition des oscillations parasites. Le constructeur n'évite cet accident qu'en augmentant légèrement la valeur de Rp ce qui, en exagérant la polarisation, se traduit généralement par une réduction d’amplification.

On conçoit que, dans ces conditions, le récepteur ne puisse être très stable. Il suffit que la lampe se modifie légèrement ou qu'une résistance des circuits d'écran ou de cathode varie pour qu'apparaissent les fâcheuses oscillations. Dans ce cas, il ne faut pas hésiter à augmenter légèrement Rp.

Mais il faudra bien s'assurer que ce moyen brutal ne se traduit pas finalement par un manque de sensibilité total du récepteur.

De toutes façons, ce moyen nous permettra d'apprécier avec quelle énergie les oscillations sont entretenues. Si la moindre augmentation de Rp provoque la guérison, c'est que la cause n'est pas importante. Si, au contraire, il faut augmenter Rp de plusieurs fois sa valeur, nous pourrons conclure que les oscillations ont de sérieuses raisons de se produire.

Remarquons, en passant, qu'il est généralement plus facile de trouver le mal quand il est très grave...

Ce même moyen que nous venons d'indiquer permettra de reconnaître s'il s'agit de « blocages » de l’oscillatrice ou véritablement d'oscillations à haute fréquence. Dans le premier cas, l'augmentation de Rp n'aura point d'influence sur le phénomène.

Un moyen commode de localiser les oscillations est d'approcher le doigt des connexions qu'on suppose être le siège des perturbations. Si l'on tombe juste, on provoquera une variation de fréquence des oscillations, qui se traduira par une modification de tonalité du sifflement.

On peut aussi localiser les oscillations en s'assurant s'il existe un courant de grille. Il faut, pour cela, un microampèremètre. [Aujourd'hui, ce n'est plus un gros problème]

VI

Les oscillations parasites ne se produisent que pour certaines longueurs d'ondes.

Cet accident est plus fréquent avec le montage (fig. 28). La bobine d'arrêt résonne généralement sur une bande de longueurs d'onde assez bien définie. Il est évident que les oscillations ont plutôt tendance à se produire précisément sur cette bande.

Mais dans cette partie de notre ouvrage, nous supposons naturellement que le récepteur a fonctionné. Il faut alors chercher la cause des oscillations parasites ailleurs que la bobine C. Le cas se ramène donc au cas général traité plus haut.

VII

Action insuffisante du régulateur antifading.

(Voir Chapitre Septième « Pannes de la Régulation »)

CHAPITRE XI

LES PANNES DU CIRCUIT D'ACCORD
OU PRESELECTEUR

Lorsque l'appareil possède un étage de haute fréquence, le circuit d'accord ne comporte généralement qu'un simple circuit oscillant. Il en est de même des appareils modernes avec amplificateurs de moyenne «fréquence réglé sur 472 kc/ s. Il correspond aux schémas fig. 29 ou 30.

Avec les lampes modernes, portant la grille connectée au sommet de l'ampoule, il est très facile de supprimer le circuit d'accord. On déconnecte la connexion reliée a la grille et on la remplace par une résistance de quelques milliers d’ohms reliée entre grille et masse. L'antenne est directement reliée à la grille ou à travers un condensateur de quelques dizaines de µµF.

Dans ces conditions, le fonctionnement doit être assuré. Bien entendu, il ne saurait y avoir de sélection apportée par ce dispositif. L'appareil peut donc mélanger les stations, les auditions peuvent être brouillées par des sifflements. Nous savons d’où cela peut provenir. L'essentiel est que l'appareil ait recouvré sa voix. S'il en est bien ainsi, c’est qu’il faut accuser le circuit d'accord.

I

Récepteur absolument muet. On remarque généralement des crachements en tournant CV1.

Nous pouvons craindre que CV1 soit en court-circuit. Pour nous en assurer, nous débrancherons le condensateur et nous connecterons à la place un condensateur auxiliaire.

II

Le fonctionnement est normal sur une gamme et anormal sur l’autre (aucun accord).

Peut-être s’agit-il d'une panne de commutation ? Une lame est peut-être dessoudée. Il peut s'agir aussi d'une coupure dans un bobinage, d'un court-circuit dans un support de lampe, etc.

III

La réception est faible ou nulle. II n'y a d'accord sur aucune gamme.

Examinez le condensateur de découplage C1. La grille peut aussi être en court-circuit.

Une panne relativement fréquente, particulièrement dans les récepteurs « tous courants » est la suivante : le circuit d’antenne est grillé, l'isolant du fil est carbonisé et le fil de cuivre peut même être fondu. Cela prouve un contact entre le sélecteur et la masse du châssis (contact par construction dans le récepteur tous courant) et la prise de terre a été branchée volontairement ou non à la borne d’antenne. Il en résulte que toute la tension du secteur a été appliquée au bobinage d’antenne. Il faudra vérifier aussi que le commutateur n’a pas été endommagé.

La cause initiale de la panne dans un récepteur du type normal est souvent le potentiomètre interrupteur.

IV

La réception est faible. Il y a un accord.

Il faut examiner le couplage de l'antenne. Il peut être coupé ou en court-circuit.

V

Cas du présélecteur

Nous avons indiqué le schéma fig. 31. Le couplage entre les deux circuits est obtenu par un groupe comportant une résistance et une capacité, soit par des capacités, soit par induction.

Les pannes possibles sont, naturellement, celles que nous avons déjà indiquées auxquelles il faut ajouter les pannes de couplage.

Il faudra essayer successivement les deux circuits oscillants en remplaçant CV1 et CV2 par un condensateur auxiliaire. Si un des circuits n'accuse aucun accord, il faudra s'inspirer des indications données plus haut.

On aura aussi la ressource d'éliminer le premier circuit en connectant directement l'antenne au point P. Il suffira, pour cela, de torsader un fil isolé autour de la connexion P. On constitue ainsi un minuscule condensateur de couplage.

Il ne faudra pas s'étonner si, dans ces conditions, l'on perçoit des sifflements qui gênent les stations : il n y a plus de présélection.

Mais l'appareil devra être d'une sensibilité légèrement supérieure à la normale. Il faut en effet remarquer que le sélecteur diminue obligatoirement la sensibilité.

Si le résultat est positif, on pourra vérifier le premier circuit oscillant. Il suffira de couper le circuit de grille en P et de le connecter au point L (fig. 31). Cette opération, sera particulièrement commode avec des lampes dont la grille est reliée au sommet de l'ampoule.

CHAPITRE XII

RECHERCHE DES MAUVAIS CONTACTS

L'art du dépannage est souvent l'art de trouver et de dépister les mauvais contacts. Rien n'est plus ingrat que cette recherche, rien n'est plus décevant.

Dans un récepteur, il y a souvent plusieurs centaines de soudures, d'écrous, de pattes rivées, etc. Que l'un de ces éléments vienne à bouger et ce sera le terrible « mauvais contact ».

Le moindre choc, le moindre ébranlement déchaîneront dans le haut-parleur des séries d'insupportables détonations. Il suffira parfois de marcher au voisinage du récepteur pour déclencher le phénomène.

L'audition la plus pure sera souillée. Le mal disparaîtra parfois, sans cause apparente. Soyez sûr cependant qu'il n'est pas guéri... Il apparaîtra de nouveau au moment où vous commenciez à espérer que tout était bien fini.

Quelle attitude le dépanneur doit-il prendre devant cette manifestation déplaisante ? Nous allons nous efforcer de la définir bien que, pour cette recherche, ou plutôt pour cette chasse, le précieux « flair » soit surtout nécessaire... On peut cependant, exposer quelques règles précises qui permettront, la patience aidant, de découvrir la cause initiale.

Nous sommes donc en présence d'un récepteur dont le moindre chatouillement fait sortir des protestations bruyantes. Qu’allons-nous faire ?

Avant d'employer les grands moyens, nous devrons examiner soigneusement si le mal n'est pas sous nos yeux.

Le fusible est peut-être tout simplement mal enfoncé ? Un commencement de fusion peut avoir provoqué un défaut de contact.

Nous examinerons avec attention le cordon de branchement, la prise de courant, le fil d'antenne ou la prise de terre. Si nous avons des doutes sur un contact, nous n'hésiterons pas a écarter les broches avec la fine lame d'un canif... Il va sans dire qu'un tel mauvais contact cesse quand on déconnecte l’antenne et la prise de terre.

Nous provoquerons, à la main, le déplacement de tous les fils qui aboutissent au récepteur. Si l'un d’eux déclenche plus spécialement le bruit révélateur, il faudra l'examiner particulièrement.

Nous nous assurerons qu'aucun objet conducteur ne vient frôler le châssis : il n'en faut pas plus pour faire rugir le haut-parleur. Ne serait-ce pas le frôlement de deux blindages ? Ou bien, plus simplement, un blindage mal fixé ?

Après quoi, nous vérifierons que les lampes sont bien en place sur leur support et que les connexions qui aboutissent au sommet de l’ampoule sont bien reliées. Cet examen devra également porter sur les lampes d'éclairage du cadran. Si des précautions particulières n'ont pas été prises, les ampoules, sous l’influence dues vibrations du haut-parleur, peuvent se desserrer. Il en résulte un contact intermittent.

Parfois aussi, ce mauvais contact est occasionné pur une mauvaise soudure du filament, a l'intérieur même d'une ampoule d'éclairage. Pour identifier ce défaut, il suffit de dévisser la lampe ; elle est ainsi éteinte.

Il sera prudent, avant d'aller plus loin, de chercher si le mauvais contact ne se produit pas dans un tube récepteur.

Le moyen le plus sûr pour s'en assurer est de remplacer successivement chaque tube par un tube préalablement vérifié.

Il est à noter qu'avec certains montages, ce mauvais contact apparent peut ne se manifester que pour certains réglages. Cette remarque vise surtout les lampes modulatrices.

Il va sans dire que le mal atteint son paroxysme quand on frappe légèrement sur le verre de l'ampoule. Il faut toujours avoir présent à l'esprit cette cause de trouble.

Le même tube, utilisé dans une autre fonction, pourra fort bien se comporter d'une façon normale. On est alors tenté de ne point l'accuser. Ces « crépitements de cathode » sont spécialement à craindre dans les montages de changement de fréquence à « couplage cathodique » utilisant, en général, un tube triode oscillateur associé à un tube penthode modulateur. C'est ce dernier qu’il faut toujours soupçonner au premier chef.

Ayant maintenant éliminé toutes les causes extérieures de mauvais contact : tubes divers, contacte fortuits du châssis, branchement mal assuré, etc.. il faut aller plus avant... Et pour cela, il nous faut ouvrir le ventre de l'appareil.

Nous avons donc sorti le châssis de l’ébenisterie… Si le constructeur a montré un peu d’astuce, il a été, pour cela, inutile de débrancher le haut-parleur. Un cordon d’une longueur suffisante a été prévu…Nous nous sommes donc bornés à retourner le châssis dans l'ébénisterie, sans avoir besoin de rien débrancher.

En frappant le châssis légèrement avec le manche d'un tournevis nous nous assurons que le mauvais contact est toujours là...

Et s'il n’était plus là ?

La chose s'est déjà vue... Nous poumons supposer que le contact défectueux était produit, par exemple, par une des vis qui fixe le châssis à l’ébénisterie.

Parfois aussi le mauvais contact n'existe que parce que la fixation sur l'ébénisterie déforme le châssis. Lorsque celui-ci est rendu à lui-même et n'est plus contraint par la fixation, le mauvais contact est vaincu... Cette indication pourra nous mettre sur la voie.

Mais le mauvais contact est toujours là.

Il faut donc partir en chasse... Nous commencerons par un examen général du châssis. L'appareil étant sous tension, nous regarderons de tous nos yeux ce qui peut être suspect. Avec un objet isolant : manche de tournevis, ou, mieux encore, un léger bâton d'ébonite spécialement prévu pour cet emploi.

Rien ne nous tombe sous les yeux ? Pas une connexion branlante ou un écrou desserré qui joue le long de sa tige filetée ? Regardons bien ; cet examen préliminaire nous évitera peut-être de longues et pénibles recherches...

Si rien d'anormal ne nous apparaît, il faut procéder à l'examen méthodique. Comme pour la localisation d'une panne ordinaire, nous procéderons par élimination successives...

I

L'intensité du bruit ne diminue pas quand on réduit la puissance d'audition.

Première remarque : le bruit gênant diminue-t-il comme la puissance de l'audition ? En d'autres termes, est-il supprimé quand nous éteignons l'audition en nous servant du réglage de puissance (« le « volume-contrôle » - comme dit l'homme de l'art).

Si le bruit ne diminue pas, nous pouvons en déduire que le trouble a lieu dans la « basse fréquence », c'est-à-dire entre le réglage de puissance et haut-parleur...

Ce diagnostic d'approche étant porté, nous nous sentirons un peu plus rassuré. Nous pourrons encore franchir un pas en mettant franchement à la masse la grille de la lampe amplificatrice de la basse fréquence...

Le bruit cesse ?... Nous pouvons dire que nous touchons du doigt le mauvais contact... II est compris entre le curseur du potentiomètre et la grille...

Le fil est blindé... Est-ce une masse défectueuse ? Un contact intermittent entre le conducteur central et la gaine ? Une mauvaise soudure ?

Le bruit ne cesse pas ?... Il intéresse alors le circuit plaque de la lampe, le condensateur de couplage, les différentes résistances...

Méfions-nous des condensateurs fixes. L'armature métallique est généralement reliée par un petit fil souple, soudé à son tour sur une connexion rigide. Cette soudure a parfois été oubliée... Or, elle est enrobée dans une matière noirâtre et n'est point sous nos regards.

N'hésitons pas à remplacer un condensateur suspect... Pour chercher exactement la cause du mal, nous ébranlerons légèrement l'objet suspect avec un instrument isolant. Nous nous efforcerons de ne communiquer 1'ébranlement qu'au coupable présumé. Ce ne sera pas toujours facile.

Lorsque résistances et condensateurs sont groupés sur des plaquettes, il arrive que le mauvais contact soit situé sous une plaquette... Si le mal semble bien localisé, c'est-à-dire si le bruit se produit quand nous touchons à cette plaquette et non quand nous touchons à côté, il ne faut pas hésiter à la démonter.

Si le mal n'apparaît pas, il reste la ressource de refaire toutes les soudures, même celles dont l'apparence est parfaitement saine. Après quoi, si le mauvais contact s'obstine, il faudra changer un à un les éléments de la plaquette.

II

L'intensité du bruit diminue avec la puissance.

Là conclusion n'est pas aussi évidente que tout à l'heure. Nous serions tentés de croire tout d'abord que le mauvais contact intéresse les circuits qui précèdent la détectrice… or, ce n’est pas certain. Le mauvais contact se traduit par une perturbation électrique et celle-ci est reçue par le récepteur au même titre qu'un parasite quelconque. La perturbation peut donc se produire dans les circuits de la basse fréquence et se traduire par un parasite amplifié en haute fréquence !...

Il sera donc sage de ne pas conclure immédiatement.

Il sera toujours possible d'essayer de localiser le mal. Nous mettrons en court-circuit la grille de l'étage de moyenne fréquence. Si le mal s'éteint, nous chercherons plus avant dans les circuits du récepteur.

En remontant de proche en proche, en mettant hors circuit certains étages (ce qui est facile avec les lampes modernes dont la grille est en haut), nous arriverons sans doute à localiser le mauvais contact avec une précision assez grande. Si rien ne nous apparaît, il faudra doubler les masses, refaire toutes les soudures, remplacer les éléments suspects : condensateurs mal soudés, résistances mal serties, etc.

III

Le mauvais contact se produit quand on tourne le condensateur variable.

Une poussière conductrice a dû se réfugier entre les lames mobiles et les lames fixes. Si le condensateur est blindé, ce ne sera pas toujours facile d'y aller voir.

Un procédé donne généralement de bons résultats : il consista à appliquer une forte tension entre les deux armatures, mais il faut prendre soin d'intercaler une résistance dans le circuit (une lampe d'éclairage, par exemple) pour limiter l'intensité en cas de court-circuit.

Parfois, le crachement est produit par un véritable court-circuit entre les lames.

Enfin, accident moins grave, le bruit peut être dû à une mauvaise mise à la masse du rotor. Dans les condensateurs courants, cette mise A la masse s'opère par les roulements et par certaines pièces cambrées. Il suffira souvent de nettoyer la surface de ces trotteurs spéciaux et de renforcer légèrement leur cambrure pour que tout rente dans l'ordre.

IV

Mauvais contact dans 1e commutateur.

La chose est assez fréquente et se traduit par des bruits parasites qui se modifient quand on tourne légèrement le commutateur.

Il suffira souvent de renforcer la cambrure d'une lame ou de la nettoyer. La rotation répétée produit souvent à la surface des contacts une couche d'oxyde polie à travers laquelle la liaison électrique est mauvaise. Il faudra gratter cette couche avec une lame ou, encore, passer un fragment de toile émeri fine entre les deux contacts.

Quelquefois, un insupportable crachement résulte du fait que l’axe du commutateur n’est mis à la masse du châssis que par des roulements. Le contact est particulièrement mauvais. Il en résulte des variations de capacité entre l'axe et les différentes connexions qui l'approchent. C'est suffisant pour produire des bruits insupportables...

V

Mauvais contact dans les supports de lampes

En remuant les lampes dans leur support, on mettra généralement le mal en évidence. Là encore, il s'agira le plus souvent de cambrer une lame un peu plus fortement ou de nettoyer la surface d'un contact. Parfois, un mauvais contact dans un circuit de chauffage produit comme un soufflement ou même un sifflement...

CHAPITRE XIII

RECHERCHE
DES RONFLEMENTS SECTEURS

Rien n'est plus odieux qu'un appareil qui ronfle. La plus suave musique se trouve empoisonnée par un bourdonnement incessant. Pour peu que l'auditeur soit d'un tempérament nerveux, ce ronflement devient une obsession. Pour ne point l'entendre, on est réduit souvent à n'écouter que des musiques tonitruantes. Quel son délicat du violon pourrait donner son incomparable saveur musicale, s'il se mélange au bruit du secteur ?

Il faut avouer que beaucoup d'appareils du commerce souffrent de ce mal. Est-il donc incurable ? Non pas. Mais c'est une conséquence de la recherche d'un prix de revient trop bas. Un filtrage rigoureux est malheureusement considéré comme un luxe.

Souvent, la démonstration est faite devant l'acheteur éventuel dans un endroit où le calme ne règne pas. Le ronflement passe inaperçu. L'auditeur, tout à la joie d’essayer un nouvel appareil, ne s'en aperçoit pas immédiatement. Quand le premier enthousiasme sera passé, il sera trop tard...

Sera-t-il condamné à souffrir éternellement du supplice à 100 périodes ? Non, grâce à quelques astuces et à de faibles dépenses, on peut toujours se débarrasser de ce cauchemar sonore.

LES CAUSES DE RONFLEMENTS

Ce ronflement obsédant peut avoir des causes multiples et complexes : Avant d'appliquer le remède, il faut chercher exactement d'où vient le mal. Cela peut tout aussi bien provenir d'un montage mal étudié que d'un organe défectueux ou insuffisant. Un tube mauvais peut en être la cause... Nous allons donc étudier successivement les cas les plus fréquents et, pour chaque observation, nous indiquerons, suivant les circonstances, un ou plusieurs remèdes.

MAUVAIS FILTRAGE

Lorsque l'appareil ronfle, on commence par dire qu'il s'agit d’un mauvais filtrage. La suite de cette étude montrera que cette cause est fréquente mais qu'on aurait tort de ne penser qu'à elle.

Mauvais filtrage : cela veut dire que la tension anodique n'est pas du courant continu rigoureusement pur ; une composante alternative subsiste. Il faut d'abord examiner comment cette dernière peut agir.

Traçons donc le schéma le plus simple d'une alimentation anodique et de l'étage final d'un récepteur (fig. 32).

Examinons diverses hypothèses :

I. Cas le plus fréquent.

Le condensateur C1 est insuffisant pour atténuer la composante alternative d'une manière suffisante. On peut considérer que C2 complète le travail.

Le récepteur ronfle, parce qu'une composante alternative traverse l'enroulement d'excitation qui sert, en même temps, d'inductance de filtrage. Cette composante produit un champ magnétique alternatif qui induit un courant de même fréquence dans la bobine mobile. Celle-ci vibre naturellement à cette même fréquence, d'où le ronflement observé. Le remède parfait c'est, évidemment, d'améliorer le filtrage. On peut déjà doubler la valeur de C1. La chose est d'un essai facile. On peut aussi, lorsqu'on veut faire les choses d'une manière complète, ajouter une cellule supplémentaire de filtrage avant l'enroulement d'excitation (fig. 33).

Si le mauvais filtrage est l'unique cause de ronflement, le mal est radicalement supprimé par le montage de la fig. 33.

L'inductance de 20 Henrys doit, naturellement, pouvoir supporter sans saturation la totalité du courant anodique du récepteur.

On peut aussi utiliser un haut-parleur portant, sur la bobine d'excitation, une spire de très forte section placée en court-circuit. La composante alternative se trouve alors pratiquement mise en court-circuit; la résistance de cette spire est beaucoup plus faible, en effet, que celle d'une spire de la bobine mobile et le couplage est beaucoup plus énergique.

Mais le résultat n'est atteint qu'au prix d'une énorme diminution d'inductance de la bobine. Il est alors possible que le filtrage devienne insuffisant par ailleurs.

D'autres systèmes utilisent une bobine de compensation. En série avec la bobine mobile, on dispose quelques spires sur la culasse d'excitation. Pour un sens de branchement convenable, on peut obtenir que la tension induite dans la bobine soit rigoureusement neutralisée par celle des spires de compensation. On supprime ainsi le ronflement.

Mais ce procédé peut amener de la distorsion. Les courants téléphoniques traversent obligatoirement la bobine de compensation. L'inductance n'est pas négligeable. On peut donc observer une diminution notable des fréquences aiguës et cela d'autant plus que des pertes par courants de Foucault et par hystérésis, peuvent venir ajouter leur action.

Résumé des remèdes :

    1° Essayer de doubler C.

    2° Ajouter une cellule complète. Ce dernier remède peut donner des résultats absolument parfaits et supprimer rigoureusement tout ronflement.

II. Le courant anodique est ondulé.

Cela veut dire que, non seulement il existe une composante alternative qui traverse l'enroulement d'excitation, mais encore, qu'on trouve aux bornes de C2 une composante alternative appréciable.

Le courant anodique de la lampe finale se trouve, lui aussi, tout naturellement ondulé. Si la valeur du condensateur Cp qui shunte la polarisation est suffisante, on peut espérer qu'aucune composante alternative n'existe entre grille et cathode. S'il n'en était pas ainsi, la tension perturbatrice se trouverait, dans le circuit anodique, multipliée par le coefficient d'amplification du tube final.

Mais dans le cas d'une penthode, cette tension se trouve obligatoirement appliquée entre écran et cathode. Or, le coefficient d'amplification de l'écran, par rapport à la plaque, n'est pas négligeable et c'est là, le plus souvent, la vraie raison pour laquelle on trouve une composante alternative importante dans le circuit anodique du tube final.

L'effet de cette composante va sans doute s'ajouter à celui qui a été déjà signalé plus haut.

Cela semble évident, tout au moins pour un certain sens de branchement. Mais nous pouvons essayer d'inverser soit l’enroulement d'excitation, soit le primaire P de la bobine mobile. Nous observerons généralement que, pour un sens de branchement, le bruit parasite est réduit au minimum. Voilà donc encore une chose bien simple à essayer.

On peut aussi essayer de doubler la valeur de C2. On disposera un autre condensateur en parallèle sur C2. On jugera immédiatement si cette addition vaut la peine d'être faite définitivement.

MAUVAIS EQUILIBRE DU RETOUR D'ANODE

(cas d’un tube final à chauffage direct)

Généralement, le retour du courant anodique s'effectue par l'intermédiaire d'une prise médiane, disposée sur le secondaire S1. Il est facile d'observer que si les deux demi-secondaires ne sont pas rigoureusement égaux, on introduit une cause appréciable de ronflement. La différence entre les deux tensions, se trouve appliquée sur la grille de la lampe finale. Elle se trouve donc amplifiée au même titre que les tensions téléphoniques. Or, cela peut aller loin.... le coefficient d'amplification de certaines penthodes dépassant 50.

Le moyen le plus simple pour éviter cette cause de ronflement est de créer un point milieu artificiel et réglable. On arrive facilement à ce résultat en utilisant un dispositif potentiométrique (fig. 34). Il faut songer seulement que cette résistance est traversée par les courants amplifiés par la lampe et quelle s'ajoute pour la moitié de sa valeur à la résistance de polarisation.

Pour ces deux raisons, il importe de choisir une valeur assez faible. En choisissant 20 ohms, on aura toute satisfaction. L’impédance demeure négligeable et ne peut réduire l’amplification dans des proportions sensibles.

On ne peut songer à shunter les deux dernières résistances. Si l'on voulait une action efficace pour toutes les fréquences, on serait conduit à utiliser des condensateurs de plusieurs centaines de microfarads, Il est donc inutile d'insister.

Il faut noter que la résistance de 20 ohms est traversée par une dérivation du courant de chauffage. Le transformateur peut toujours assurer sans mal ce petit supplément de travail. Sil s’agit d'une alimentation sous 4 volts, le courant est 4/20=0.2 ampère, ce qui est bien peu de chose. La puissance dissipée par la résistance est de 0,8 watt.

On cherchera, en déplaçant le curseur le point pour lequel le ronflement est réduit au minimum. Dans les cas les plus favorables, on trouvera un point pour lequel le silence est absolu. Le dispositif permet même, dans certains cas, de compenser des ronflements ayant une autre cause. On peut, en effet, décaler la phase du courant perturbateur et modifier son amplitude en déplaçant le curseur du potentiomètre.

Polarisation défectueuse de la lampe finale.

La polarisation déterminée par la chute de tension dans la résistance Rh (fig. 34) est peut-être mal déterminée et c'est encore une cause de ronflement.

Vérifions que le condensateur Ch n'est pas en court-circuit. Vérifions aussi qu'une connexion de chauffage ne touche pas la masse ce qui a pour résultat de supprimer la polarisation.

CAPACITE PARASITE DANS LE FILTRAGE

Dans certains appareils, le filtrage du courant anodique est disposé non du côté du pôle positif, mais du côté du pôle négatif. Le schéma est, par exemple, celui de la fig. 35.

Dans ce cas, il est particulièrement difficile d'éviter complètement les ronflements. A première vue, le filtrage pour les mêmes valeurs d'inductance et de capacité doit être ni meilleur ni plus mauvais que dans le système fig. 32. Pratiquement, on observe souvent une énorme différence...

Bien mieux, si l'on essaie de renforcer le filtrage, soit en doublant les capacités, soit en augmentant l'inductance, soit même en ajoutant une cellule supplémentaire, on n'observe aucune amélioration... Et cela semble si paradoxal qu'on n'hésite pas, quand on se trouve en présence de cette anomalie, à chercher d'autres causes. Une recherche soignée n'en fait pourtant pas découvrir d'autres...

Or, voici pourquoi le filtrage est mauvais : le secondaire qui fournit la haute tension présente une capacité par rapport a la masse qui n'est point négligeable. D'après les mesures faites sur d'excellents transformateurs, cette capacité est, suivant la construction, comprise entre 0,5 et 2/1000 microfarads.

Tout se passe donc comme si le point S présentait, par rapport à la masse, une capacité de 2/1.000. Nous avons indiqué en pointillé cette capacité sur la fig. 35. On voit immédiatement quelle shunte l'inductance de filtrage. Dans ces conditions, on comprend pourquoi le fait d'augmenter l'inductance n'apporte aucune amélioration et pourquoi le fait de doubler C1 et C2 ne donne qu'un bénéfice insignifiant.

Remarquons que le montage fig. 35, s'il n'avait ce défaut, serait fortement intéressant. La tension négative présentée par le point S, par rapport au châssis, peut être utilisée pour actionner un régulateur antifading amplifié, ou pour polariser la lampe finale.

Faut-il donc y renoncer ?

Non, mais il ne faut pas hésiter à monter une seconde cellule de filtrage. Il est naturellement nécessaire de la placer, cette fois dans la branche positive pour qu'elle ne se trouve pas shuntée par là capacité parasite.

Enfin, dernière remarque à ce sujet, le même mal se produirait avec le schéma fig. 32, si le point X présentait, par rapport à la masse, une capacité notable, il est assez rare que cela se produise, parce que l'enroulement correspondant comporte peu de spires et est soigneusement isolé. Mais dans certains transformateurs de construction douteuse, ce défaut peut parfaitement se produire... Il faudra donc toujours y songer.

RONFLEMENTS D'INDUCTION

Le ronflement d'induction est indépendant de la qualité du filtrage. On le reconnaît en général assez facilement, parce que sa fréquence paraît plus élevée que du 100 périodes. On a l'impression qu’il s'agit d'un harmonique de cette fréquence. Le bruit parasite est plutôt un bruit de machine qu'un bourdonnement très grave.

Il se produit, naturellement dans les circuits d’amplification à basse fréquence. Examinons le schéma de cette partie de l'appareil (fig. 36).

Les tensions téléphoniques produites dans le tube diode D par la détection sont amplifiées par le tube A penthode ou triode, lequel, à son tour, attaque le circuit de grille de la lampe de sortie.

Une induction aura un effet d'autant plus désastreux qu'elle aura lieu en un point du circuit que suit une plus grande amplification. Dans la fig. 36, c'est donc le point P le plus dangereux et c'est, en effet, ce que l'expérience nous démontrera sans peine. La moindre tension alternative existant entre P et le châssis se traduit par un ronflement fort gênant.

Cette induction pourra être causée par le voisinage d'une connexion de chauffage ou d'une connexion du secteur, le champ de dispersion ou de fuite du transformateur d'alimentation, parfois même le champ de fuite de l'inductance die filtrage. Dans ce dernier cas, il est difficile de repérer la cause exacte du mal.

En effet, le ronflement s'atténue quand on renforce le condensateur C1 (fig. 32). On en conclut, à tort. qu'il s'agit d un filtrage insuffisant... Ce cas est, heureusement, fort rare.

Interrupteur secteur et potentiomètre

II y a toutes sortes de raisons pour qu'une induction se produise au point P. En effet : ce point correspond au curseur du potentiomètre qui règle la puissance et, le plus souvent, ce même potentiomètre commande F interrupteur qui coupe le courant du secteur. Le point P et le secteur se trouvent réunis dans le même organe. Il faut que la construction du potentiomètre extincteur soit étudiée spécialement pour éviter l'induction. Un écran métallique, qu'il faut avoir soin de relier à la masse du châssis, est généralement prévu entre l'interrupteur et le potentiomètre proprement dit.

Il est aussi prudent de blinder les fils du secteur et de mettre à là masse les deux extrémités de la gaine métallique. Quant aux fils a et b, le blindage est obligatoire pour eux.

Comment reconnaître l'induction

Si l'on manœuvre le curseur du potentiomètre, on observera que le bruit parasite est maximum quand le curseur est du côté de a et qu'il est sensiblement nul quand le curseur est du côté de la masse.

Mais il faut aussi songer que l'induction peut se produire dans une autre partie du circuit. Le mal peut entrer par la résistance Rd ou par la connexion C. Dans ce dernier cas, il faut blinder la connexion C. On observera que la capacité de la gaine métallique dérègle le circuit oscillant C ; il y aura lieu de retoucher légèrement au condensateur ajustable.

Si l'on reconnaît que l'induction n'entre point par la connexion A, il faut chercher ailleurs. Elle peut aussi se produire dans le circuit d'écran de la lampe A, dans son circuit de plaque, dans son circuit de cathode si le condensateur électrochimique de découplage C est défectueux. Elle peut enfin, se produire dans le circuit de grille de la lampe F.

Il suffira, parfois, d'éloigner de quelques millimètres une connexion de chauffage pour faire cesser le bruit parasite. Dans d autres circonstances, on sera amené à blinder une connexion de quelques centimètres seulement... L'emploi de résistance de grille d'une valeur trop grande favorise l'induction. Il est prudent de ne pas dépasser 500.000 ohms.

Signalons enfin que l'induction peut parfois se produire dans une lampe, par suite d'une construction défectueuse. Il faut alors changer la lampe coupable.

Il est parfois nécessaire de blinder complètement un condensateur de liaison pour éviter toute induction.

RONFLEMENTS DE MODULATION

Un ronflement de modulation c'est, en somme, une induction qui se produit en haute fréquence, c'est-à-dire avant la détection. En général, le ronflement ne se produit que lorsque le récepteur est réglé sur une onde porteuse assez puissante. A cause de cela, le propriétaire d'un appareil possédant ce défaut est assez porté à accuser les stations locales. Son raisonnement lui semble d'une irréfutable logique puisque le trouble ne se produit point du tout quand il règle son récepteur sur les stations étrangères... Comment supposer que c'est, malgré cela, le récepteur qui est la cause de tout cela ?

C'est pourtant bien simple. Le mal a pour cause première l'emploi de lampes à caractéristique coudée. Il est d'autant plus accusé que la courbure est plus forte.

Lorsque le récepteur est réglé sur une station lointaine, le contrôle automatique de sensibilité agit relativement peu. Le point de fonctionnement ne sort pas des régions qui sont pratiquement droites. Mais il s'agit de stations locales ou très puissantes, il n'en est plus ainsi. La polarisation est telle que la lampe travaille dans des régions de forte courbure.

Il est facile de montrer que, dans ces conditions, les différentes tensions qu'on admet sur la grille ne se superposent pas simplement, mais qu elles se modulent mutuellement.

Si une tension alternative est présente dans un circuit de grille en même temps qu'une onde porteuse, cette dernière est modulée à la fréquence du secteur. La modulation parasite est alors incorporée à la station reçue, au même titre que sa propre modulation.

Dès lors on comprend pourquoi il est impossible de faire disparaître le mal en agissant sur la basse fréquence. Une augmentation considérable du filtrage n'apporte en général absolument aucune amélioration.

REMÈDES

La modulation parasite est souvent introduite par le circuit d'antenne. Dans les appareils sans prise de terre, le retour des courants de haute fréquence s'opère par le secteur. En réalité, c'est le secteur qui est la prise de terre. Mais le retour de ces courants s'effectue par un chemin qui n'a pas spécialement été prévu pour lui. Parfois, ils sont amenés à traverser des circuits dont la résistance varie à la fréquence du secteur : la valve par exemple. Et cela suffit pour produire la modulation.

Cette remarque est spécialement vraie pour les appareils tous courants qu'on utilise sur secteur alternatif. Dans ce cas, l'emploi d'une prise de terre très efficace est impossible, car ce serait mettre le secteur à la terre. Il faut mettre une capacité en série - mais cette dernière possède une certaine impédance...

Devant cette situation, on pourra néanmoins essayer de brancher une prise de terre. Ce sera le premier remède à essayer.

On pourra fort bien remarquer que la modulation ne se produit pas toujours. L'expérience montrera que, pour un certain sens de branchement de la prise de courant, le trouble est pratiquement supprimé... On pourra aussi shunter le secteur par un condensateur bien isolé (essai 1.500 volts) de 100/1.000 de Mf. Enfin, il pourra être nécessaire de disposer une autre condensateur entre les plaques ou entre filament et plaque de la valve. Ce dernier devra être d'un isolement tout spécial, surtout s'il s'agit d'un appareil sur alternatif ; il faut alors prévoir un condensateur isolé au mica. Un condensateur au papier serait voué à une mort certaine... et sa mort peut entraîner celle du transformateur, et, au besoin, l'incendie du poste...

Un ronflement de modulation provient souvent d'une lampe défectueuse ou mal blindée (métallisation mal mise à la masse). Un condensateur de découplage défectueux peut aussi être la cause du mal.

Il faut éviter le voisinage des circuits de grille et des connexions parcourues par du courant alternatif. II est sage de vérifier également les retours à la masse et, au besoin, de les doubler. On pourra également essayer de renforcer le filtrage. Mais il est évident que dans le cas d'un mauvais filtrage, le ronflement de modulation est souvent couvert par le ronflement directement amplifié par les courants de basse fréquence.

L'emploi de résistances trop élevées d'ans les circuits de grille peut amener des ronflements de modulation...

NOTES PRATIQUES

RÉSUMÉES POUR LE « SERVICE MAN »

Essayons maintenant de tirer la quintessence des ligne» précédentes. Un client nous appelle an secours parce que le ronflement de son appareil lui semble manquer de discrétion. Muni de la trousse habituelle, à laquelle nous ne manquerons pas d'ajouter un ou deux condensateurs électrochimiques et quelques condensateurs de 100/1000, préalablement vérifiés.

Nous constatons que le client a raison (naturellement) ; l'appareil ronfle.

Nous vérifions d'abord la lampe finale; la détectrice et la préamplificatrice ; pour cela, nous les remplacerons successivement par des lampes éprouvées. Après quoi nous doublerons les deux électrochimiques avec l'un de ceux que nous avons apporté.

Si le mal subsiste, nous chercherons si le fait de manœuvrer le potentiomètre de puissance agit sur le ronflement. S'il ne s'atténue qu'en fonction de la puissance, c'est qu'il faut chercher dans la détection ou dans les étages précédents. S'il est invariable, il intéresse les circuits d’amplification à basse fréquence ou de filtrage.

S'il s'agit d'une modulation, nous vérifierons les lampes, nous essaierons d'inverser la prise de courant, nous shunterons le secteur par 100/1000. Nous brancherons une prise de terre...

Si ces remèdes de première urgence n'apportent point la guérison, il faut procéder à l’examen méthodique, en s'inspirant des indications données plus haut.

Nous conclurons ce chapitre sur une affirmation catégorique : quand on veut bien faire le nécessaire et y mettre le prix. un appareil bien monté peut ne pas avoir un ronflement appréciable.

DEUXIÈME PARTIE

L'ART DE LA MISE AU POINT

_____________

CHAPITRE XIV

L'OUTILLAGE DU METTEUR AU POINT

MISE AU POINT ET DÉPANNAGE

Il était logique de commencer cet ouvrage par l'étude du dépannage d'un récepteur. Un appareil qui vient d'être construit est généralement un appareil en panne. On a vu, évidemment, des appareils fonctionner du premier coup, mais c'est une exception.

Avant toute chose, il faut donc commencer par « dépanner » le châssis qui vient d'être construit. Cette fois, la chose peut n'être pas simple du tout... Quand un appareil a fonctionné, on peut être sûr que toutes les connexions sont correctes, qu'une connexion ou un condensateur n'ont pas été oublié...

Nous supposerons, tout à l'heure, que nous sommes devant un châssis que l'on vient de construire... Mais avant de nous lancer dans cette aventure, il nous faut passer en revue le matériel dont nous pourrons avoir besoin.

Nous avons reconnu, dans la première partie, que le contrôleur universel était absolument indispensable pour le simple dépannage. Pour la mise au point, nous pourrons aussi faire appel au contrôleur. Toutefois, un appareil encore plus souple et permettant des mesures encore plus précises, sera bien souvent désirable.

Ondemètre (fig. 38). — Pour la mise au point, l'ondemètre est absolument indispensable. Nous recommandons vivement l'emploi d'un ondemètre hétérodyne.

Il existe des modèles de grande précision et il existe aussi des modèles extrêmement simples, alimentées par une batterie de piles. Il est bien préférable d'utiliser un appareil alimenté par le secteur.

L'appareil le plus intéressant comportera les particularités suivantes :

  1. Alimentation sur tous secteurs.
  2. Tension haute fréquence réglable.
  3. Possibilité d'obtenir une émission en ondes entretenues pures, en ondes modulées musicalement par une lampe spéciale, en ondes modulées par un pick-up.
  4. Gammes d'ondes courtes et d'ondes longues (de 12 à 3.000 mètres, par exemple, sans « trou »).
  5. Tension haute fréquence indépendante de la longueur d'onde...

Appareils d'essais des bobinages et des condensateurs (fig. 39). — Si l'ondemètre hétérodyne est absolument indispensable, l'appareil de mesure des bobinages est fort utile. II sera constitué par exemple par une lampe amplificatrice à pente variable, à laquelle on ajoure un détecteur monté en voltmètre amplificateur (fig. 40).

Supposons que nous voulions essayer le bobinage B et le comparer à un autre bobinage B1.

Cette comparaison peut, aussi bien, porter :

  1. sur l'inductance et la capacité répartie ;
  2. sur la qualité du bobinage ou, si l'on préfère, sur la grandeur des pertes en haute fréquence, par rapport à l'inductance.

A l'aide du potentiomètre P1, nous admettrons une certaine tension à haute fréquence sur la grille de A. Le condensateur CV nous permettra d'accorder le circuit oscillant constitué par B et CV sur la fréquence admise au maximum de déviation de M, milliampèremètre en série dans le circuit anodique du voltmètre amplificateur.

Nous pourrons facilement régler l'amplitude de cette résonance en agissant soit sur l'importance de la tension admise (P1), soit sur la pente de la lampe (P2).

Lorsque nous aurons réglé P1 et P2, nous noterons exactement la position de CV ainsi que l'intensité indiquée par M.

Branchons maintenant le bobinage étalon à la place de B. Si les inductances et capacités réparties sont égales, on trouvera la résonance exacte pour la même position de CV.

On peut faire à cela une objection. II est possible, par exemple, que l'inductance de B soit un peu plus grande et que la capacité répartie soit un peu plus faible. Dans ces conditions, la même position de CV peut, par hasard, être la même que tout: à l'heure.

Mais il est évident que cette coïncidence parfaite ne peut avoir lieu que pour un seul point. Il suffit de faire un essai sur une autre longueur d'onde. Si les deux bobinages sont rigoureusement semblables, il est absolument certain qu'on obtiendra la résonance pour le même point précis.

La même mesure nous permet d'apprécier les pertes du bobinage essayé par rapport au bobinage étalon.

Nous n'avons pas touché à P1, ni à P2, pendant les deux mesures. Si l'amplitude maxima à la résonance, lue en M est plus grande c'est, évidemment, que le bobinage est de meilleure qualité, ou, si l'on préfère, que ses pertes sont plus réduites.

On peut aussi tracer la courbe de résonance correspondant à. la bobine. Il suffit, pour cela, de lire en M les intensités successives pour différentes longueurs d'ondes voisines admises en P1.

Si la mesure porte sur un transformateur de moyenne fréquence, muni d'un ajustable — on pourra, tout aussi facilement, régler ce condensateur et déterminer l'importance des pertes dans son diélectrique...

On conçoit facilement que l'ensemble constitué par l'onde -mètre hétérodyne et le montage de la fig. 40 puisse rendre de grands services au metteur au point.

Cela lui donnera la possibilité de régler les différents bobinages d'un récepteur, <Tune manière approximative, avant même qu'ils soient montés sur le châssis.

Il pourra dépister J'avance un bobinage pu un condensateur ajustable défectueux. Il pourra régler approximativement les circuits de moyenne fréquence.

Le réglage précis n'est guère possible à cause des capacités parasites variables qu'on ne peut pas apprécier d'avance. Mais il suffira d'obtenir tout d'abord un réglage approximatif...

Le même appareil, fig. 40, permettra de mesurer la qualité et la grandeur du condensateur fixes ou variables.

Pour la vérification et la mesure (souvent indispensables) des condensateurs électrolytiques on pourra utiliser un « Pont » qui donnera les indications en quelques secondes. Ce même appareil permettra de mesurer également les résistances (jusqu'à 10 mégohms) et les inductances {jusqu'à 100 Henrys). Il permettra de déterminer instantanément le facteur de puissance, c'est-à-dire la qualité des condensateurs électrolytiques. On pourra ainsi prévoir la durée probable d'un de ces condensateurs.

Les autres outils

Les autres outils sont à peu près les mêmes que pour le dépannage : pinces diverses, fer à souder, un ou deux condensateurs variables avec deux fils souples et deux «pinces crocodiles», une pince « brucelle », etc.

Le matériel étant ainsi complet, nous pouvons nous mettre à l'ouvrage.

CHAPITRE XV

DEVANT LE CHASSIS MUET

II faut, tout d'abord, arriver à tirer une parole de ce châssis muet. Quand il commencera à parler, il ne s'agira plus que de lui éclaircir la voix... Et pour cela, lorsque nous aurons acquis la certitude que toutes les connexions sont correctes, il nous suffira de régler très exactement la valeur de tous les éléments.

Les hypothèses en présence dans la première partie de ce livre excluaient le cas d'une erreur de connexion. Nous supposions nécessairement que le montage était correct puisque l'appareil avait fonctionné.

Maintenant, le champ des possibilités s'élargit ; il peut se présenter une erreur grave ; le monteur a pu confondre deux électrodes d'une lampe..., etc.

La mise sous tension du châssis peut donc être dangereuse pour les tubes... et, avant d'essayer si « ça marche », il est prudent de se livrer à certaines vérifications.

VERIFICATION POINT PAR POINT

L'ohmmètre, à la lecture directe, va nous permettre de vérifier, point par point, que le schéma est correctement réalisé. Nous placerons devant nous l'appareil et nous aurons les yeux sur le schéma de montage.

Représentons, fig. 41, une partie de ce schéma. Relions d'un côté l'ohmmètre à la connexion + HT. Avec le fil resté libre, nous allons pouvoir explorer différents points des circuits.

En touchant le point a nous devons lire sur le cadran la résistance correspondant à l'enroulement primaire du transformateur de sortie (de l'ordre de quelques centaines d'ohms). Le point b doit correspondre à une résistance nulle.

Entre le point c et la même connexion, mous trouverons une résistance de 300.000 ohms ; avec le point à, une résistance de 500.000 ohms, etc.

Remarquons que tous ces points a, b, c, etc., correspondent à des électrodes d'un tube. La même vérification nous indiquera, en même temps, que les branchements aux supports de lampes ont été correctement faits.

Lorsque nous aurons ainsi opéré la vérification de tous lès points qui doivent correspondre directement ou par l'intermédiaire d'organes quelconques, au circuit haute tension, nous continuerons l'essai avec les points correspondant à la masse.

Un des fils de l'ohmmètre sera relié au châssis. En touchant le point e, nous trouverons qu'il y a 500.000 ohms en circuit. Le point f offrira une résistance de 1.000 ohms seulement, le point h de 1.000.000 d'ohms, etc.

En présence d'une anomalie, nous saurons immédiatement qu'il y a une erreur ou un organe défectueux. Supposons que nous trouvions une résistance nulle entre le point f et la masse... Nous serons amenés à faire les suppositions suivantes, facilement vérifiables :

  1. f est accidentellement à la masse (grain de soudure malencontreux, mauvais support de lampe, contact avec la connexion voisine, etc.).
  2. f est à la masse par une erreur de connexion.
  3. la résistance de 500 ohms est en court-circuit.
  4. le condensateur qui la shunte est en court-circuit.

De toutes façons nous n'aurons aucun mal à localiser exactement le mal et à y porter immédiatement remède.

VERIFICATION DU BRANCHEMENT DES BOBINAGES

La même méthode nous permettra de vérifier le branchement des bobinages. Soit (fig. 42) le schéma de branchement d'un transformateur d'amplification à haute fréquence, II s'agit, par exemple, d'un récepteur à trois gammes d'ondes ; ondes courtes petites ondes, grandes ondes.

Vérifions d'abord les bobinages primaires. Pour cela l'ohm-mètre sera branché entre + HT (point a) et l'anode de la lampe (point b). Le commutateur étant sur la position « PO », nous trouverons une résistance de 2,50 ohms — cette résistance sera de 100 ohms sur la position « GO ». Cela nous indique que la commutation est correcte. Il va sans dire que les valeurs de résistances varient suivant le type du transformateur utilisé.

Après quoi nous vérifierons le circuit secondaire. L'ohmmètre sera branché entre le point c et la grille (point d). Nous trouverons, par exemple

    P.O. 5 ohms.
    G.O. 20 ohms.

Sur la position O.C., il est visible, d'après le schéma que l'ohmmètre doit être branché entre grille (point J) et la masse.

La résistance de l'enroulement est généralement très faible : 0,5 ohm, par exemple...

Si la série des vérifications « point par point » a été faite avec soin nous pouvons être assuré qu'il n'y a point d'erreur grave dans le montage du récepteur.

Cette certitude est précieuse et le temps que nous avons passé à faire toutes ces mesures n'a point été perdu. Brancher sans le vérifier un appareil qui vient d'être monté, est une imprudence qui peut coûter cher à l'apprenti constructeur.

Vous avez économisé quelques minutes et vous allez risquer l'irréparable : valve agonisante, lampes mortes, condensateurs claqués. Après la catastrophe, vous aurez chèrement acquis cette certitude qu'il y a, dans le montage, « quelque chose qui ne va pas ». Mais pour localiser cette erreur, il vous faudra avoir recours à la méthode, de vérification « point par point »... Il est donc bien préférable de commencer par cela...

Si cette exploration patiente du montage ne nous a donné que des certitudes, nous pouvons franchir un pas de plus dans la voie de la mise au point.

Nous allons mettre les lampes sur leur support et nous allons brancher le secteur...

MESURE DES TENSIONS

La deuxième série des vérifications commence : il s'agit maintenant de vérifier les différentes tensions. On pourrait supposer que la vérification point par point, précédemment faite nous dispensera de cette mesure des tensions. Ce serait faire encore une erreur imprudente.

La série de mesures que nous entreprenons maintenant ne fait pas double emploi avec l'autre série •d'opérations mais, plutôt, elle la complète. Elle nous permettra de nous assurer qu'une lampe ne fonctionne pas ou, même, fonctionne dans des conditions anormales.

Nous vérifierons, tout d'abord, les valeurs suivantes :

  1. intensité prise au secteur,
  2. tension redressée avant filtrage,
  3. tension aux bornes de l'enroulement d'excitation du haut-parleur,
  4. tension redressée après filtrage,
  5. tension anodique de chaque tube,
  6. tension écran de chaque tube,
  7. tension polarisation de chaque tube,
  8. tension chauffage.

Il va sans dire que, pour certaines mesures, il nous faudra tenir compte de l'erreur de mesure due à la consommation de l'appareil. Prenons un exemple et, pour cela, revenons au schéma fig. 41. Cette fois, les tubes sont en place et sous tensions depuis plusieurs minutes.

Le pôle du voltmètre étant branché sur la masse du récepteur, nous aurons une mesure exacte de la tension anodique en touchant le point a avec l'autre pôle. Mais si nous mesurons, de la même manière la tension anodique de la lampe précédente, en touchant le point c, nous n'aurons qu'une très vague idée de la tension réelle. Cependant, cela peut n'avoir qu'une très faible importance. Il nous suffit de savoir, pour l'instant, que la tension est réellement appliquée sur l'anode de la lampe. Nous verrons, par la suite, s'il y a lieu de retoucher à la valeur des différents éléments.

CHAPITRE XVI

MISE AU POINT DE L'AMPLIFICATION BASSE FREQUENCE

Nous avons devant nous le schéma de l’amplificateur qu’il nous faut mettre au point (fig. 43). Il s’agit d’un étage d’amplification par penthode, couplage par résistances-capacité et lampe finale penthode.

Tout ce que nous allons signaler peut s’appliquer à des variantes de ce schéma classique. Nous pourrions imaginer, par exemple, de remplacer le tube 1 par un tube triode à gland coefficient d’amplification. Cela ne changerait pas les principes à respecter.

Le HAUT-PARLEUR ET LA LAMPE FINALE

Il faut s’assurer tout d’abord que l’impédance du transformateur T correspond bien à celle de la lampe finale.

Pour un tube déterminé, il faut utiliser une impédance de charge déterminée, sinon le fonctionnement sera mauvais L’audition sera faible ou déformée. Beaucoup de transformateurs de haut-parleurs sont prévus avec un enroulement primaire fractionné. En intercalant un nombre de spires plus ou moins grand on peut modifier l’impédance et arriver ainsi à l’équilibre nécessaire.

La détermination précise de l’impédance optima n’est pas à la portée de l’amateur ou même du constructeur dont l’outillage est modeste. Il faut utiliser pour cela une hétérodyne à basse fréquence et un voltmètre amplificateur.

CONDITIONS DE FONCTIONNEMENT DE LA LAMPE FINALE

Le bon fonctionnement d’un tube quelconque ne peut être assuré que dans certaines conditions fixées par le constructeur.

Supposons, par exemple, que le tube final soit la penthode EL3. Le constructeur nous indique que les valeurs normales sont :

    Tension anodique : 250 v
    Tension écran : - d° -
    Tension polarisation : 6 v
    Courant anodique : 0,036 A.

Remarquons de suite que dans un montage comme celui de la fig. 43, la tension écran sera légèrement supérieure à la tension anodique. Il y a obligatoirement une chute de tension dans l’enroulement primaire du transformateur de sortie. Mais on peut la négliger dans la plupart des cas.

L’anode du tube peut dissiper une puissance de 9 watts (en effet 250 x 0,036=9). Mais si, pour la même valeur de tension le courant était, par exemple, de 0,045 A — la puissance dissipée dépasserait alors Il watts. Il en résulterait un échauffement anormal de l’anode. Pour peu que la lampe soit mal ventilée, la plaque deviendra incandescente. Dans ces conditions elle peut, à son tour, émettre des électrons, le fonctionnement est troublé et la durée du tube peut être abrégée dans des proportions considérables…

Nous connaissons la tension anodique pour l’avoir mesurée tout à l’heure. Il faudra maintenant mesurer l’intensité anodique. Pour cela, nous intercalerons le contrôleur au point A (sensibilité : 300 mA).

Si l’intensité est notablement différente de celle que le constructeur nous a recommandée, il faudra modifier la résistance R6. En l’augmentant, nous diminuons l’intensité. Remarquons qu’il est facile de déterminer d’avance la grandeur de cette résistance. Le courant qui la traverse est égal au courant d’anode augmenté du courant d’écran. L’intensité de ce dernier est généralement donnée par le constructeur. Dans l’exemple choisi, il est d’environ 4 milliampères. Le courant qui traverse R6 est donc :

0,036 + 0,004=0.040

Pour obtenu la polarisation de 6 volts, il faudra remplir la condition :

R6 = 6/0.04 = 150 ohms

DETERMINATION DU CONDENSATEUR C6

Le rôle du condensateur C6 est de dériver les courants à fréquence téléphonique. S’il n’y avait pas de condensateurs, ces courants feraient naître des tensions téléphoniques entre la cathode et la masse ; c’est-à-dire, en somme, entre grille et masse. Ces tensions seraient amplifiées par la lampe. Il est facile de se rendre compte que, dans le circuit anodique, cette composante secondaire viendrait en opposition avec la composante normale. Le résultat serait une diminution notable de l’amplification. Il y aurait contre-réaction (voir plus loin).

Il faut donc que l’impédance de C6 soit négligeable, pour toutes les fréquences usuelles, par rapport à l’impédance de R6. L’impédance de R6 est égale à sa résistance.

D’après ce raisonnement élémentaire on comprend que C6 devra être d’autant plus grand que la résistance R6 sera plus faible.

D’autre part, C6 devra être d’autant plus grand que la fréquence des courants à transmettre sera plus faible. Un condensateur de faible capacité peut être un obstacle énorme pour un courant à 50 périodes et être pratiquement un court-circuit pour un courant à 4.000 périodes par seconde.

Nous avons déterminé que R6 devait avoir 150 ohms. Pour une telle résistance C6 devra mesurer au moins 20 microfarads d’où nécessité d’utiliser un condensateur électrochimique.

Si nous mettions, par exemple, un simple condensateur de 1/2 microfarad, la reproduction des fréquences aiguës serait normale, mais les notes graves ne seraient pas transmises...

AUTRE SCHEMA

D’ailleurs, dans certains cas où la meilleure reproduction est exigée, nous recommandons de renoncer à l’emploi du circuit fig. 43 pour adopter celui de la fig. 44.

La polarisation n’est pas obtenue en créant simplement une chute de tension dans le circuit cathodique, mais en introduisant une résistance R6, de valeur convenable, dans le côté négatif de l’alimentation haute tension. Il va sans dire que cette résistance devra être plus faible puisque l’intensité qui la traverse, est plus grande.

Le retour de grille est connecté à l’entrée de cette résistance. Comme il n’y a point de courant de grille, il devient possible d’établir un découplage très efficace. C’est le rôle de la résistance R8 — qui peut être, par exemple, de 150.000 ohms. Pour obtenir maintenant un passage aux courants téléphoniques, il suffit d’un condensateur de 0,1 M.F. (ou 100/1.000).

On a ainsi l’avantage d’obtenir une bonne reproduction des notes graves et d’éviter l’emploi d’un condensateur électrochimique. Revenons maintenant au schéma fig. 43.

RESISTANCE R1
RESISTANCE R2, CONDENSATEUR C1
RESISTANCE R3, CAS DE LA PENTHODE

Cette résistance a pour but de fixer ou de stabiliser la tension moyenne de la grille. Il y a, apparemment, intérêt à choisir une valeur aussi grande que possible car, en somme, cette résistance shunte le circuit d’amplification. Toutefois, le constructeur de tubes fixé toujours une limite supérieure, laquelle, pour les lames usuelles, est généralement comprise entre 300.000 et 2 mégohms. La grandeur de cette résistance doit être telle que pour toutes les fréquences qu’on veut transmettre, l’impédance de C1 doit être négligeable devant elle.

Comme la valeur limite de R1 est fixée par le constructeur de lampes, on doit choisir C1 suivant le but qu’on se propose d’atteindre. Avec R1 = 1 mégohm on prendra C1 = 100 à 500/1.000 et l’on assurera ainsi pratiquement la transmission de toutes les fréquences téléphoniques. L’isolement de C1 doit être parfait.

La résistance R2 a pour rôle de recueillir les variations de tension dans le circuit anodique de la lampe 1. Sa valeur est donc fixée par l’impédance de cette lampe. Celle-ci est fréquemment une penthode. L’impédance est alors de l’ordre de 1 mégohm. Il faudrait, en premier examen, que R2 ait au moins cette grandeur. Mais il faut tenir compte de la chute de tension dans cette résistance. Il faudrait alors pouvoir disposer d’une tension anodique considérable. Et puis, l’influence des capacités parasites deviendrait prohibitive et la reproduction des notes aiguës serait insuffisante.

En règle générale, la caractéristique de transmission des fréquences sera d’autant plus étendue que l’on obtiendra un gain plus faible de l’étage d’amplification. Or, ce gain dépend de la grandeur de R2. Avec une penthode du type courant on obtiendra, par exemple :

    Résistance R2 - gain en tension
    500.000 ohms - 200
    320.000 ohms - 180
    200.000 ohms - 150
    100.000 ohms - 115
    50.000 ohms - 100
    20.000 ohms - 50

Le plus souvent un « gain » aussi élevé est inutile. On pourrait se contenter d’une amplification de 80 ou 100. Il est alors judicieux de prendre simplement R2 = 100.000 ohms.

Lorsque nous avons choisi cette résistance, nous avons en même temps fixé R3 dont le rôle est de déterminer la tension écran. On ne risque guère d’erreur en adoptant pour R3 le double de R2... Ainsi, lorsque R2 = 100.000 nous prendrons R3 = 200.000 ou 250.000...

CAS D’UNE TRIODE

Lorsque la lampe 1 est une triode, le cas est tout à fait différent. La résistance interne de la lampe est généralement négligeable devant la grandeur de R2. On peut alors recueillir la presque totalité de l’amplification donnée par la lampe.

On adoptera généralement une valeur comprise entre 50.000 et 100.000 ohms. Dans certains cas, on peut être amené à prendre R2 = 20.000 ohms par exemple ; on améliorera ainsi la reproduction des fréquences élevées.

PUISSANCE MODULEE ET TENSION D’ENTREE

Un amplificateur doit être déterminé pour que dans les conditions normales d’emploi la lampe finale puisse fournir sa puissance modulée maximum. Si l’on estime cette puissance exagérée, on a toujours le moyen de la réduire en agissant sur le réglage de puissance.

Or, une lampe quelconque ne peut donner sa puissance modulée normale qu’à condition de transmettre à l’électrode d’entrée une tension suffisante.

Cette tension dépend du type de lampe utilisé.

Prenons un exemple. Supposons que la lampe 2 soit une lampe EL2. La puissance modulée maxima est obtenue pour une tension d’entrée de l’ordre de 20 volts.

D’autre part, an peut admettre qu’une émission est utilisable lorsqu’elle donne une tension de 1 volt après détection.

Pour obtenir la puissance modulée maxima, il suffira que la lampe 1 puisse fournir un gain de 20. Dans un cas comme celui-là, on pourra envisager l’emploi d’une lampe triode...

Supposons que nous jugions la puissance modulée fournie par EL3 insuffisante (3 watts environ), nous décidons d’employer une lampe de très grande puissance comme la EL5.

Si nous ne changeons rien à l’étage 1 la puissance obtenue ne sera guère plus grande. C’est qu’en effet, la EL5 demande une tension d’entrée 8 volts environ (au lieu de 4). Il faut donc par un moyen quelconque, augmenter l’amplification préliminaire.

DISTORSION

En s’aidant des considérations précédentes nous avons obtenu de l’amplificateur une puissance normale. Mais la qualité acoustique est mauvaise : il y a production de « distorsion ». On trouvera ci-dessous une liste indiquant les principaux points à examiner :

    a) Mauvaise adaptation de la lampe finale et du haut-parleur
    b)Résistance R1 trop élevée
    c)Audition sans notes aiguës.

      C5 trop grand
      C2 trop grand

    d) Audition sans notes graves

      C1 trop faible
      C6 trop faible
      C2 trop faible

    e) Audition déformée dans les « forte ».
    Une polarisation de lampe est défectueuse. On mettra un milliampèremètre en série dans le circuit d’anode (point A pour la lampe 2). On observera s’il y a variation de courant quand on exige de la lampe une puissance voisine de la puissance maxima.

      1° Si l’intensité augmente, la polarisation est exagérée.
      2° Si l’intensité diminue, la polarisation est trop faible.

    Pour une puissance d’audition moyenne, l’intensité doit demeurer invariable. Si aucun régime stable ne peut être trouvé, c’est qu’on exige de la lampe une puissance modulée excessive, ou, encore que cette lampe est défectueuse.

ACCROCHAGES OU OSCILLATIONS A BASSE FREQUENCE

Ce phénomène se traduit par un sifflement ou un hurlement continu de l’amplificateur. Il ne se produit généralement que lorsqu’on pousse le réglage de puissance vers le maximum. Il peut être dû à un élément défectueux ou à une mauvaise disposition des organes ou des connexions. On évitera souvent l’apparition des oscillations spontanées, ainsi que d’autres phénomènes gênants, en blindant soigneusement la connexion d’entrée de l’amplificateur {marquée x fig. 43).

On examinera les points suivants :

    a) condensateurs de filtrage,
    b) retour à la masse des circuits à basse fréquence,
    c) condensateur C5.
Si les oscillations spontanées ne sont pas arrêtées par la manœuvre du réglage de puissance c’est, sans doute, qu’elles n’intéressent que le dernier tube. Le mal étant ainsi localisé, il devient plus facile de le maîtriser.

MISE AU POINT DE LA CONTRE-REACTION

Dans le but d’améliorer la qualité de reproduction d’une manière souvent très importante, on peut faire appel à la contre-réaction. Il nous est naturellement impossible d’exposer ici la théorie de ce procédé extrêmement intéressant. Nous prions nos lecteurs de se reporter au petit ouvrage élémentaire que nous avons écrit sur cette question (Ce qu’il faut savoir de la contre-réaction, par L. CHRÉTIEN, ing. E.S.E. Librairie E. CHIRON).

Le principe est le suivant : une partie des tensions de sorties est ramenée à l’entrée de l’amplificateur, de telle sorte qu’elle sort en opposition de phase avec les tensions d’entrée. On obtient ainsi une diminution de l’amplification dont l’importance dépend du taux de réaction, mais en même temps une diminution des déformations, une amélioration de la caractéristique de fréquence, une réduction des bruits parasites, etc., etc.

La contre-réaction suppose donc que le gain dont on dispose est plus grand que celui dont on a normalement besoin.

Le principe peut être utilisé soit simplement sur l’étage final, soit entre l’entrée et la sortie d’un amplificateur. L’amélioration est d’autant plus importante que le gain entre le point d’entrée et de sortie est plus grand. Mais la mise au point du système est d’autant plus délicate que l’amplification est plus grande.

La mise au point ne soulève aucune difficulté quand il y a un seul étage. Elle est déjà plus difficile quand il y en a deux. Au delà, il faut avoir recours à des précautions toutes spéciales. La règle à observer minutieusement doit être la suivante:

II faut d’abord effectuer complètement la mise au point comme s’il n’y avait pas de contre-réaction. Le fonctionnement doit alors être normal.

Il ne faut pas compter sur la contre-réaction pour supprimer certains défauts de mise au point, qui existeraient avant. On risquerait d’aller au devant d’une très grave déconvenue en faisant autrement. La mise au point étant faite suivant les procédés normaux et le fonctionnement étant déjà jugé normal, on branchera la contre-réaction.

L’importance de celle-ci est déterminée par la grandeur des résistances. Nous allons prendre deux exemples.

1° Contre-réaction sur l’étage final (fig. 44 bis).

Un moyen extrêmement simple consistera à supprimer le condensateur C6. On obtient ainsi une contre-réaction d’intensité : ce qui n’est pas toujours recommandable.

Il est souvent préférable d’avoir recours à la contre-réaction de tension.

On obtiendra cet effet à l’aide de la résistance R8. La valeur de cette résistance dépend du taux de réaction désiré et de la grandeur de R2. La contre-réaction est d’autant plus importante que R8 est plus faible.

Le taux est, d’ailleurs : R2/(R8 + R2)

Un taux de 0,2 peut-être considéré comme important.

On peut augmenter l’amplification des fréquences graves en plaçant un condensateur de quelques millièmes en série avec R8.

2° réaction sur l’amplificateur tout entier (fig. 44 ter).

La détection doit être obligatoirement obtenue avec un tube diode séparé.

Le système que nous préconisons est donné fig. 44 ter. La tension de contre-réaction est prise aux bornes de la bobine mobile. Il faut remarquer qu’il y a un sens de branchement.

La mise au point normale de l’amplificateur étant effectuée sans contre-réaction. Nous conseillons de procéder de la manière suivante :

Prendre R9 compris entre 25 et 100 ohms.

Remplacer R8 par une résistance variable de 100 ohms. Brancher la contre-réaction après avoir placé R8 au maximum. Si des hurlements se produisent. Il ne faut pas insister, c’est qu’il y a erreur de branchement, Inverser les connexions a et b. On doit alors constater que le branchement de la contre-réaction se traduit par une diminution d’amplification. Régler R8 pour obtenir le gain désiré. Après quoi mesurer la valeur trouvée et remplacer R8 par une réaction fixe.

Le taux de contre-réaction est: R9/(R8+R9)

Un taux de 0,1 est une valeur importante.

En shuntant R9 par un condensateur (2 à 20 MF) on obtient une amplification plus importante de l’aigu. En plaçant un condensateur en série avec R8 (de 4 à 10 MF) on augmente l’amplification des graves. On peut aussi placer une inductance en série (pour augmenter l’aigu) et une inductance en parallèle de R9 (pour augmenter le grave).

Précautions à prendre. On peut prévoir C2 et C5 pour la mise au point préliminaire, mais on est souvent amené à supprimer ces condensateurs quand on applique la contre-réaction.

CHAPITRE XVII

MISE AU POINT DU SYSTEME DETECTEUR ET REGULATEUR

Après avoir mis au point l’amplificateur de basse fréquence, il faudra déterminer les meilleures conditions de fonctionnement du système détecteur. Avec les tubes dont on dispose aujourd’hui, il est rare d’éprouver une difficulté de ce côté-là.

Le schéma le plus courant est celui de la fig. 45 utilisant la détection par simple diode. Les tubes détecteurs (duo-diode) sont souvent prévus avec deux anodes de redressement. On pourrait donc envisager le redressement des deux alternances, mais cela n’offre, en vérité, d’intérêt que dans certains cas particuliers (La Détection en T. S. F. — E. Chiron, éditeur). Il est donc préférable de relier les deux anodes en parallèles comme fig. 45. On peut aussi envisager d’utiliser l’autre anode pour la commande du système régulateur.

Enfin, on peut proposer également le montage de détection de la fig. 46. La résistance d’utilisation de la diode (Rd) est placée en dérivation au lieu d’être placée en série. L’avantage c’est que le circuit oscillant aux bornes duquel sont développées les tensions à haute fréquence est, d’un côté, connecté à la masse du châssis.

Par contre, il a d’autres inconvénients que nous devons nous borner à énumérer :

    a) Amortissement plus grand du circuit oscillant :
    b) Une tension à haute fréquence est transmise vers les circuits d’amplification à basse fréquence, ce qui peut provoquer l’apparition de phénomènes forts gênants.

Pour ces raisons, c’est le schéma 45 qui est le plus généralement adopté. C’est donc lui que nous allons étudier.

INFLUENCE DE LA VALEUR DE Rd

Nous supposerons qu’il s’agit de détecter des signaux assez puissants pour fournir une audition non accompagnée de bruit de fond. Dans ces conditions, on peut négliger la résistance interne de la diode par rapport à la résistance Rd. Il est facile de montrer que le système détecteur amortit le circuit oscillant comme le ferait une résistance de valeur Rd/2.

Si nous voulons limiter l’amortissement, il y a donc lieu de choisir Rd aussi élevé que possible. Mais pour des valeurs de Rd très grandes, nous nous trouverions en face d’une difficulté déjà rencontrée plus haut. Les capacités parasites prendraient une importance suffisante pour que la reproduction des fréquences aiguës soit impossible.

En pratique, on choisira une valeur comprise entre 0,25 et 2 mégohms. La détection des signaux à grande profondeur de modulation sera assurée d’autant mieux que Rd sera plus faible. Dans le but de diminuer l’amortissement, il est souvent intéressant de prévoir une prise médiane sur le circuit oscillant alimentant le tube diode. La plaque de ce dernier est reliée à la prise médiane. On peut alors envisager, l’emploi de résistance de charge de l’ordre de 200.000 ohms.

INFLUENCE DE Cd

Cd aura d’autant plus d’influence sur les aigus que Rd aura une valeur plus grande. Remarquons qu’il sera plus facile d obtenir un fonctionnement stable avec une valeur assez élevée de Cd. On pourra prendre Cd = l00µµF pour Rd = 1 mégohm ou Cd = 200 µµF à 300 µµF pour Rd = 250.000.

LAMPE DETECTRICE ET AMPLIFICATRICE

On utilise souvent des tubes complexes comportant non seulement les éléments du détecteur mais encore ceux du premier étage d’amplification. Le montage est alors celui de la fig. 47 — en supposant que l’amplification soit effectuée par un tube triode.

Le schéma est très sensiblement le même que celui de la fig. 45. On notera seulement que le retour de la cathode ne se fait pas à la masse. Il est en effet nécessaire que la grille de la triode soit polarisée, mais que l’anode de la diode ne le soit pas. La mise au point est exactement la même que dans le cas où les deux tubes sont séparés.

DE QUELQUES DIFFICULTES POSSIBLES

Récepteur instable (oscillations spontanées).

Le mal, quand il vient du détecteur est généralement causé par la transmission de tension à haute et moyenne fréquence du côté de l’amplification à basse fréquence. Il est particulièrement fréquent avec le schéma fig. 46.

On peut atténuer cet effet en augmentant la grandeur de Cd, sans oublier, naturellement, les dangers que cette opération comporte pour la bonne transmission des fréquences aiguës.

On peut encore réaliser un véritable filtre arrêtant la transmission des tensions à haute fréquence (fig. 48). Mais ce procédé amène aussi, obligatoirement, une réduction des aigus.

REGULATION

Régulation simple par diode.

Nous ne dirons pas grand chose de la régulation par diode. Le procédé consiste (fig. 49) à utiliser la composante continue du courant de détection pour polariser les lampes amplificatrices. Il faut prévoir un filtre destiné à supprimer complètement les composantes variables. C’est le rôle de la résistance R1 et C1.

Dans la détermination des autres éléments du montage, il faut tenir compte qu’il existe une certaine tension aux bornes de Rd, même en l’absence de signal. Cette tension est de l’ordre de 0,5 volt. Lorsqu’on utilise une lampe complexe (fig. 47), il faut aussi noter qu’une tension positive (tension de polarisation) est appliquée aux lampes commandées.

CONSTANTE DE TEMPS

La « constante de temps » du régulateur est déterminée par les valeurs des différents éléments et, en particulier, par la grandeur de R1 et C1. Ce facteur de fonctionnement se traduit par un certain retard à la commande. Il faut entendre par là que le récepteur ne se désensibilise pas immédiatement quand on règle sur une station puissante, ou qu’inversement il ne retrouve pas instantanément son maximum de sensibilité quand on le dérègle.

Si l’on observe une constante de temps excessive, il faudra tenter de diminuer C1 et R1.

REGULATION ET DETECTION SEPAREES REGULATION DIFFEREE

On peut utiliser une anode séparée pour commander le système régulateur (fig. 50). Les tensions à haute fréquence sont transmises par le condensateur C2. La résistance d’utilisation de la seconde diode est R2.

L’inconvénient du système est d’infliger un amortissement supplémentaire au circuit oscillant et de créer de la distorsion. Cet amortissement est surtout important pour l’es signaux faibles. Pour les signaux puissants, il est assez limité car on a la possibilité de prendre R2 très important {2 ou 3 mégohms). Dans ce cas particulier de détection, il importe fort peu que les aigus soient plus ou moins atténués, puisque la seule composante utile est la composante de courant continu. Lorsqu’il s’agit d’une régulation différée (ou retardée), la résistance R2 est reliée non pas à la tension de la cathode, mais à un point présentant une tension négative de quelques volts par rapport à ce point.

Pour qu’un courant puisse traverser la diode commandant la régulation, il faut nécessairement que la tension à haute fréquence soit supérieure à cette tension de « retard ». La régulation n’intervient donc que pour des stations puissantes et l’appareil conserve toute sa sensibilité pour la réception des stations faibles.

Si la régulation ne semble pas agir, il faut examiner si cette tension de retard n’est pas exagérée.

REGULATION AMPLIFIEE

II y a de nombreux schémas de régulation amplifiée. Nous ne signalons que le système le plus intéressant. En voici le principe fig. 51.

Les tensions continues développées par la diode D sont amplifiées par la lampe A.

Le filtre constitué par R1 et C1 a pour action d’éviter que les tensions variables n’atteignent la grille de A.

La tension de polarisation de cette lampe est déterminée par la résistance R2.

La résistance R3 est déterminée pour qu’en l’absence de signaux, la tension du point P soit celle de la masse du châssis. On peut toujours remplir cette condition. Supposons, par exemple, que le courant normal de A soit de 0.005 mA et que la tension à l’extrémité de R3 soit de — 80 v. Nous prendrons R3 = 16.000 ohms.

La chute de tension dans R3 sera de :

16.000 x 0,005 = 80 v. et compensera rigoureusement la tension négative.

Dans ces conditions, tout est déterminé pour que le récepteur soit au maximum de sensibilité. Supposons maintenant que le récepteur soit réglé sur une émission. Une tension négative est appliquée entre cathode et grille du tube A. L’intensité de courant anodique diminue et la tension du point P devient négative. Si les résistances R2 et R3 sont bien choisies, la tension continue disponible est sensiblement égale à la tension continue disponible aux bornes de Rd, multipliée par le coefficient d’amplification du tube.

La mise au point d’un tel système, sans être délicate, demande néanmoins une certaine habitude. Les difficultés paraîtront importantes si la mise au point des autres parties du récepteur laisse à désirer.

Nous recommandons, pour éviter toute complication, de mettre hors circuit le système d’amplification de la régulation. Pour cela, il suffit de couper la connexion au point P, et de relier directement Rd à la masse. Le circuit régulateur sera pris en M.

Notons en passant qu’on pourra le laisser branché en M lorsqu’on rétablira le circuit normal. La tension de régulation aux bornes de Rd s’ajoutera simplement à celle qui existe aux bornes de R3.

MISE AU POINT

Si la résistance R3 est trop élevée, il est visible qu’une tension positive peut être appliquée sur les grilles des lampes. Il est donc préférable de commencer les essais avec une résistance R3 trop faible. La résistance aura exactement la valeur optimum quand il n’existera aucune tension entre le point P et la masse.

Si la tension qui existe est négative, on peut diminuer R2 ou augmenter R3.

Dans la détermination des résistances R2 et R3 il convient d’examiner certain point particulier. Les constructeurs de tubes indiquent le maximum de résistance qu’il est permis d’insérer entre cathode et filament.

Ce maximum est souvent de l’ordre de 20.000 ohms. Il est possible qu’avec une tension négative de 100 volts, on soit amené, pour équilibrer les différentes valeurs à placer en R2 une résistance de 30.000 ohms. Dans ces conditions le tube A pourrait présenter des anomalies de fonctionnement.

Que faudrait-il faire pour éviter ce fonctionnement anormal ?

Deux solutions pourraient, tout d’abord, être envisagées :

a) Diminuer la valeur de R2.

Cette mesure a, comme conséquence, une diminution de la polarisation du tube A. Le courant anodique augmente et, par conséquent la chute de tension dans R3. Mais on est rapidement limité dans cette voie. On arrive, par exemple, à annuler R2. On ne peut aller au-delà.

Notons en passant que l’annulation de R2 me veut pas dire que la polarisation du tube A soit nulle. Il y a toujours, même en l’absence de signaux, une tension aux bornes de Rd, suffisante pour éviter que la grille de A ne puisse être positive.

Il est donc possible que R2 étant nulle, la tension au point P soit encore négative par rapport à la masse. La seule ressource est d agir sur R2. Or, nous avons vu plus loin qu’il y a une valeur limite.

b) Agir sur la tension négative.

On peut alors agir sur la tension négative correspondant à l’extrémité de R3.

Si l’on examine très soigneusement les conditions du fonctionnement on note que la tension maxima nécessaire correspond au recul de grille des tubes à pente variable. S’il faut une polarisation de 30 volts pour réduire la sensibilité dans le cas extrême, il suffit de disposer d’une tension de 30 volts. En choisissant une tension de 50 volts, on sera dans des conditions largement suffisantes à ce point de vue.

Mais il est un autre point de vue fort important.

Choisir une tension faible, c’est être amené à choisir une résistance faible. Or, en fait, la résistance R3 est la résistance d’utilisation du tube régulateur.

Il faut donc qu’il existe un rapport de la valeur entre cette résistance et la résistance interne du tube A.

Généralement, A est un tube triode dont la résistance est de l’ordre de 10.000 ohms. La valeur maxima permise pour R3 est de 20.000 ohms. En adoptant cette valeur, on est assuré de recueillir les 2/3 de l’amplification.

C’est dire qu’on peut obtenir un gain de l’ordre de 20. C’est largement suffisant.

Pratiquement, nous conseillons d’opérer ainsi :

    1° Fixer R3 à la limite permise (20.000).
    2° Supprimer R2.
    3° Faire varier la tension négative pour remplir les meilleures conditions de sensibilité, c’est-à-dire amener P à la tension de masse.

MOTOR BOATING

Lorsque des oscillations se produisent, il est fréquent qu’elles prennent l’apparence d’une série de chocs rythmés très régulièrement (toc-toc-toc-etc.). On dit alors que l’appareil présente du motor-boating.

Le mal peut provenir d’un défaut de l’appareil, mais il peut aussi être produit par un défaut du régulateur. Nous n’aurons aucune difficulté à trouver le coupable. Nous mettrons le point P à la masse. Si les oscillations continuent ou si elles prennent une autre forme (sifflement ou paralysie complète du récepteur) nous pourrons conclure que le régulateur est hors de cause.

S’il cesse et si le fonctionnement devient normal, il faudra s’en prendre sans doute au régulateur. Nous pourrons alors essayer d’augmenter la valeur de C3. Il est parfois nécessaire d’utiliser un condensateur électrochimique. L’inconvénient est que la constante de temps devient généralement trop importante.

De bons résultats sont obtenus souvent en disposant au point P une résistance de découplage (50.000 à 500.000 ohms) shuntée par un condensateur convenable. Ce système a, lui aussi, l’inconvénient d’augmenter la constante de temps.

Ronflements.

Le dispositif régulateur amplifié peut ramener des ronflements d’induction. On les évite, comme il a été indiqué plus haut, en ajoutant un découplage au point P.

CHAPITRE XVIII

MISE AU POINT DE l'AMPLIFICATEUR MOYENNE FREQUENCE

Le réglage le plus général est celui que nous avons représenté fig. 52.

Les tensions à moyenne fréquence, produites par la lampe M, sont recueillies par le transformateur T1, comportant deux circuits accordés, et qui les transmet à la grille de la lampe amplificatrice MF. Un second transformateur à deux circuits (T2) recueille les oscillations et les transmet au circuit détecteur.

La mise au point consiste surtout à régler les quatre circuits oscillants et, éventuellement, à régler le couplage.

REGLAGE DE LA POLARISATION

II faudra s’assurer que l’a tension de polarisation de la lampe de moyenne fréquence correspond bien au maximum de sensibilité.

Cette tension peut être mesurée aux bornes de Rp. Mais cela ne peut donner qu’une indication imprécise. Supposons en effet qu’une grande polarisation soit appliquée par l’intermédiaire du système régulateur {résistance R1), le courant anodique serait très faible et la polarisation fictive mesurée aux bornes serait également faible.

Il est donc préférable de mesurer le courant anodique de MF. On peut, plus simplement, procéder comme suit :

    a) brancher le contrôleur aux bornes de Rp et mesurer la tension ;
    b) court-circuiter C1.

La tension lue doit à peine varier ; tout au plus de quelques dixièmes de volts. S’il n’en était pas ainsi, c’est qu’une tension parasite dont il faudrait rechercher l’origine serait appliquée par l’intermédiaire de R1.

REGLAGE DES CIRCUITS

L’emploi d’un hétérodyne est, naturellement, indispensable. On peut proposer beaucoup de méthodes... certains amateurs mesurent à l’aide du contrôleur la tension téléphonique développée aux bornes du haut-parleur... Méthode mauvaise qui risque de provoquer des erreurs graves.

D’autres apprécient simplement à l’oreille, la puissance d’audition... Méthode qui n’est guère plus mauvaise, mais qui l’est certainement autant... L’emploi d’un voltmètre amplificateur n’est guère à conseiller car son branchement risque toujours d’introduire des capacités parasites qui se traduiront par des erreurs d’accord...

Alors ? Il faut simplement se servir du système régulateur de l’appareil qui constitue, en fait, un voltmètre amplificateur inamovible...

On branchera, par exemple, le contrôleur (sensibilité 7,5 ou 1,5) aux bornes de la résistance Rp. L’arrivée d’une onde porteuse se traduira par une diminution de la déviation. On aura ainsi un contrôle visuel de résonance fort sensible.

Il est utile de régler approximativement les transformateurs de moyenne fréquence avant de les monter. C’est au moment de la mise au point qu’on apprécie cette petite précaution.

La longueur d’onde adoptée pour les circuits de moyenne fréquence ne doit pas être choisie au hasard. Elle entraîne nécessairement le choix des caractéristiques des circuits d’oscillation.

Nous pouvons savoir, immédiatement, si les circuits ont été approximativement réglés.

On fait fonctionner l’ondemètre après l’avoir relié par un fil légèrement couplé avec la grille ou la plaque de la lampe M. On doit entendre l’émission de l’ondemètre dans le haut-parleur. En modifiant la longueur d’onde émise, on pourra déterminer le réglage correspondant à la résonance principale de l’amplificateur. On saura immédiatement dans quel sens il faut retoucher aux condensateurs ajustables. On fera tout d’abord un réglage approximatif, en s’aidant simplement de l’audition.

LE DEREGLAGE EST IMPORTANT

Mais si l’on n’a pas pris soin de vérifier et de régler approximativement les transformateurs de moyenne fréquence, il se peut qu’on n’entende rien du tout, même en couplant fortement l’ondemètre avec M...

Un transformateur peut être mauvais (circuit coupé, condensateur ajustable en court-circuit, erreur de branchement, etc.) ou encore, le déréglage peut être très important.

Nous couplerons alors l’ondemètre directement avec la plaque MF et nous chercherons, toujours à l’oreille, l’accord du circuit secondaire du deuxième transformateur. A ce moment, un seul circuit oscillant étant réellement en service, nous n’aurons en général, aucune peine à trouver l’accord.

Après cela, nous couplerons l’ondemètre directement avec la grille MF. Nous pourrons alors trouver l’accord primaire du même transformateur.

Pour régler le premier transformateur, la meilleure méthode, avec les lampes modernes, dont la grille est accessible en haut de l’ampoule est la suivante&nbso;:

    a) Déconnecter la grille de M ;
    b) Connecter, entre la grille et la masse, une résistance de 10.000 ohms et coupler l’ondemètre légèrement.
    c) Court-circuiter la grille oscillatrice. Faute de cette précaution, des interférences peuvent se produire entre l’oscillateur local et des harmoniques de l’ondemètre. On risque alors d’accorder les circuits sur une longueur d’onde qui n’est pas celle que l’on avait choisie.

On peut aussi coupler l’ondemètre avec la plaque de M — mais on risque d’introduire un désaccord dans le circuit primaire.

Lorsque le réglage approximatif a été fait à l’oreille, on le parfait soigneusement en se servant du contrôleur, ainsi qu’il a été expliqué plus haut.

On règle successivement les quatre circuits — puis on revient au premier et on recommence. On doit arriver à un réglage très précis. Il y a lieu de diminuer le couplage avec l’ondemètre dès qu’une déviation suffisante du contrôleur a été obtenue.

La méthode que nous indiquons dans le paragraphe suivant permet d’obtenir, dans tous les cas, un réglage extrêmement précis.

TRANSFORMATEURS A COUPLAGE CRITIQUE

Dans le but d’obtenir une qualité de reproduction aussi bonne que possible, la plupart des transformateurs MF modernes sont à couplage critique. Il en résulte que la courbe de résonance n’est pas pointue, mais, au contraire, qu’elle est rectangulaire ou même qu’elle peut présenter deux maxima légèrement décalés.

Le réglage de ces transformateurs par la méthode ordinaire peut présenter des difficultés parce que l’accord d’un des circuits réagit sur l’accord de l’autre circuit.

La méthode suivante — applicable à tous les modèles de transformateurs même si le couplage n’est pas critique — permettra le réglage précis.

Elle consiste à désaccorder provisoirement un des enroulements pendant qu’on accorde l’autre. Pour accorder T2. (fig. 45) on branchera entre plaque et MF et masse un condensateur fixe de 100 microfarads puis on accordera le secondaire. Après quoi on débranchera le condensateur fixe et on le connectera entre plaque diode et sortie de Rd. On accordera alors le primaire. On procédera de la même manière pour T1.

VERIFICATION DU REGLAGE

II faut vérifier ce réglage. Pour cela, on dérègle l’ondemètre et on !e règle de nouveau, mais d’une manière très lente et en suivant des yeux l’aiguille du contrôleur. On doit observer une variation régulière de la déviation, le passage maximum et, enfin, une baisse très régulière dans l’autre sens. Toujours en suivant l’aiguille des yeux, on recherche la longueur d’onde de l’ondemètre qui correspond à l’accord exact. Après quoi on vérifie que cette longueur d’onde est bien celle que l’on avait primitivement choisie.

Après avoir réglé chaque condensateur ajustable, il est prudent de taper légèrement sur le support avec un manche de tournevis. On s’assure ainsi que leur réglage est stable. Il arrive parfois, en effet, que la lame flexible glisse sur le filet de la vis, ce qui est une cause de déréglage ultérieur.

ANOMALIES

Résonance dissymétrique.

Lors de la vérification précédente on observe, non pas une pointe de résonance bien nette (fig.53), mais une courbe qui n’est pas symétrique, comme, par exemple, celle de la fig. 54. Cela vient généralement d’um mauvais réglage des circuits (voir également un peu plus loin : condensateurs ajustables).

Résonance avec maximum secondaire.

La courbe de variation a l’allure de la fig. 55. Le mal est dû généralement à un seul circuit déréglé par rapport aux autres (voir également un peu plus loin : condensateurs ajustables).

Résonance avec deux pointes symétriques (fig. 56).

Le mal est dû généralement à un couplage exagéré entre les •deux circuits oscillants. Pour le faire apparaître, il suffira parfois que les fils grille et plaque d’un transformateur soient accidentellement torsadés...

CONDENSATEURS AJUSTABLES

Variation irrégulière.

On sait que les condensateurs ajustables sont généralement constitués par des armatures flexibles qu’on serre plus ou moins les unes contre les autres. Le diélectrique est généralement le mica. Plus on serre les armatures et plus la capacité s’accroît, jusqu’à une certaine limite naturellement. La courbe des variations normales est représentée fig. 57.

Mais dans certains cas, lorsqu’on veut bloquer les armatures au maximum, il arrive qu’une variation de capacité se produise en sens inverse. La courbe est alors celle de la fig. 58. Il est facile de comprendre le phénomène accidentel en examinant la fig. 59.

    I - représente le condensateur desserré,
    II - représente le condensateur serré normalement,
    III - représente le condensateur bloqué exagérément.

Or, cette anomalie peut-être cause d’un réglage défectueux. Supposons qu’un transformateur soit équipé avec un condensateur comme celui de la fig. 59 et que la capacité soit trop faible pour atteindre le réglage précis...

Nous serrerons la vis et à mesure que nous visserons nous verrons la déviation augmenter. A ce point, correspondant au point M (fig. 57). Nous observerons naturellement un maximum de déviation. Nous penserons pouvoir conclure qu’il s’agit de la résonance... et il n’en sera rien. Après vérifications, nous trouverons par exemple, que la courbe de résonance a l’allure de la fig. 55...

SERRAGE INSUFFISANT

Pour éviter cela, il faut éviter de bloquer exagérément les condensateurs ajustables. Mais il faut aussi éviter de les serrer trop peu.

Si le condensateur est presque complètement desserré pour le réglage normal, il est certain que les armatures peuvent se déplacer l’une par rapport à l’autre. La vis, à peine maintenue, pourra se déplacer par rapport aux armatures — d’où, encore, variation de capacité et déréglage.

Si l’on est amené à bloquer exagérément les condensateurs, c’est que la capacité maximum est trop faible ou encore qu’il y a trop peu de spires à l’enroulement... Dans le premier cas, on pourra ajouter un petit condensateur en parallèle aux bornes du premier.

Si l’on estime au contraire que les condensateurs fixes sont trop desserrés pour que le réglage puisse se maintenir, il faudra, soit réduire le nombre des spires des bobinages, soit encore diminuer la surface des armatures des condensateurs.

Après avoir terminé le réglage, il est prudent de placer une goutte de vernis sur la vis pour éviter tout desserrage ultérieur.

MANQUE DE SENSIBILITE DE L’AMPLIFICATEUR MF

Voici quelques indications qui permettront de localiser un défaut de sensibilité de l’amplificateur :

    1° C1 coupé, omis ou mal branché.
    2° Tension écran mal réglée.
    3° Tension polarisation mal réglée.
    4° Mauvais condensateur ajustable (pertes exagérées dans le diélectrique).
    5° Inversion dans le branchement des enroulements.
    6° Couplage trop faible entre les enroulements.

OSCILLATIONS PARASITES

On examinera les points suivants :

    1° Retour de masse défectueux.
    2° Connexions trop voisines.
    3° Erreur de branchement.
    4° Blindage avec retour de masse défectueux.

CHAPITRE XIX

MISE AU POINT DU CHANGEMENT DE FREQUENCE

Quel que soit le système de changement de fréquence utilisé, le montage comporte nécessairement un circuit récepteur et un circuit dans lequel sont produites les oscillations locales.

Dans un appareil moderne, ces deux circuits sont accordés par des condensateurs variables identiques, commandés par le même arbre. Mais pour la mise au point, il est prudent de brancher provisoirement le côté oscillateur sur un condensateur variable séparé.

L’appareil est à deux réglages et les erreurs « d’alignement » ne peuvent plus intervenir.

Dans la majorité des cas, le fonctionnement sera obtenu lorsque la partie oscillatrice fonctionnera. Dans le chapitre IX de ce volume, nous avons reconnu comment on pouvait mettre en évidence l’absence ou la présence des oscillations.

Si les oscillations ne se produisent pas, malgré que la valeur de tous les éléments soit correcte, il faut examiner le branchement des enroulements de l’oscillatrice. Une inversion accidentelle empêche naturellement la production des oscillations et paralyse complètement le récepteur...

Mais différentes conditions doivent être réalisées pour que le changement de fréquence s’opère dans les meilleures conditions de rendement.

En particulier les tensions sur les différentes électrodes doivent être celles que recommande le constructeur de tubes.

Enfin, le circuit oscillateur doit être conçu pour fournir une tension à haute fréquence d’une amplitude régulière et déterminée par la construction du tube.

Si nous prenons exemple de l’octode EK2 il faut réaliser les conditions suivantes :

    1° Tension anode 250 v
    2° Tension écran 50 v
    3° Tension anode oscillation 200 v environ
    4° Tension efficace à haute fréquence sur la première grille : 15 v. environ

Nous allons exposer comment il faut mettre au point un changement de fréquence par lampe octode. Il va sans dire que la mise au point se ferait exactement de la même façon s’il s’agissait d’une 6E8, ECH3 ou de toute autre lampe. Il faudra simplement tenir compte de la différence des caractéristiques.

MISE AU POINT D’UN CHANGEMENT DE FREQUENCE

Nous nous sommes assurés que les trois tensions d’alimentation (250, 50 et 200 v) sont respectées et nous avons vérifié que l’oscillateur était correct puisque les oscillations se produisaient normalement.

Dans ces conditions, le changement de fréquence doit avoir lieu. Pour nous en assurer, nous avons débranché CV2 et l’avons provisoirement remplacé par un condensateur indépendant. Il est particulièrement commode de munir le condensateur auxiliaire de pinces « crocodiles » dont l’une est branchée à la masse du châssis et l’autre au condensateur de grille de l’octode (Cg, fig. 60).

Nous nous assurons que le changement de fréquence se produit bien en couplant très légèrement la grille d’entrée avec l’ondemètre, préalablement réglé.

Nous cherchons approximativement l’accord sur le signal CVI puis l’accord très précis du condensateur d’oscillatrice CV2 nous indique que tout va bien. Remarquons que, dans certains cas, on peut trouver deux réglages de CV2 correspondant à la réception du signal... ce qui est tout à fait normal.

Il va sans dire que nous ne travaillons pas tout à fait au hasard. Nous savons d’avance approximativement le nombre de spires de l’oscillatrice et c’est pourquoi nous sommes à peu près sûr de trouver le réglage correct en séparant simplement CV2.

Il faut examiner maintenant si l’amplitude de l’oscillation locale correspond effectivement au meilleur fonctionnement de la lampe.

Pour cela, nous étant préalablement assuré que la résistance de 50.000 ohms (circuit première grille) a rigoureusement la valeur voulue, nous placerons en série (côté masse) un milliampèremètre assez sensible pour nous permettre de mesurer un courant de 300 microampères (ou 0,3 milliampère).

L’appareil de mesure sera shunté par un condensateur de 100/1.000 de microfarads (fig. 61).

L’amplitude correcte correspond à ce débit de 0,3 mA. Une amplitude plus élevée indique que le couplage entre G et P est trop serré ou que P comporte trop de spires. Une amplitude plus faible indique l’inverse...

L’oscillatrice idéale donnera cette intensité grille au début de la gamme aussi bien qu’à la fin. Mais, comme tout idéal, celui-là ne sera pas toujours facile à atteindre. Il est cependant à peu près réalisable. Remarquons que nous pouvons agir sur plusieurs facteurs :

    a) nombre de spires de P ;
    b) distance entre P et G ;
    c) forme des enroulements.

Avec un peu de patience et d’astuce, on peut mettre au point une oscillation donnant par exemple 320 microampères pour la réception de 200 m. et 280 microampères pour la réception de 560 mètres.

Mais, pour l’instant, nous chercherons à obtenir à peu près la constance de déviation voulue sans trop nous attacher au chiffre fatidique de 300 microampères. Il faut songer que, tout à l’heure, nous serons sans doute amenés à retoucher l’enroulement de grille pour obtenir l’alignement correct et que cette nouvelle retouche pourrait dérégler quelque peu le bel ensemble...

On peut aussi, pour obtenir une constance’ d’amplitude encore meilleure, utiliser un couplage mixte (électrostatique et électromagnétique) entre les deux enroulements. On se sert généralement du padding comme condensateur de couplage.

Bien entendu, ce réglage devra être fait aussi bien sur la gamme 200-600 que sur la gamme 1.000-2.000. Pour cette dernière le réglage correct n’est pas toujours possible ; quand, par exemple, l’enroulement P demeure exactement le même pour les deux gammes.

Certains appareils ont une ou deux gammes d’ondes inférieures à 100 mètres. Les oscillatrices sont assez délicates à établir et, pour ces fréquences élevées; il ne faut pas chercher à atteindre une intensité aussi grande.

QUELQUES ANOMALIES
BLOCAGE

On appelle « blocage » l’apparition d’oscillations complexes qui affectent aussi bien le circuit d’entrée que le circuit d’oscillations. Le blocage peut être causé par un couplage trop serré de G et de P ou par une importance excessive de l’enroulement P.

Un couplage accidentel entre le circuit d’entrée et le circuit d’oscillation peut produire le même résultat.

Il faudra examiner très soigneusement les différents condensateurs de découplage et, en particulier, une des grilles écran.

La résistance de la grille oscillatrice, quand elle a une valeur excessive, peut également être cause de « blocage ».

DECROCHAGE DES OSCILLATIONS EN HAUT DE LA GAMME

Avec certaines bobines ou certaines lampes, on observe que l’entretien des oscillations est instable à l’extrémité de certaines gammes.

L’appareil n’étant pas sous tension on le règle sur 500 mètres, par exemple. On branche le secteur. On peut alors remarquer que les oscillations ne s’amorcent pas d’elles-mêmes.

Il faut ramener le condensateur variable vers les ondes plus courtes ou, encore, provoquer un choc électrique quelconque : manœuvre du commutateur, brève extinction de l’appareil, etc.

C’est généralement l’indice d’un manque de couplage. Si l’on prend la peine d’introduire le milliampèremètre dans le circuit de grille (en série avec la résistance de 50.000 ohms) on observe que l’intensité est très faible en haut de la gamme.

Il faut donc, soit augmenter le couplage entre G et P, soit augmenter le nombre de spires de ce dernier enroulement.

OSCILLATRICES ONDES COURTES

L’établissement d’oscillatrice pour les longueurs d’ondes intérieures à !00 mètres est assez délicat. Pour obtenir un fonctionnement régulier et stable, il est indispensable que les grilles-écran soient prises sur un potentiomètre traversé par une intensité relativement grande.

Il a, au contraire, souvent intérêt à alimenter la plaque d’oscillation (Gs) non pas par un « pont », mais par une résistance en série sur la haute tension. Cette résistance est découplée par un condensateur de grande capacité (8 MF, par exemple). On améliore ainsi la stabilité. Le glissement de fréquence est réduit et Ion supprime certaines oscillations qui se produisent quand le récepteur est réglé sur une puissante station « ondes courtes ».

Il faudra étudier le câblage pour éviter les capacités parasites et réduire, autant que possible, la longueur des connexions. Il sera prudent de doubler tous les retours de masse d’une connexion.

L’inversion du sens de couplage normal peut ne pas empêcher la production des oscillations locales sur une partie de la gamme. Il faudra donc se garder de conclure que le branchement est correct si on observe un fonctionnement normal pour certains réglages.

CHAPITRE XX

MISE AU POINT DES CIRCUITS D'ACCORD ET DE HAUTE FREQUENCE

Dans les récepteurs simples, utilisant un amplificateur de moyenne fréquence sur 472 kilocycles ou plus, ces circuits sont réduits à un seul. Dans les autres types d’appareils qui sont de plus en plus rares, il y a deux circuits oscillants constituant le présélecteur, Le couplage entre les deux circuits peut être direct ou, encore, il peut être effectué par un tube, lequel, en même temps, fournit une amplification à haute fréquence fort intéressante.

La mise au point pourra se faire en essayant le récepteur tout d’abord avec un seul circuit oscillant.

I. — CAS DU PRESELECTEUR SANS LAMPE

La mise au point consistera :

    1° à déterminer le couplage optima ;

    2° à régler les constantes des circuits pour qu’ils puissent être commandés par un seul condensateur variable à plusieurs éléments (alignement).

Ces deux opérations peuvent, en quelque sorte, dépendre l’une de l’autre. C’est ainsi qu’un couplage excessif se traduira par l’apparition d’une double résonance, exactement comme un déréglage des circuits.

On débranchera le premier circuit du présélecteur. L’ondemètre sera très légèrement couplé avec le circuit restant en service. Le condensateur de changement de fréquence a été préalablement séparé.

Ainsi, on pourra s’assurer que le circuit oscillant couvre bien la gamme voulue et que le cadran (gradué en longueurs d’ondes et en noms de stations) correspond bien avec les émissions reçues.

Pour faire cette vérification, il est indispensable que le couplage avec l’ondemètre soit aussi faible que possible sinon la capacité de couplage peut introduire une erreur appréciable.

On branche ensuite le second circuit oscillant. On doit alors n’observer aucun déréglage par rapport au cadran.

Le couplage sera déterminé soit par rapprochement de deux bobinages, soit encore en agissant sur des capacités ou des résistances de couplage. Il ne faut pas se dissimuler que ce réglage est délicat et que, de lui, dépendent les qualités de l’appareil.

Un couplage trop faible aura pour conséquence une réduction exagérée de la sensibilité, particulièrement en haut de gamme.

Un couplage trop serré se traduira (en bas de gamme généralement), par l’apparition de deux pointes de résonance. La présélection sera insuffisante ; l’audition des stations sera accompagnée de sifflement et un défaut apparent de sensibilité pourra se remarquer en bas de gamme.

II. — CAS D’UN ETAGE D’AMPLIFICATION

La détermination du couplage est beaucoup plus facile puisque, cette fois, on ne risque pas de voir apparaître une courbe avec deux pointes de résonance.

Par contre, d’autres phénomènes gênants peuvent survenir : apparition d’oscillations spontanées, par exemple.

Néanmoins, on obtient généralement un fonctionnement tout à fait satisfaisant sans aucune difficulté, car il n’est pas nécessaire de faire travailler le tube au maximum d’amplification et, dans ces conditions, le fonctionnement peut être assez stable.

Pour faciliter la mise au point on pourra, comme avec un présélecteur ordinaire, éliminer le premier circuit oscillant.

On pourra aussi apprécier facilement le « gain » donné par l’étage d’amplification à haute fréquence. Si on le juge insuffisant, on pourra renforcer le couplage, qui peut être statique (spire de couplage), ou magnétique (enroulement primaire).

On pourra aussi agir sur la tension de polarisation et sur la tension d’écran.

TRANSMODULATION

La transmodulation est un défaut extrêmement répandu dans le monde des récepteurs. Lorsque l’appareil est réglé sur une station quelconque, on entend la modulation de la station voisine, comme un chuchotement désagréable. On a l’impression que l’appareil manque de sélectivité. Impression fausse, car si on augmente notablement la sélectivité, le défaut subsiste sensiblement avec la même intensité.

En réalité, la transmodulation, qui se produit dès la première lampe, est due à l’emploi d’une lampe d’entrée dont la caractéristique n’est pas droite. On peut montrer que, dans ces conditions, le tube a la propriété de mélanger les fréquences admises sur la grille. Il en résulte que la modulation de la station voisine est, en quelque sorte, incorporée à la modulation de la station que l’on écoute. Et, à cause de cela, il n’y a plus moyen de s’en débarrasser.

On peut proposer deux remèdes :

    1° Réduire la tension de la station perturbatrice avant la grille du premier tube.
    2° Employer un tube dont la forme de caractéristique est telle que le défaut soit, sinon supprimé, tout au moins fortement atténué.

La première solution se révèle d’application difficile. Il est à peu près impossible de diminuer notablement l’amplitude de la station gênante sans réduire celle de la station désirée. Dans ces conditions, on diminue la sensibilité. L’appareil, étant muni d’un régulateur, contraint le tube d’entrée à travailler avec une polarisation plus réduite. Or, cette circonstance est favorable à l’augmentation du phénomène. On perd, en grande partie, ce qu’on avait gagné...

L’autre moyen est plus efficace. Certains tubes modernes présentent une forme de caractéristique spécialement étudiée pour atténuer le mal. Cependant, certaines conditions de fonctionnement doivent être respectées.

L’emploi de certains tubes à caractéristiques glissantes (EF9) où à concentration électronique (EF8) permet de réduire la transmodulation dans des proportions intéressantes.

Avec les penthodes à pente variable ordinaire on remarquera, en général, qu’on réduit la transmodulation quand on augmente la tension d’écran. Toutefois, il y a une valeur qu’il ne faut pas dépasser et qui est indiquée par le constructeur.

On peut réduire la transmodulation en alimentant la grille écran comme celle d’un tube à caractéristique basculante, c’est-à-dire avec une simple résistance en série (fig. 62).

Mais, en opérant ainsi, on réduit l’action du régulateur anti-fading. II faut plus de tension de régulation pour obtenir la même, variation de sensibilité.

Le montage de la fig. 63 permettra d’augmenter l’action de la régulation, mais, par contre, donnera une transmodulation plus importante.

OSCILLATIONS PARASITES

Les causes accidentelles de couplage sont les mêmes que pour l’amplificateur de moyenne fréquence. Mais, en haute fréquence, la cause peut avoir un effet beaucoup plus marqué.

Ces considérations, qui s’appliquent spécialement a ce modèle de tube sont également vraies pour d’autres tubes à pente variable.

Si ce phénomène se présente, il faudra faire les vérifications indiquées dans les chapitres précédents. Il faut cependant ajouter que d’autres causes inévitables se présentent ici. Il faut, par exemple, que les circuits soient reliés au commutateur. Les capacités parasites sont à peu près inévitables dans ces organes et, neuf fois sur dix, les accrochages parasites viennent du commutateur.

Il faudra refaire le câblage avec le plus grand soin en s’attachant à éloigner, autant que possible, les connexions dangereuses.

Ces connexions sont évidemment :

  • antenne,
  • grille haute fréquence,
  • plaque,
  • grille entrée du tube changeur de fréquence.

Il arrive parfois que l’éloignement des connexions ne suffit pas. On se résout alors à faire passer certaines connexions dans une gaine blindée dont l’enveloppe métallique est reliée au châssis du récepteur.

C’est une mesure qu’il ne faut prendre qu’en dernière extrémité, car elle amène des inconvénients sérieux.

La connexion placée sous blindage possède évidemment une capacité considérable par rapport au châssis. Le condensateur équivalent possède un diélectrique dont la qualité est forcément mauvaise. Une forte augmentation des pertes en haute fréquence est donc la conséquence obligée de la mesure appliquée. Ce n’est pas tout. La capacité supplémentaire peut être telle que les condensateurs d’appoint ou trimmer deviennent insuffisants pour la compenser. L’alignement exact des circuits est alors impossible. Si l’on arrive à compenser l’écart on obtiendra, malgré cela, une réduction considérable dans l’étendue de la gamme couverte.

Ainsi donc, avant de se résoudre à appliquer cette mesure trop brutale et trop grosse de conséquences possibles, il faudra bien examiner si réellement il n’y a pas moyen de faire autrement.

Nous recommandons l’emploi de gaines spéciales présentant une capacité réduite et surtout des pertes réduites en haute fréquence.

C’est une grave imprudence que d’appliquer brutalement le procédé du blindage. Il est bien préférable de chercher systématiquement la cause exacte de l’instabilité.

Mais comment faire ?

Prenons un exemple. Nous supposons, par exemple, qu’un récepteur, très stable en « PO » est instable en « GO ». Nous pouvons supposer (après vérification) que le mal ne vient pas des circuits de moyenne fréquence.

Au fond, le phénomène observé s’explique assez facilement.

Dans la position « PO », les bobinages GO, qui aboutissent à des lames du commutateur, sont court-circuités. Pratiquement, tous les plots du commutateur sont au potentiel haute fréquence de la masse.

Sur « GO », il n’en est pas ainsi. Il n’est donc pas étonnant que des couplages.se produisent, et logiquement, ces couplages doivent se produire dans le commutateur.

Il est probable que ces couplages ont lieu entre la grille d’entrée et la grille suivante. Nous pouvons en acquérir la certitude.

Nous supprimerons la liaison entre grille d’entrée et commutateur. Cela n’empêchera pas le fonctionnement, puisque sur GO, le circuit est ouvert, mais cela supprime la capacité parasite présumée. Si notre raisonnement est juste, le récepteur devient stable. Ayant identifié la cause du mal et mis, précisément, le doigt sur la plaie, il reste à trouver un remède. C’est généralement facile. On inversera une lame avec une autre ; on changera le câblage ou - dernière ressource, on choisira un commutateur présentant moins de capacité.

Si notre raisonnement est faux, il faut chercher ailleurs. Mais nous conserverons, pour cette recherche, la modification faite précédemment et qui évite la liaison au commutateur. Il faut songer, en effet, que deux causes d’instabilité peuvent coexister.

Voici encore un exemple.

Un récepteur oscille en bas de la gamme PO (de 200 à 290 mètres, par exemple).

Après divers tâtonnements, nous sommes amenés à faire l’observation suivante : l’accrochage disparaît quand on touche la bonne antenne. Or, le fil antenne aboutit au commutateur, où un câblage complexe commute l’antenne sur PO, GO, ondes courtes, ou ondes très courtes.

Nous remarquerons :

    1° L’oscillation se produit au bas de la gamme. Il ne s’agit pas d’un découplage défectueux (ce serait l’inverse), mais d’un couplage par capacité.
    2° Deux lames reliées à la grille modulatrice encadrent une lame reliée à l’antenne, c’est-à-dire à la grille d’entrée, dans la fonction PO.
    3° On supprime l’accrochage en augmentant artificiellement la capacité d’antenne (en touchant le fil du doigt).

Nous concluons :

II s’agit de la capacité parasite de la lame du commutateur qui est reliée à l’antenne, et, pour confirmer notre diagnostic, nous supprimons la connexion. Si le récepteur devient stable, c’est que nous avions raison.

ALIGNEMENT

Pour terminer la mise au point du récepteur, il faut réaliser l’alignement des circuits. Ce sera le sujet du chapitre suivant.

CHAPITRE XXI

L'ALIGNEMENT DES CIRCUITS

Aligner les circuits d’un récepteur c’est déterminer les différentes constantes pour qu’une même longueur d’onde corresponde, sur chacun d’eux, à un même déplacement du condensateur variable. Lorsque cette condition est réalisée, les différents condensateurs variables peuvent être commandés par le même axe et l’appareil est dit à « commande unique » à « mono commande » ou à « monoréglage ».

Lorsqu’il s’agit d’un appareil à amplification directe, il suffit que les capacités réparties et les inductances soient égales. De ce côté, il ne saurait y avoir de difficultés. On règle préalablement les inductances et on équilibre les capacités réparties en se servant des « trimmers », qui sont de petits condensateurs ajustables prévus aux bornes de chacune des sections du condensateur variable.

Mais le problème se complique singulièrement lorsqu’il s’agit d’un appareil à changement de fréquence. Le circuit d’oscillation n’est point réglé sur la longueur d’onde ou la fréquence de réception. Son réglage est tel qu’il présente une différence de fréquence constante avec la station reçue. Cette différence représente la fréquence de fonctionnement de l’amplificateur.

On peut, naturellement, utiliser un condensateur dont la courbe a été étudiée pour satisfaire à la condition posée. Dans ce cas, l’alignement se fait comme pour un appareil à amplification directe. Remarquons, toutefois, que ce profil particulier du condensateur ne peut convenir que pour une seule gamme de réception.

Si l’appareil possède plusieurs gammes, il faut prévoir autant de sections différentes du condensateur...

Cette solution est donc impraticable dans les appareils modernes.

La solution généralement adoptée est théoriquement imparfaite. Elle consiste à déformer la courbe du condensateur en plaçant une capacité en série (padding) et une capacité en parallèle (trimmer). Lorsqu’elle est bien employée, cette solution donne pratiquement des résultats excellents.

La détermination des enroulements de l’oscillatrice offre une grande importance. Il y a une valeur optima, de laquelle il ne faut pas s’écarter, sinon une erreur d’alignement importante se produit. Nous admettrons, pour commencer, que cette valeur optima a été préalablement déterminée. Il ne s’agit donc plus que de fixer la valeur des trimmer et padding. Après quoi, nous apprendrons comment on peut déterminer cette oscillatrice.

D’après ce qui vient d’être dit, le schéma de principe de l’oscillatrice est celui de la fig. 64. Le trimmer est T; le padding est P. L’inductance de l’oscillatrice a été réglée. Lorsqu’il s’agira de passer sur une autre gamme de longueur d’onde, il faudra changer non seulement l’inductance de l’oscillatrice, mais encore les valeurs des ajustables.

On profite souvent de cette remarque que, pour la gamme GO, la valeur du padding doit être plus faible, alors que la valeur de trimmer doit être plus forte. On arrive alors au schéma fig. 65, dont la commutation est très simple. Il faut cependant tenir compte de ce fait qu’une modification des ajustables en petites ondes entraîne nécessairement une modification en grandes ondes. Dans ces conditions, il faut obligatoirement commencer par aligner les petites ondes.

Enfin, il existe d’autres dispositions possibles.. L’essentiel c’est de savoir qu’il y a toujours un condensateur parallèle (trimmer) et un condensateur série (padding). La technique d’alignement demeure la même.

Supposons donc que, sur notre table d’essai, le récepteur soit en fonctionnement normal. Tous les circuits sont vérifiés. Il ne s’agit plus que de l’aligner...

OUTILLAGE

L’outillage nécessaire pour cette dernière opération sera le suivant :

    a) Ondemètre.
    b) condensateur variable auxiliaire muni de « pinces crocodiles ».
    c) Contrôleur universel, branché comme indicateur de résonnance.
    d) Fer à souder, clés diverses, tournevis, etc.

I. — CALAGE DU CADRAN

L’aiguille du condensateur variable est fixée de telle sorte que, le condensateur étant buté au maximum de capacité, un repère préalablement établi sur le cadran vienne coïncider avec l’aiguille.

II — REGLAGE DES CIRCUITS DE HAUTE FREQUENCE OU D’ACCORD

La section du condensateur variable qui commande le circuit d’oscillation a été débranchée et remplacée par le condensateur auxiliaire.

L’hétérodyne est réglé sur la longueur d’onde 225 mètres.

L’aiguille du condensateur est placée rigoureusement devant cette graduation.

Nous réglons le condensateur auxiliaire pour obtenir exactement la résonance avec l’émission de l’ondemètre. Il est préférable de faire l’émission de l’ondemètre en entretenues non modulées et d’observer la résonance sur le contrôleur.

Nous cherchons maintenant l’accord précis des circuits de haute fréquence à l’aide des « trimmerss » portés par les condensateurs variables.

Avant cet essai, le récepteur a été muni d’une antenne d’une dimension normale pour le type de récepteur en cours de réglage, ou ce qui revient au même d’une « antenne artificielle » ou « antenne fictive ».

Il est prudent de vérifier que les variations de longueur d’onde correspondent rigoureusement au cadran. Pour s’en assurer, on réglera successivement l’hétérodyne sur plusieurs longueurs d’ondes : 300 — 450 — 500 mètres et, en accordant le récepteur avec le condensateur auxiliaire, on devra trouver que la résonance précise des circuits d’accords correspond exactement avec les indications du cadran.

S’il n’en était pas ai«si, il faudrait conclure :

    ou que le condensateur variable et le cadran ne sont pas prévus l’un pour l’autre.
    ou que l’inductance des bobinages d’accord est mal déterminée.

Certains récepteurs simples sont prévus sans trimmer GO pour les circuits de haute fréquence. Il n’est donc pas possible de corriger une légère erreur. Avant de continuer le réglage de l’appareil, il est prudent de s’assurer que le cadran et les -longueurs d’ondes d’accord, en « grandes ondes », correspondent bien.

Si l’on veut faire pour le mieux, il faudra vérifier également en « grandes ondes » que les deux circuits commandés par le condensateur sont eux-mêmes en parfait accord l’un avec l’autre et avec le cadran

III. — REGLAGE D’ALIGNEMENT

On peut montrer que l’alignement parfait est impossible avec le circuit fig. 64. La coïncidence absolue entre l’accord et le changement de fréquence ne peut être obtenue que pour 3 points de la gamme. Un choix judicieux des 3 points d’alignement parfait ainsi que de la forme de l’oscillatrice, permettra d’obtenir une erreur faible, ailleurs qu’en ces 3 points.

On adopte généralement les points suivants :

    225 m. environ
    315 m. environ
    530 m. environ

Toutefois, certains bobinages sont prévus pour l’alignement exact en des points légèrement différents. Il faudra se renseigner auprès du constructeur.

Pour obtenir l’alignement, correct (l’oscillatrice étant supposée parfaite), on procédera comme suit : Le trimmer Tpo a été approximativement réglé. On est supposé connaître sa valeur moyenne d’après le type d’appareil essayé. S’il n’en est pas ainsi, nous verrons plus loin comment il faudra procéder.

L’hétérodyne rayonne la longueur d’onde 225 m. Le condensateur d’oscillatrice CV1 (fig. 64) est débranché. Nous accordons rigoureusement le récepteur avec le condensateur auxiliaire. Puis, rebranchant la section « oscillatrice » du condensateur, nous réglons le « trimmer Tpo » pour trouver la résonance.

Nous vérifions que la déviation du contrôle de résonance est bien la même que tout à l’heure. Nous avons ainsi l’assurance •que nous ne réglons pas l’appareil sur un point faux (harmonique ou interférence quelconques).

Puis, nous débranchons de nouveau CV1 et nous rebranchons le condensateur auxiliaire. L’hétérodyne est réglé sur 530 m. Nous déterminons le point d’accord précis à l’aide du contrôleur visuel, puis nous rebrancherons CV1 et, sans plus toucher à rien, nous agissons sur PO pour retrouver le point de résonance.

Si Tpo a été préalablement réglé à sa valeur approchée, l’opération d’alignement pour les PO est terminée.

S’il y avait un écart sensible, on pourra être amené à retoucher légèrement Tpo — en vérifiant que l’alignement sur 225 mètres s’est parfaitement conservé. Pour cette vérification, on reprendra exactement la suite d’opérations déjà énoncées.

Après quoi on vérifiera que l’écart sur 315 mètres est nul. On pourra ensuite chercher l’erreur sur 400 et 450 mètres. Elle doit être négligeable.

ALIGNEMENT GO

La méthode est exactement la même. On choisira comme points extrêmes : 1800 m. et 1100 m. ou 1200 m.

Après quoi on vérifiera l’alignement au point 1.500 mètres. D’après la position du condensateur variable, on pourra facilement déterminer si l’oscillatrice est trop longue ou trop courte.

On pourra déterminer l’oscillatrice pour que le troisième point d’accord rigoureux soit 1500 m. Cette disposition ne correspond point au minimum d’erreur moyenne. Mais il importe, chez nous, de bien recevoir Daventry et Radio-Paris. Ainsi, l’écart doit être à peu près nul dans cette zone.

Il est évident qu’avec un circuit comme celui de la fig. 65, toute modification à l’alignement en Petites Ondes se traduira par une modification en GO. Il faudra donc, obligatoirement, commencer par réaliser l’alignement PO.

D’autre part, en GO, le trimmer est plus grand et le padding plus petit. Cela permet de comprendre que les deux réglages d’extrémités du cadran dépendent l’un de l’autre dans une mesure plus grande.

ALIGNEMENT OC

En général, aucun dispositif n’est prévu. Les erreurs sur l’accord — qui ne comporte qu’un seul circuit — n’ont qu’une très faible importance.

Quand un dispositif d’alignement est prévu, on procédera exactement comme les autres gammes. Toutefois, on accorde généralement les circuits d’entrée avec le point de l’oscillation correspondant à la fréquence la plus basse. De plus, l’alignement n’est pas réalisé en trois points, mais en deux seulement.

DETERMINATION D’UNE OSCILLATR1CE

Cette détermination ne doit normalement se faire que lors de l’établissement d’une maquette d’appareil. Pour la fabrication normale, on se borne à reproduire exactement les constantes de l’oscillatrice type.

Il faut se souvenir que l’oscillatrice est déterminée par les facteurs suivants :

    Longueur d’onde moyenne fréquence.
    Constantes de l’accord.
    Constantes du condensateur.

Si l’on change une de ces constantes on est, naturellement, amené à changer les constantes de l’oscillatrice et, par conséquent, celles des différents circuits associés.

Pour déterminer l’oscillatrice étalon, on pourra procéder comme suit :

L’expérience vous permettra de déterminer une première oscillatrice dont les constantes seront approximatives.

Pour cela, on déterminera le nombre de spires de telle sorte que l’alignement soit réalisé à mi-gamme (300 m. environ sur PO) sans trimmer ni padding.

On s'aidera de cette remarque que si une oscillatrice donne un point d’alignement parfait (point intermédiaire entre les deux ponts extrêmes) à une fréquence trop élevée, c’est que son inductance est trop grande. Elle a donc trop de spires.

Puis, on réalisera l’alignement en haut et en bas de gamme comme il a été décrit plus haut. L’hétérodyne étant réglée sur 300 mètres, on recherche la résonance exacte, après avoir remplacé CV par le condensateur auxiliaire. Puis on rebranche CV.

Si, pour retrouver la résonance, il faut diminuer la capacité, c’est que l’oscillatrice est trop longue.

Dans ce cas, il faut agir sur les spires de réglage, soit encore enlever une spire ou une fraction de spire.

Il importe surtout que l’inductance de l’oscillatrice soit déterminée avec la plus grande précision. Une erreur, même légère, entraîne une erreur d’alignement qui peut être considérable. Après quoi, on détermine l’enroulement plaque pour remplir la condition déjà exposée (intensité dans la résistance de 50.000 ohms variant avec le modèle de lampe).

On procédera de la même façon pour les autres gammes.

Nous insistons sur ce fait que la forme de l’oscillatrice peut avoir une grande importance. Une oscillatrice en galette plate, avec un enroulement plaque de la même forme, donnera généralement des résultats meilleurs qu’une oscillatrice cylindrique.

On peut noter :

Nous déconseillons formellement l’emploi d’une onde entretenue modulée, conjuguée avec le voltmètre de sortie. Cette méthode conduit à des erreurs graves.

Autres méthodes :

Nous mettons également nos lecteurs en garde contre les méthodes dans lesquelles on ne sépare pas le condensateur variable de l’oscillation. On ne saurait, avec elles, avoir la certitude que l’alignement est correct.

TABLEAU DE DEPANNAGE
d'après les symptomes

La classification méthodique de ce tableau
permet de retrouver dans le présent ouvrage
les causes des pannes et les remèdes à celles-ci
________________
Voir également le tableau synoptique

Les pannes de l'alimentation

I. - La tension anodique est nulle. Il n'y a pas de tension d'excitation. Le haut-parleur est absolument silencieux. La valve chauffe d'une façon exagérée

II. - La tension anodique, la tension d'excitation sont un peu faibles. Le récepteur ronfle d'une façon anormale

III. - Un condensateur électrochimique fait entendre des crépitements analogues à de la friture trop chaude. Ces bruits s'accompagnent souvent de claquements dans le haut-parleur. La tension anodique est anormalement élevée

IV. - La tension anodique est nulle, mais la tension aux bornes de l'excitation est excessive

V. - La tension anodique est faible, mais la tension aux bornes de l'excitation est excessive

VI. - Le haut-parleur ronfle d'une manière exagérée. Le récepteur est instable, il accroche ou a tendance à le faire

VII. - Il y a une inductance de filtrage

VIII. - La tension anodique et la tension d'excitation sont faibles. Le transformateur chauffe

IX. - Toutes les tensions sont faibles. Le transformateur chauffe

X. - Le fusible saute brusquement lors de la mise en service du récepteur. Cependant, le fonctionnement est normal, le réchauffement n'est pas exagéré

XI. - Les auditions sont faibles. La tension anodique est excessive mais, par contre, la tension d'excitation est nulle

XII. - (Récepteurs « tous courants »). - Aucune tension, anodique, aucune excitation du haut-parleur

XIII. - (Récepteurs « tous courants »). - Une lampe a son filament grillé

XIV. - Le récepteur (modèle « tous courant ») s'allume et s'éteint d'une façon régulière et rythmique, comme s'il était commandé par un relais d'enseigne lumineuse

Les pannes de l'étage final et du haut parleur

I. - La réception est faible et presque couverte par un bourdonnement intense. La tension anodique disponible est un peu faible ; la tension d'excitation, au contraire, est un, peu trop élevée

II. - La tension anodique est normale. Le récepteur est complètement silencieux

III. - Le récepteur est complètement silencieux. La tension anodique totale est à peu près normale. On observe que l'écran de la lampe finale devient rouge au bout d'un fonctionnement de quelques secondes

IV. - La récepteur bourdonne, malgré que tout soit normal dans le circuit d'alimentation anodique. Ce bourdonnement ne s'annule point quand on met la résistance Rp en court-circuit (fig. 11)

V. - Le récepteur bourdonne, mais peut cependant fonctionner à peu près normalement. Il fait une consommation exagérée de lampes finales. Parfois aussi, la réception est faible et, dans les « Forte » on a l'impression que le haut-parleur est décentré

VI. - La réception est presque nulle. La tension anodique est plus élevée que normalement. La polarisation est très faible

VII. - L'audition est très faible, la tonalité aiguë. Les tensions sont anormales

VIII. - L'audition est d'une puissance normale, mais elle est aiguë et criarde. Le reproduction manque de « basses »

IX. - L'audition est faible, mais pure

X. - L'audition est coupée par des claquements périodiques qui sont bien localisés dans la partie basse fréquence

XI. - Réception nulle. Toutes les tensions sont normales. Quand le récepteur est réglé sur une station, on entend très faiblement, comme s'il s'agissait de chuchotements. A l'examen, les sons produits proviennent non pas du haut-parleur, mais du transformateur de sortie

XII.- Le récepteur ronfle. L'audition est modulée à la fréquence du secteur. Le courant anodique est d'une intensité exagérée. (Le haut-parleur chauffe)

Les pannes de l'étage d'amplification basse fréquence

I. - La réception sur T. S. F. est grêle et peu puissante Le fonctionnement sur pick-up (voir plus haut), semble normal

II. - Le fonctionnement est nul. La tension mesurée sur la plaque de la lampe est nulle

III. - Le fonctionnement est nul ou faible. La tension mesurée sur la plaque est normale. La tension écran est nulle

IV. - Fonctionnement absolument nul. Les tensions sont toutes normales

V. - Le fonctionnement est, défectueux. Les tensions peuvent sembler normales, mais l'audition est faible et vibrée

VI. - On entend des claquements réguliers qui sont localisés après détection

VII. - Le fonctionnement est défectueux. L'audition est faible ou vibrée. Certaines notes seules semblent pouvoir passer particulièrement les notes graves. Les tensions sont presque normales. On trouvera, parfois, un excès de polarisation

VIII. - Accrochage à basse fréquence. Oscillations spontanées ou parasites

Les pannes de la détection

I. - Le contact au point D ne produit rien, mais le contact L produit le bruit normal

II. - Le contact au point D produit le bruit normal

III. - Les contacts en D et en L ne produisent rien

IV. - Réception ronflée

V. - Détection par la plaque. Réception très faible

Les pannes de l'antifading ou V.C.A.

I. - Le régulateur ne fonctionne pas. Le récepteur reste au maximum de sensibilité même sur une station puissante

II. - La régulation semble fonctionner très mal. L'action ne se fait sentir que sur les stations puissantes. Elle est insuffisante pour empêcher la distorsion. On entend généralement la station en deux points rapproches du cadran

III. - Le récepteur est paralysé. Il n'a aucune sensibilité

IV. - Le fonctionnement est normal en période calme. Mais la présence d'un parasite, même très bref, paralyse le récepteur pour un certain temps

V. - L'indicateur d'accord ne dévie pas. Le récepteur ne fonctionne pas

VI. - L'indicateur visuel ne dévie pas. Le récepteur semble fonctionner normalement

VII. - Même symptôme

VIII. - La puissance est excessive. Il semble n'y avoir de régulation que pour des stations très puissantes

IX. - Même symptôme, mais la réception est vibrée

X. - La réception des stations faibles est nulle. On a l'impression que le récepteur est à réglage silencieux. L'audition des stations de moyenne puissance est déformée

XI. - Il n'y a aucune régulation

XII. - Le régulateur fonctionne, mais la sensibilité du récepteur est très faible

XIII. - L'indicateur visuel indique un courant très faible ou nul. Le récepteur n'a aucune sensibilité

XIV. - L'indicateur visuel indique, au contraire, une intensité excessive. Le récepteur n'a aucune sensibilité

XV. - Le récepteur fonctionne sans aucune régulation

XVI. - Le récepteur fonctionne normalement. Mais le secteur luminescent demeure fixe quand on passe sur le réglage d'une station

XVII. - Même sur les stations les plus puissantes, le secteur luminescent ne s'écarte pas entièrement

XVIII. - Le récepteur fonctionne normalement. Le secteur lumineux demeure fixe, au maximum comme si l'appareil était réglé sur une station puissante

Les pannes de l'amplificateur de moyenne fréquence

I. - Le récepteur est complètement muet. Le branchement du voltmètre en L ne produit aucun bruit dans le haut-parleur. Aucune tension plaque sur la lampe

II. - Même symptôme, mais le voltmètre indique une tension plaque normale

III. - Le récepteur est muet. Il n'y a aucun bruit quand on touche la grille M.F. Les tensions semblent normales

IV. - La sensibilité du récepteur est très faible. La sélectivité est demeurée à peu près la même

V. - La sensibilité et la sélectivité sont réduites. Toutes les tensions sont normales

VI. - Le maximum d'audition a lien en deux endroits très rapprochés du cadran. Cet effet se produit aussi bien pour les stations faibles que pour les autres

VII. - Le maximum d'audition a lieu en deux points très rapprochés du cadran. Cet effet ne se produit que pour les stations puissantes

VIII. - Le fonctionnement est très capricieux. Il semble normal, mais, au bout d'un certain temps, la sensibilité tombe brusquement. Le tube moyenne fréquence est généralement un tube à écran

IX. - Les oscillations se produisent sur toutes les gammes. Elles sont bien localisées dans l'amplificateur de moyenne fréquence

X. - Les oscillations ne se produisent que sur certaines gammes, en particulier sur la gamme 800/2000 ou à la fin de la gamme 200/570 m

XI. - Oscillations complexes intéressant la haute et la basse fréquence

XII. - Motor boating (hoquet) sur ondes courtes. Le phénomène se produit sur les gammes d'ondes courtes, quand l'appareil est réglé sur une station puissante et qu'on veut obtenir une certaine intensité sonore

Les pannes du changement de fréquence

Vérification des oscillations locales

a) Les oscillations locales ne se produisent pas

I. - Les oscillations locales ne se produisent sur aucune gamme

II. - Les oscillations locales ne se produisent pas sur une gamme

III. - Les oscillations ne se produisent pas sur une game d'ondes très courtes

IV. - Les oscillations ne s'amorcent qu'à la fin d'un choc électrique (extinction suivie d'un allumage, rotation du commutateur, etc.)

b) Les oscillations se produisent

I. - Le récepteur ne fonctionne pas

II. - La sensibilité est nulle. Le récepteur a éventuellement tendance à siffler

III. - La sensibilité est nulle. Le récepteur est stable

IV. - Sensibilité très faible. Si l'on remplace CV1 par un condensateur extérieur, on note qu'il n'y a point d'accord. La réception est, au contraire, maximum quand le condensateur est au minimum

V. - La sensibilité est très faible ou nulle. Rien n'est normal dans le circuit de G4

c) Blocages ou oscillations parasites

d) Emissions secondaires. Instabilité

Cas d'une oscillatrice séparée

La réception est faible

Déréglage de l'alignement

I. - Une seule station peut être reçue sur chaque gamme

II. - Les stations ne sont plus à leur place sur le cadran. La réception est normale

III. - Les stations sont reçues à des endroits différente des repères du cadran. Manque de sensibilité et, éventuellement, de sélectivité

Les pannes de la haute fréquence

I. - La réception est nulle. Les tensions sont normales. Aucun bruit anormal ne se produit

II. - Mêmes symptômes mais le récepteur ronfle ou siffle ou hoquette

III. - La réception est très faible. Le condensateur CV1 ne donne aucun accord

IV. - La réception est faible. L'accord est décalé

V. - Accrochages ou oscillations parasites

VI. - Les oscillations parasites ne se produisent que pour certaines longueurs d'ondes

VII - Action insuffisante du régulateur antifading

Pannes du circuit d'accord ou présélecteur

I. - Récepteur absolument muet. On remarque généralement des crachements en tournant CV1

II. - Le fonctionnement est normal sur une gamme et anormal sur l'autre (aucun accord)

III. - La réception est faible ou nulle. Il n'y a d'accord sur aucune gamme

IV. - La réception est faible. Il y a un accord

V. - Cas du présélecteur

Recherches des mauvais contacts

I. - L'intensité du bruit ne diminue pas quand on réduit la puissance d'audition

II. - L'intensité du bruit diminue avec la puissance

III. - Le mauvais contact se produit quand on tourne le condensateur variable

IV. - Mauvais contact dans le commutateur

V. - Mauvais contact dans les supports de lampes

RESUME